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Copyright 2003-2017 Second Valley, Inc d/b/a LandlordAccounting.com. All rights reserved. Making
copies of this manual or any portion for any purpose other than the personal use of the purchaser of
this manual is a violation of United States copyright laws.

This book was originally written for QuickBooks Pro on Windows. The principles are similar in other
versions, although some screens may look different, and more or less functionality may be present. It
is intended to aid someone in evaluating QuickBooks and get started using it for their residential real
estate business. Ultimately, you are responsible for your own books. Therefore, | highly recommend
that you have your accountant look over the setup suggestions, and you give QuickBooks a “trial
run” early in the process. To ensure QuickBooks is configured optimally for your business, and that it
will provide you with all information that you need, enter a small number of your routine transactions.
Then try running all the reports you may eventually need.

LIMITS OF LIABILITY AND DISCLAIMER OF WARRANTY.

LIMITATION OF LIABILITY. TO THE MAXIMUM EXTENT PERMITTED BY APPLICABLE LAW, IN NO
EVENT SHALL JONATHAN A. WOLTER, SECOND VALLEY, INC OR THEIR SUPPLIERS BE LIABLE
FOR ANY SPECIAL, INCIDENTAL, INDIRECT, OR CONSEQUENTIAL DAMAGES WHATSOEVER
(INCLUDING, WITHOUT LIMITATION, DAMAGES FOR LOSS OF BUSINESS PROFITS, BUSINESS
INTERRUPTION, LOSS OF BUSINESS INFORMATION, OR ANY OTHER PECUNIARY LOSS)
ARISING OUT OF THE USE OR INABILITY TO USE THIS MANUAL AND ITS ASSOCIATED
INSTRUCTIONS. IN THE EVENT THAT AN ERROR, OMISSION OR OTHER MATERIAL MISTAKE
WAS MADE IN WRITING THIS, YOU RELEASE JONATHAN A. WOLTER AND SECOND VALLEY,
INC. FROM ALL LIABILITY.

THE PUBLISHER AND THE AUTHOR MAKE NO REPRESENTATIONS OR WARRANTIES WITH
RESPECT TO THE ACCURACY OR COMPLETENESS OF THE CONTENTS OF THIS WORK AND
SPECIFICALLY DISCLAIM ALL WARRANTIES, INCLUDING WITHOUT LIMITATION WARRANTIES
OF FITNESS FOR A PARTICULAR PURPOSE. NO WARRANTY MAY BE CREATED OR EXTENDED
BY SALES OR PROMOTIONAL MATERIALS. THE ADVICE AND STRATEGIES CONTAINED HEREIN
MAY NOT BE SUITABLE FOR EVERY SITUATION. THIS WORK IS SOLD WITH THE
UNDERSTANDING THAT THE PUBLISHER IS NOT ENGAGED IN RENDERING LEGAL,
ACCOUNTING, OR OTHER PROFESSIONAL SERVICES. IF PROFESSIONAL ASSISTANCE IS
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NEITHER THE PUBLISHER NOR THE AUTHOR SHALL BE LIABLE FOR DAMAGES ARISING
HEREFROM. THE FACT THAT AN ORGANIZATION OR WEBSITE IS REFERRED TO IN THIS WORK
AS A CITATION AND/OR A POTENTIAL SOURCE OF FURTHER INFORMATION DOES NOT MEAN
THAT THE AUTHOR OR THE PUBLISHER ENDORSES THE INFORMATION THE ORGANIZATION
OR WEBSITE MAY PROVIDE OR RECOMMENDATIONS IT MAY MAKE. FURTHER, READERS
SHOULD BE AWARE THAT INTERNET WEBSITES LISTED IN THIS WORK MAY HAVE CHANGED
OR DISAPPEARED BETWEEN WHEN THIS WORK WAS WRITTEN AND WHEN IT IS READ.

EasyStep, Intuit, QuickBooks, QuickBooks Pro, and QuickReport are registered trademarks of Intuit,
Inc. or one of its subsidiaries. Screenshots are from QuickBooks Pro and are © Intuit Inc. All rights
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reserved. Used by permission. QuickBooks is a registered trademark of Intuit Inc. Microsoft Word,
Windows, and Windows 95/98/2000/ME/XP/7/10 are registered trademarks of Microsoft
Corporation. eBay is a registered trademark of eBay Corporation. Other trademarks and trade names
used in this document are the property of their respected owners.

All names and companies in the sample file are fictitious and any similarity with a real person or
company is entirely coincidental.
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Chapter 1: Introduction
1.01 Who Should Read This Book

This book is designed for people involved in the purchase, management, and tracking of rental
homes or apartments. It is my hope that this book will aid you in your understanding and application
of QuickBooks for a real estate investment company. Other individuals such as property managers,
commercial landlords, or developers have found this book helpful too. | appreciate your feedback
and success stories as your read this over. Share successes at LandlordAccounting.com/your-story.

You will understand how a real estate rental business works and the associated terminology. Ideally
you already either have your own corporate entity, or are in the process of forming one. It is essential
for you to have a strong understanding of the financials of your company, even if you hire a
bookkeeper. We’'ll help you learn them. Use QuickBooks to enter data properly and you will be able
to analyze your business, make decisions using accurate financials, and save an enormous amount of
time.

| recommend starting at the beginning to understand the underlying accounting principles. This
applies if you plan to enter the bookkeeping data yourself, hire a third party, or train an employee to
do it. You will learn common bookkeeping activities a landlord will encounter while dealing with
properties, tenants, and sorting out financing.

1.02 What this Book Is

This manual is an education tool to bring anyone involved in the residential real estate rental market
up to speed to manage the bookkeeping and property management using QuickBooks. The basic
concepts and terminology will still apply to older or newer versions.

Throughout this book | will use a sample data file of an LLC. Your entity, state laws and individual
needs may differ. Get a competent accountant and attorney and go over what you do in QuickBooks.

Large public corporations keep two sets of accounting books: one for tax purposes, and the other for
management decision making and analysis purposes. This manual assumes you keep one set of
books and use one QuickBooks file.

1.03 What this Book Is Not

This manual is not a replacement for your accountant. There are over 70,000 pages of tax law which
increase yearly. Please interview many accountants and choose a competent one with extensive
experience with QuickBooks and real estate business owners like yourself. Find them via your other
investor friends, Yelp, and your professional contacts. When you’re ready to implement QuickBooks
for your property management, make sure your accountant supports you and is familiar with the
program. Most who deal with small businesses are, and may even offer you a discount for using
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QuickBooks.

This manual is not a replacement for your attorney. Consult your attorney. Do not consider anything
in here legal or tax advice.

Caution
Neither this book nor the author engages in rendering legal, accounting, or other

v professional services. If professional assistance is required, the services of a
competent professional person should be sought. Build a competent team of experts
in your field of real estate.

1.04 When is a Good Time to Read and
Implement this?

Read now! Implement slowly. Commit to reading this every day and playing with QuickBooks until
you master it and are ready to try it on your own company. | invite you to visit the free forums at
LandlordAccounting.com on a regular basis to ask questions and strengthen your knowledge by
helping answer other people’s questions. It is suggested to not try this on your own “real” books at
first. Instead enter transactions that are similar to what you would incur in your company. Then try
generating the reports you need and have your accountant look it over. Start using QuickBooks
exclusively when he or she approves your setup.

1.05 How this Manual is Designed

| am an investor, landlord, consultant, and business owner. | firmly believe in the importance of
understanding the financial health of your companies. Some investors just want to hunt finding the
next investment, and they insufficiently manage, optimize, and track what they already have. Through
this book and the accompanying company files, you will enter property, tenant and management
company transactions, automatically track tenants’ late fees, understand your business’ financial
health, and save time.

Information that you type appears in this special typeface . If you need to press a special key
sequence, such as the “Control” key and the “A” key, | will write it like: Ctrl+A . | put QuickBooks
specific terms in “quotations” the first time they appear.

When you need to click a link or a menu item on the screen those will be bold. For example, to open
a company file in QuickBooks, click File > Open Company....

If a new term is introduced, | use a definition box like the following:
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Definition

~

Tenant: A friendly, responsible inhabitant of a residential rental property, whom
always pays rent early, doesn’t call at 2:00 AM with a leaky sink, thoroughly cleans
before moving out of the place, and warmly accepts rent increases.

As you read you will have questions, | try to answer them all here in FAQ’s. If | don’t answer your
question, don’t hesitate to search the forum at LandlordAccounting.com — someone else probably
had the same question and it was answered.

FAQ
{'i Q: What should I do if the tenant’s carbon monoxide detector goes off on big a
? holiday weekend and maintenance cannot get parts until Monday? | don’t have any
vacant units for them to stay in either. Help!

A: Offer a hotel room for the night but set a limit on the cost. Preferably arrange the
hotel for them, according to your budget. Always think ahead.

“We went to a hotel with an indoor waterpark so the children could enjoy
themselves and we just needed two suites because we all cannot fit in one
room.” (true story)

Sometimes something tricky comes up; if that’s the case, take careful note of our Quick Tips:

Quick Tip Remind those with children that objects do not go down the bathroom drain.

@ “He did not know that the drain wasn’t big enough to take the pieces of wood
and glue from his model airplane he was building.” (true story)

Enforce the concept of the late fee policy, and hope the tenants can decide what is
important.

“The rent will be late this month because my great uncle died in Chicago
three months ago and we thought we should go up for the will reading since
we had not gone up yet for the funeral. We wanted to make it a nice time for
the children, so we rented a van to drive and wanted to stay in a really nice
hotel and see some sights. I’'m sure you can understand.” (true story)

There will be times that you need to use extra care, we will highlight these moments with a caution.
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Caution
You need a competent team with professionals working for you. Don’t try any of this

v alone!

When a related topic is relevant to current discussions, the See Also box will refer you to these other
topics.

See Also
@ Visit the forum for other people’s questions and answers, or to post your own

questions, at LandlordAccounting.com/forum.

From time to time there will be additional information that does not merit inclusion in the main text
area, but some people will enjoy reading it. A sidebar will pop up on the side and delve into more
details.

Make it clear to tenants not to mix chemicals in drains.

“I am sorry | can’t meet the plumber because I‘m in the emergency room in
the hospital. They say | have burnt my lungs from pouring the drain cleaner
that my ex-husband recommended after | had poured my own brand down
the drain. He said it would clear any thing out. The worst part is that they say |
cannot smoke for at least 6 months.” (true story)

1.06 QuickBooks is not Quicken

Quicken is a personal finance product for individuals. It uses single entry accounting. Amounts are
usually recorded in column form, like a checkbook register. Entries include the transaction’s date, a
memo, and the amount of money involved.

QuickBooks is an accounting solution for small businesses. It uses double entry accounting. Each
entry has two accounts (sometimes more with “splits”) associated with it. In the simplest case this
means one account is where the money came from, and the other explains how it was spent. For
instance, you use cash to buy a new property. The two accounts involved are cash and a fixed asset
account for the property. Money came from the cash account and it went to the new asset. Details
on double entry accounting appear next chapter. QuickBooks makes it easy and once you
understand it, you will be grateful of double entry’s power.

Businesses need more detailed financial reporting than individuals. QuickBooks transactions are
recorded on a dual impact on the financial position (change to balance sheet) or operating results
(change to income statement) or both. 2 You cannot deposit money from a security deposit into a
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checking account (increasing an asset on the balance sheet) and stop there. You also need to
recognize that you owe this back to the renter (and add a liability on the balance sheet).

QuickBooks has fields to collect information about your tenants, services, vendors, inventory, late
fees, etc. You can invoice your tenants, track accounts payable and rent receivable, make journal
entries, create advanced reports and more in QuickBooks3. Many of these functions are not available
in Quicken.

When you start to use QuickBooks for your business, it should have no relationship to your personal
finances. If you commingle the two, you may have serious consequences with the law or tax
authorities. It is essential to keep separate personal and corporate finances. If you are migrating
records from Quicken to QuickBooks, refer to the integrated help on this topic in both programs.

1.07 QuickBooks is not Quicken Rental
Property Manager

Many of my customers have first tried to use Quicken Rental Property Manager; however it did not
work out well for them. Because it is designed to be so “simple” many real business scenarios just
aren’t supported. QuickBooks is still our best bet. Here is what some of my customers had to say:

“| tried the Quicken PM [Rental Property Manager] — very busy and very non-intuitive.” - C.B.

“We are presently using Quicken Rental Property Manager 2.0. It is an entry level program, but
quite an improvement from our previous excel spreadsheet system. Quicken RPM 2.0 does
not provide the ability to compare expenses, profits, between individual units/tenants on our
property’s.” - D.W.

“Checked with my accountant on this one and turns out this is actually a QUICKEN product so
it doesn’t have the double entry system and some other necessary business features.” - C.K.

“The new software [Rental Property Manager] did not produce any late notices and is not able
to be interfaced with Quickbooks.” - E.E.

| hope you too will turn to QuickBooks since it is a real business accounting software package. With
this guide and our data files, it is not hard to set up, and you’ll quickly be moving in the right
direction. Read more about the differences in QuickBooks and Quicken Rental Property Manager on
our blog landlordaccounting.com/blog/quicken-rental-property-manager-vs-quickbooks/.

1.08 Benefits of QuickBooks

QuickBooks is the number one bestselling small business accounting software in the world. It is
extremely easy to use, very powerful, adaptable, loved by accountants, and it creates a multitude of
detailed reports. It saves you time, money and headaches. You will be able to get the information you
need out of the program through customizable reports, and efficiently enter the data through its well-
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designed user interface.

1.09 My Personal Goal

| first wrote this book after our company struggled with implementing QuickBooks for residential
rental properties. It is my goal that:

You will successfully implement QuickBooks as your business accounting solution.
You will be completely satisfied with my book and website.

You will build a competent team of professionals.

You will tell your partners and associates about my product if you find it useful.

- M///////t/,"’-"-
F. «\SFAC) s
v

{ ©

If you are not satisfied with this book, let me know within 30 days of purchase and receive a
complete refund. Your satisfaction is important to me.
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Chapter 2: Accounting Fundamentals

2.01 Why Does a Landlord or Investor Need
Accounting?

Robert Kiyosaki, author of the bestselling Rich Dad Poor Dad book series on business ownership,
investing and entrepreneurship says, “Accounting is the language of business.” If you want to be the
most productive, have free time away from your business, and maximize success in investing—you
must master your company’s financial records and fluently speak the accounting language.

In order to best use QuickBooks one needs an understanding of the fundamentals of accounting,
guidelines to insure accurate data entry (bookkeeping), and a trained accountant.

The following are goals to complete before you continue to the next chapter:

e Learn the basic accounting fundamentals.
e Start your accountant search, or already have one with real estate investing and QuickBooks
experience.

If you are pressed for time, jump forward to Chapters 3, 4 and 5 for accurate data entry, but please
set a calendar reminder to return here eventually. Understanding this content will make “interesting
transactions” (tricky and infrequent ones you haven’t done before) easier for you, because you’ll
understand the fundamentals.

2.02 The Basic Accounting Equation

There is one equation that always holds true in Accounting: Assets = Liabilities + Equity. Assets,
Liabilities, and Equity are the three most fundamental types of accounts. If the Assets side of the
equation increases, then the Liability + Equity side also must increase by the same amount. Many
sub-accounts exist within these three types of accounts (like cash or that mortgage you keep

paying).
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Definition
N Assets: are things that your company owns which have intrinsic monetary value.
These include houses, cash, prepaid insurance, power tools, land and accounts
receivable (money people or companies will pay you in the future). Put more
formally, an asset is anything owned which can produce future economic benefit,
whether in possession or by right to take possession, the measurement of which can
be expressed in monetary terms. Assets are listed on the balance sheet. It increases

with a debit.

Liabilities: involve owing something to someone or something. These include loans
on property, security deposits you are holding and will likely return eventually; a
tenant’s prepaid rent; or accounts payable (money you will have to soon pay to
suppliers, vendors, etc.) It is said, “assets put cash in your pocket, and liabilities take
cash out of your pocket.” Liabilities are classified as current (expected to be
liquidated within a year) and non-current (expected to be paid off in over one year).

Equity: is the leftovers of all assets minus the claims on them (liabilities.) Equity
includes the money owners have invested in a company (contributed capital) as well
as money the company earned and has kept (retained earnings). A real estate
example: owner’s equity in a property is the difference between the market price of a
property and the owner’s mortgage debt.

The Accounting Equation is: Assets = Liabilities + Equity. For every transaction, the
equation must balance.

2.03 What is an Account?

An account is a container to keep track of some monetary value for a business’ records. You can only
do two things to an account: increase or decrease its value. Every account has two sides:

e One side (left or right, it varies) used to increase what’s in an account
e The other side lets you decrease what’s in an account

T-Account

Name of Account

Transactions

9... ... on both

sides
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Accounts help you keep track of where money comes from and where it goes. When figuring out how
to record a complicated transaction, it is often useful to draw accounts as a “T” shape (coined “T-
Accounts”) with the name of the account on the top.

Definition
A T-account is a term for a visual representation of a bookkeeping account (like an
account for checking, one for a tenant’s security deposit, one for a property you
bought, etc). The name of the account is placed above the “T” and that is why it is
called a “T-account”. Drawing it visually as a “T” can make tricky transactions easier
to think about.
Debit entries are on the left of the “T” and credits are shown to the right of the “T”.
Keep reading and we’ll make this all clear.
Beginning balance, two
transactions, and an ending
balance in a cash account.
Cash Account Cash Account
beg. balance beq. bal. $900
; $10
(+) increase | (-) decrease * )
side side $200
ending end. bal. $710
balance

Depending on which type of account you are using, the side that corresponds to an increase or a
decrease may switch!

Below is a cash account, it increases on the left. However, a liability account increases on the right.
An explanation comes later; for now let’s take a dive in with some examples.

Cash Account Liability Account
(+)increase | (-) decrease (-) decrease | (+)increase
side side side side
The side that {+) increases may switch
for different accounts

Remember, you can only do two things to accounts: increase or decrease their value.

For every transaction, there are at least two accounts involved. This is related to the previously
mentioned Basic Accounting Equation. By involving multiple accounts, you make everything balance
(Assets = Liability + Equity).
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Let’s pretend the fictional Moe Nebags takes out a loan for $500 and deposits the $500 into his
checking (or cash) account. This involves two accounts: cash and liability. T-Accounts are used
below to illustrate the increase in cash and in money owed.

Cash Acoount Liability Account

beg. bal. $0 beg. bal. $0
+ 500 + 500
Get a loan for $500 and deposit the

$500 into a cash account. Two entries

end. W are needed to record the transaction. m

How does this apply to QuickBooks? These directly translate to journal entries, something you will
have to deal with on the more complex transactions.

Next, pretend that Moe Nebags’s eccentric, healthy Aunt Betty pays him $1000 for his secret tofu stir
fry pizza recipe, which he also deposits in his cash account (the money not the pizza). He exclaims,

“I just earned revenue!” so he increases his cash and revenue accounts. This is double entry
accounting.

Cash Acoount Revenue Account
beg. bal. $500 beg. bal. $0
*+1000 +1000
S Mzke $1000 deposit and recognize I
end. bal. $1500 it as income end. bal. $1000

Using his new pile of cash, he pays Aunt Crocker back the $500 loan, and recognizes that the liability
is eliminated.

Cash Acoount Liability Account
beg. bal. $1000 beg. bal. $500

00 NN
-0l =00

B— Pay back the loan and recognize
end. bal. $500 there no longer is a liability. end. bal. $0

Let’s do one more example. You are a landlord; you charge your tenant Freddie Fasttalker $850 for
rent. He mails in a check, and you deposit it. This involves two transactions (charge him and get
paid) and due to double entry accounting: four entries (two accounts are used per transaction). Let’s
take it step by step.

Charge Freddie for this month’s rent. You charge it into an Accounts Receivable account. This is an
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asset of yours which increases by $850. It means someone owes you that much money. Revenue
increases by the same amount.

Definition

Revenue Account: contains the amount of money (in a given year) a company
actually receives from its activities, mostly from services and/or sale of products to
customers. To investors and business owners, revenue is less important than profit,
or income, which is the amount of money the business has earned after deducting
all the business’ expenses.

Accounts Receivable: (also called A/R) is an asset account (just like cash, or fixed
assets) which contains transactions dealing with the billing of customers which owe
money to your company for goods and services that have been provided to the
customer (like providing a place to live). The act of billing in QuickBooks is done by
creating and entering an “Invoice”.

Accounts Receivable Revenue Account

beg. bal. $0 beg.bal. $0

+ 850 + 850

end. bal. $850 Charge the tenant for $850 of rent. end. bal. $850
(Do not collect it yet.)

Notice the basic accounting equation holds true Assets = Liabilities + Equity. Assets increase by
$850 and Revenue (which is categorized under Equity) increases by $850 as well. When Freddie
pays, you deposit the money into your checking account and you decrease the amount he owes you
in the Accounts Receivable account.

Checking Account Accounts Receivable (A/R)

beg. bal. $0 beg. bal. $850

+ 850 - 850

—— Collect $850 inrent from a tenant,
end. bal. $850 Renter no longer owes rent, so end. bal. $0
decrease AIR fo zero.

2.04 What is The Chart of Accounts?

The chart of accounts contains all accounts used in your business. Combined, the accounts capture
all the financial information regarding your company. Each account in the chart is classified into one
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of five categories: Assets, Liabilities, Equity, Income and Expenses.

FAQ
‘;. Q: Wait a minute, you just added Income and Expenses to the list of Asset, Liabilities
? and Equity — does that mean the accounting equation does not contain all accounts?

Good question. The accounting equation (Assets = Liabilities + Equity) does contain
all accounts. Income and Expenses are closed into equity at the end of a year. They
decrease to zero, and if you made money and keep it in the company, you increase
equity. If you made money, you could also withdraw it as an owner’s draw.

You see some accounts are like a bath tub: you can look in them at any time and see
how much water (or money) they contain (this includes Assets, Liabilities and Equity).
Other accounts (Income and Expense) are good for a period of time. They answer
the question, “How much rent did | earn this year?” So if these accounts were a
bathtub, they get emptied at the end of every year. And where do they go? They get
closed into the Equity account. Why do we empty them? That’s just part of the
accounting jungle, and it will all come together for you with practice.

Q: So how do I close an Income and Expenses into Equity?

Take a deep breath, when you use QuickBooks this happens automatically.
QuickBooks figures out what your net income was for the year (Income minus
Expenses). If you made money, the Equity account will increase; if not, it will
decrease. You can of course take that increased equity right out of the company, as
a draw. And remember, you’re not doing this alone—right? You have an accountant.

2.05 Debits and Credits

“Debit” and “Credit” are two of the scariest words for many beginning bookkeepers. Debits occur on
the left of a T-Account, and credits occur on the right. The frequent usage of Debit Cards and Credit
Cards further confuses everyday language with accounting terminology. When you understand how
to use Debits and Credits, they act as rules to guide you in figuring out almost any type of
transaction.

Definition
N A Debit is always on the left hand side of a “T account.” Asset and Expense
\ accounts increase in value when debited, whereas Liability, Equity, and Revenue
accounts decrease in value when debited. The letters Dr. are the abbreviation for

Debit. The opposite of a debit is a Credit.

A Credit is always on the right hand side of a “T account.” Credit is abbreviated Cr.
It is the opposite of a Debit.
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Debits are on the left and Credits are on the right. Increasing the balance in a cash account is a debit
(it occurs on the left side of the T-Account.) Increasing the balance of a liability account is a credit.
Turn the page back and look at the previous transactions, observing how they follow this rule.

FAQ
o) Q: Why are debit cards called debit cards? When | use it my bank account

decreases, and an asset account decreases with a credit.

A: True, your checking account decreases (credits) when you use a debit card. But
that’s only half of the story. For the answer, you need to look at the bank’s
perspective. A customer’s checking account is a liability (when you want the money,
the bank better give it back.) When you withdraw money that decreases the bank’s
liability. You can think of them paying you back some of the money they owe you.
Liability accounts decrease with debits. The withdrawal of cash from a banking
account is reflected on the bank’s balance sheet as a debit. And that is why a debit
card is a debit card.

When looking at T-Accounts, the debits are always on the left, and credits on the right. Increases or
decreases vary depending on which type of account you are using.

Account

DEBIT CREDIT

Debits on left side, Credits on the right side, Always!

Remember reading that debits increase some types of accounts’ values, and decreases others? The
following chart is an incredibly helpful reference for which side (debit or credit) corresponds to an
increase in account types. This is in order to make sure debits always equal credits, for all types of
transactions.

Assets = Liabilities + Equity

DEBIT CREDIT DEBIT CREDIT DEBIT CREDIT

(*) ) ) (+) ) (*)

AL
Keep this handy to calculate N

which side (debit or credit) is Retained Eamings Expenses Revenues
an increase to each of the

different account types. You DEBIT CREDIT DEBIT CREDIT DEBIT CREDIT
will use this anytime you

make a Journal Entry... but (_) (+) (+) (_.) (_) (+)

more on those later.
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This chart is enlarged on the next page.

Retained Earnings, Expenses, and Revenues are all sub-accounts under Equity. Note that the side to
increase an expense is on the left (Debit), while increasing Revenue, Retained Earnings, or Equity is
on the right (Credit). Expense accounts seem to have their sides flipped (the Normal Balance
reversed). This kind of sub-account is known as a Contra Account.

Definition

Normal Balance is an accounting classification of an account. It refers to the side of
an account which increases the account’s balance. An account has either credit or
debit normal balance. To increase the value of an account with normal balance of
credit, credit the account. To increase the value of an account with normal balance
of debit, debit it.

A Contra Account carries a balance that is opposite the account type’s normal
balance. Accumulated depreciation is a contra asset account. It’s an asset account,
but increasing it decreases total assets. Contra accounts act to offset the balance in
the main account.
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2.06 Introducing the Balance Sheet

Definition
A Balance Sheet is a statement of the book value of a company at a particular date,
usually at the end of its fiscal year. Think of it as a “snapshot” of the company’s
financial condition on a given date. It answers how much the assets, liability and the
equity are worth.

The balance sheet has two parts: assets and liabilities. Assets of the company include money (“in
hand” or owed to it), investments (including securities and real estate), and other property. The total
assets are equal to the claims for payments (liabilities).

YourCompany LLC

Balance Sheet
Cash Basis As of December 31, 2005
- Dec 31,05 ©
Y ASSETS
¥ Current Assets
¥ Checking/Savings
1010 - Business Checking p 6331513 4
Total Checking/Savings 63,315.13

“ Other Current Assets

1040 - Start-up Asscts 4.000.00
Total Other Current Assets 4.000.00
Total Current Assets 67,315.13
" Fixed Assets
» 1300 - Real Estate Assets 159.000.00
1999 - Accumulated Depreciation RE -5.000.00
Total Fixed Assets 154.000.00
TOTAL ASSETS 22131513
“ LIABILITIES & EQUITY
¥ Liabilities

¥ Current Liabllities
¥ Other Current Liabilities

b 2300 - Security Deposits 1,950.00
Total Other Current Liabilities 1.950.00
Total Current Liabilities 1.950.00
Total Liabllities 1,950.00
¥ Equity

» 3010 - Member C, Applegate Equity 107,000 00
b 3020 - Member W. Applegate Equity  107.000.00

Net Income 5.365.13
Total Equity 219.365.13
TOTAL LIABILITIES & EQUITY 221,315.13
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2.07 Introducing the Income (P & L) Statement

An Income (Profit and Loss) Statement records revenue and expenses over a

specified period of time. It indicates how Net Revenue, also called the “top line,”
(received from the sale of services before expenses are taken out) is transformed
into Net Income, or the “bottom line,” (the result after all revenues and expenses

Definition
have been accounted for).
YourCompany LLC
Profit & Loss
Cash Basis January through December 2005
@ Jan - Dec 05 «

* Ordinary Income/Expense
¥ Income
4100 - Rental Income
b 4200 - Fee Income
Total Income

¥ Expense
5100 - Insurance
5200 - Interest Expense
5300 - Repairs
5400 - Utiities
5490 - Condo Assoc Fee
6700 - Advertising
b 6200 - Taxes
6600 - Yard Maintenance
6700 - Uncollectible Rent
b 7010 - Bank Service Charges
Total Expense

v Vv wevw

Net Ordinary Income
¥ Other Income/Expense
¥ Other Income
4300 - Capital Gains (Loss)
Total Other Income

Net Other Income

Net Income

40800
31,425.00

1.796.90
2,11.57
3.776.78
1,383.80
1,440.00
120.00
3.587.82
450.00
173.00
210.00
15.059.87

16,365.13

-11.000.00
-11.000.00

-11,000.00

31.017.00 4

2.08 The Sum of all Debits = the Sum of all

Credits

The sum of all debits must equal the sum of all credits.

If you have to enter a transaction that this book doesn’t have an example of, draw the T- Accounts
and amounts involved. Try to figure out what to do, then talk to your accountant and confirm you
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have the correct method. The only time you use debits and credits is in Journal Entries, if the sum of
all debits does not equal the sum of all credits, there is a mistake.

Keep moving through these sections, even if you do not completely understand them. The examples
that follow will get you ready to work with QuickBooks. If you are terribly confused, skip ahead to the
next chapter.

2.09 What is Double-Entry Accounting?

Double-entry accounting guarantees that no matter what transactions you make, the basic
accounting equation is always true:

Assets = Liabilities + Equity
Also, for any single transaction, the sum of all debits equals the sum of all credits.

Definition
\ Double Entry Accounting describes a business by a number of different accounts,

each describing an aspect of the business in monetary terms. Every transaction has
a dual effect in two of these accounts. For instance, buying property with cash
increases fixed assets (by the property) but decreases available cash. Buying with a
mortgage increases fixed assets (the property) but also increases liabilities (the
mortgage).

If you followed along with last chapter’s examples, you've already performed double-entry
accounting. When you received a $500 loan ($500 credit to liabilities) and deposited $500 in your
cash account ($500 debit to cash), you followed the principles of double-entry accounting. $500 in
debits equaled $500 in credits.

Look in the previous chapter when you earned $1000 for the sale of your tofu pizza recipe to Aunt
Betty, see the figure “Aunt Betty 2: (corrected).” The transactions are repeated in the following table.

(Transaction #)

Debit Credit Notes
Account
(1) cash account $1000 Deposit into cash account
increase
(1) revenue account $1000 Recognize the earned revenue
increase
(2) cash account $500 Decrease the cash account when paying off
decrease loan
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(Transaction #)

Debit Credit Notes

Account

(2) liability account $500 Recognize the elimination of the liability
decrease

Observe how there are two entries for each transaction. In this case, you increase or decrease the

cash account and then recognize why that occurred. It was either earned revenue or a decrease in

liabilities.

To repeat: for each transaction, the sum of debits equals the sum of credits. For transaction (1) this
is $1000 = $1000 and for (2) $500 = $500.

In more complicated entries there could be multiple debits and credits for each transaction, but in the
end the sum of debits would equal the sum of credits for each transaction. For an imaginary
transaction, it may be (sum of debits) $10 + $190 = (sum of credits) $200. They always equate, or
there is a mistake.

Transactions are not typically written as T-Account entries, but instead in the table method as
illustrated above. A table is constructed with columns of: transaction nhumbers, accounts, debits,
credits, and any necessary notes for each transaction. This takes up less space and lets you easily
sum the columns of debits and credits to verify they are equal.

2.10 Cost Basis and Adjusted Basis of
Property

The adjusted basis is the current value of a property for tax purposes. It includes money you initially
invested (the cost basis) as well as recent capital improvements to add value in a property (such as a
new roof) minus depreciation every year. For an explanation of depreciation, see the next section.
The adjusted basis does not include money you spend for routine repairs or maintenance. According
to IRS Publication 551 and IRS Publication 547 when buying real property, the basis includes:

e lLegal and recording fees

e Abstract fees

e Survey charges

e Owners title insurance

o Amounts the seller owes that you agree to pay (back taxes, interest, recording/mortgage fees,
charges for improvements or repairs and sales commissions)
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Definition

Basis (Cost Basis) is the cost (including cash paid, debt obligations, other property
or services traded, etc.) to bring a property up to the initial condition necessary for
renting (i.e. rehabbing, carpet and paint). This is your starting reference number for
the tax value of a property.

Adjusted Basis is the measure of your investment including additions or permanent
improvements that increase the value of the property. (Depreciation deductions
decrease the adjusted basis).

Caution
Remember this book is not a replacement for professional advice. Do not take any of

v this information as tax or legal advice. Consult with your own competent advisors.

2.11 What is Depreciation?

If you have purchased a new car before, you already have experienced depreciation. As soon as that
brand new car is driven off the lot, it loses significant value (it depreciates). As you continue to drive
it, time and wear and tear continue to decrease the car’s value. The value of an older car is less than
a new car because of depreciation.

For real estate, depreciation is a little different. First of all an older property will likely be worth more
now than it was when it was first purchased because of the appreciation of property values.
Appreciation is uncertain, though and not realized until you sell. Depreciation, for our purposes, is a
tax issue.

Definition

Depreciation: is an annual income tax deduction that allows you to recover the cost
or other basis of certain property over the time you use the property. It is an
allowance for the wear and tear, deterioration, or obsolescence of the property.6
Typically, residential real estate is depreciated over 27.5 years in a straight line
convention. Apartment buildings and commercial structures are treated differently.

Straight Line Depreciation: uses a constant amount to depreciate every year for the
useful life. It is equal to the adjusted basis minus salvage value, divided by the useful
life. The yearly depreciation could change if the useful life decreased or substantial
investments were made in the asset to increase its adjusted basis.

Accumulated Depreciation: is the cumulative depreciation since acquisition of an
asset. It is reported on the balance sheet as a reduction in the value of the related
asset. The difference, asset value minus accumulated depreciation, is the asset’s
“carrying amount” or “book value.”
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See Also
@ The IRS has a number of friendly documents to help you understand your tax

obligations better.

For an in depth treatment of the depreciation, refer to IRS Publication 946, How To
Depreciate Property.

For an in depth treatment of tax issues for residential rental property, refer to IRS
Publication 527, Residential Rental Property.

For more on the cost basis calculations see IRS Publication 551, Basis of Assets

For more on adjusted basis changes see IRS Publication 547, Casualties, Disasters,
and Thefts.

It is important to decide whether you will track depreciation in your QuickBooks file. There are pros
and cons in doing this. Much depends on how your accountant wants you to keep the books (the
file). The sample file gives an example of tracking depreciation. If you plan to sell a property or your
entire company, knowing the current adjusted tax basis of assets in a few clicks will help you
determine tax consequences.

Your accountant will be doing the yearly depreciation calculations, and may give you spreadsheets
showing the current tax basis. Every year, he or she will probably enter end of year transactions
(including depreciation expense) into QuickBooks.

As you make capital improvements to properties, record them to the property’s account as an
increase, a debit. Then your books will reflect the amount of money you have invested in each
property. More specific examples with screenshots will follow.

Caution
This book is not a replacement for an accountant or an attorney. None of this book is

v intended to be done without the aid of your competent team of experts, including
accountants, attorneys and other advisors.

Your accountant may be aggressive at saving you taxes by expensing things that the
IRS advises you to capitalize. Some court cases suggest one can get away with
expensing many costs, however do your own research and make an informed
decision.

Please talk with your accountant as you embark on QuickBooks. Ask him or her
which costs you should capitalize and expense. Knowing this as you enter
transactions will save time and unnecessary complications.
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ick Ti _ i
Quicks Tip If you want to know what the IRS thinks about rentals, read IRS Publication 527,

@ Residential Rental Property.

2.12 What are Capital Improvements versus
Repairs?

Caution
Have a conversation with your accountant about what he or she wants you to

v capitalize and what to expense. This is a grey area due to court rulings in which
owners expensed some things (and got away with it) the IRS suggests one
capitalize. Do your own homework and talk to your accountant.

Routine maintenance and repairs are not treated the same as capital improvements. This becomes
very important when you enter the transactions into QuickBooks. Repairs go into QuickBooks one
way (as expenses), while capital improvements go in another way (as increases to the value of your
real estate assets). The following definitions are from IRS publication 527.

Definition

N Repairs keep your property in good operating condition. They do not materially add
to the value of your property or substantially prolong its life. Repainting your property

inside or out, fixing gutters or floors, fixing leaks, plastering, and replacing broken
windows are examples of repairs. If you make repairs as part of an extensive
remodeling or restoration of your property, the whole job is an improvement. For
instance, in a large rehab project if you repaint the walls (typically this is a repair) it is
an improvement.

Capital Improvements add to the value of property, prolong its useful life, or adapt
it to new uses. If you make an improvement to property, the cost of the improvement
must be capitalized. The capitalized cost can generally be depreciated as if the
improvement were separate property.

The following Frequently Asked Questions are taken from the IRS’ website. The questions were
current at time of publication. | suggest you ask your accountant the same questions. It will help you
learn how aggressive he or she is.

FAQ
‘;. Q: Question: We have incurred costs for substantial work on our residential rental
? property. We replaced the roof with all new materials, replaced all the gutters,
replaced all the windows and doors, replaced the furnace, and painted the property’s

exteriors. What are the IRS rules concerning depreciation?
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(This question comes from the IRS here, always check with your accountant for
updated information as tax rules change.)

A: Replacements of the entire roof and all the gutters, and all windows and doors of
your residential rental property:

¢ Are generally restorations to your building property because they are
replacements of major components or substantial structural parts of the
building structure. As a result, these replacements are capital improvements to
the residential rental property.

¢ Are in the same class of property as the residential rental property to which
they are attached.

¢ Are generally depreciated over a recovery period of 27.5 years using the
straight line method of depreciation and a mid-month convention as
residential rental property.

Repainting the exterior of your residential rental property:

e By itself, the cost of painting the exterior of a building is generally a currently
deductible repair expense because merely painting is not an improvement
under the capitalization rules.

e However, if the painting directly benefits or is incurred as part of a larger
project that is a capital improvement to the building structure, then the cost of
the painting is considered part of the capital improvement and is subject to
capitalization.

¢ In this case, the painting is incurred as part of the overall restoration of the
building structure. Therefore, the repainting costs are part of the capital
improvements and should be capitalized and depreciated as the same class of
property that was restored, as discussed above.

Replacement of the furnace in your residential rental property:

e |s generally a restoration to your building property because it is for the
replacement of a major component or substantial structural part of the
building’s HVAC system. Therefore, the furnace replacement is a capital
improvement to your residential rental property.

¢ As with the restoration costs discussed above, these costs are in the same
class of property as the residential rental property to which the furnace is
attached.

¢ |s generally depreciated over a recovery period of 27.5 years using the
straight line method of depreciation and a mid-month convention as
residential rental property.

Note: A taxpayer whose average annual gross receipts is less than or equal to
$10,000,000 may elect to not capitalize amounts paid for repairs, maintenance, or
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improvements of certain eligible building property if the total amounts paid during
the taxable year for such activities do not exceed certain dollar limitations. For more
information, see Safe Harbor Election for Small Taxpayers in Tangible Property
Regulations - Frequently Asked Questions.

2.13 Cash Accounting, not Accrual

Two methods exist in tracking income and expenses. Each can be recognized as they are
earned/incurred (accrual method), or recognize them as they are actually deposited/paid (cash
accounting). Cash accounting is used in this book.

Definition
N Accrual Accounting records financial events in the period they are incurred. Even if
cash is not received or paid in a transaction, they are recorded because they are

significant to the future income and cash flow of the company.

If you record an income event on the day rent is due, and not when it is received,
that is accrual accounting.

Cash Accounting records financial events based on cash flow. Revenue is
recognized when cash is received and expense is recognized when cash is paid.

The distinctions appear if you incurred an expense (i.e. were billed) at the end of December, but did
not pay until the 5th of January. Accrual accounting would recognize the expense and enter an
accounts payable entry in the previous year but not reduce your cash and liability account until
January. Cash accounting lumps those two transactions into one, reducing cash and recognizing the
expense on January 5th.

Quick Tip

g

The Cash Accounting principle is used in all examples that follow.
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Chapter 3: QuickBooks Fundamentals
3.01 Install QuickBooks

Make sure you get the Pro version, which has added features from the lower end versions and
integrates nicely with Word and Excel. You do not need anything more expensive than Pro. Install the
software according to the instructions included.

If you have the online edition, Intuit allows you to import your desktop data as many times as you
wish within the first 30 days of signing up. So, import the sample company file and play around with
it, but then disregard it and create a new file, or import the template company file. After 30 days of
using the online edition, contact Intuit support for importing a company file.

The sample files are from QuickBooks 2014 Pro. You can buy a previous year’s QuickBooks Pro
version on eBay, if you’re under a tight budget. Do not buy something too old, because only the
newest few years allow you to directly connect to your banks.

Quick Tip Generally speaking, do not do the EasyStep interview. | have a data file ( Landlord

@ Accounting Company Sample - with data.QBW) that | will walk you through
instead, and then you can try with a blank template file | prepared for you with your
own company ( Landlord Accounting Company Template — no data.QBW )

It can be helpful to play around with QuickBooks and do the interview. This helps
you see what kind of options you can adjust.

If you already have a company file, that is fine too. You can alter it to have many of
the same settings, lists, items, reports, and accounts that are in the sample template.

3.02 Open a Sample Data File

Skip the EasyStep interview; you will use a sample data file | provide for you. This way, more things
will be set up for real estate investors.
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Quick Tin Included with this guide are two data files:

@ e Landlord Accounting Company Sample — with data.QBW this file
contains all the sample transactions used in this training manual. Open it up
and follow along.

e Landlord Accounting Company Template — no data.QBW this file is
ready for you to customize for your own company. All transactions are
removed, but some accounts, etc. are still in there as a reminder for you.

Play with these without fear, you can redownload them later, or create your own
backup copies locally first. When ready to start, rename the template to your
company’s name.

3.03 Credentials if Prompted for User Name
and Password

QuickBooks 2017

If you open the 2017 files, there is now a password required. The username is still Admin and the
password is coMplex . Note the password has the number one in it (not an | or L). Type this
carefully, and contact us if you are having trouble.

All Prior Years’ Versions

When opening prior years’ sample company files, if you are prompted to enter a User Name and
Password, type Admin and leave the password blank.

| QuickBooks Login

Enter a user name and password to log in to the company:
YourCompany LLC

User Name: Admin
Password: I forgot my password

Password!is'blank¥(therelis]
\version|priorto
[ o« ][ cocd | Help

3.04 Transactions in the Sample File

YourCompany, LLC is in the file Landlord Accounting Company Sample - with data.QBW .
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The goal of this is to show you realistic examples of using QuickBooks by a realistic landlording
business.

It has two owners (members) and no employees. The members work, pay for things with their own
money, and get reimbursed. The members pay themselves through owners’ equity draw accounts.
Whether your company has employees or not, the transactions included will illustrate how to use
QuickBooks for landlording.

The imaginary company was formed Jan 1, 2005 and contains one year’s worth of transactions. End
of year tax transactions vary among companies and are not included. (Remember you’ll need to
show reports for “All Dates” because otherwise these historical transactions will not show up in the
default “This Fiscal Year” view).

FAQ
ﬁ;' Q: I used to be a sole proprietorship and would like to retroactively enter prior years
? transactions into QuickBooks to analyze my performance. Is that possible?

A: This is possible by creating a few “pseudo-“ accounts for checking, property, and
other assets owned in the prior years. Enter transactions as usual for those years,
however be sure to have them all zeroed out when the real company starts. For
instance, 1001 — Pseudo Business Checking would be used prior to the
company’s formation (and transactions would be entered as they occurred in past
years). When the real company starts, all pseudo accounts must carry zero balances
and may be made “inactive.”

There are 4 properties in the sample company file:

Single family home (123 Main St.)

Single family home (1610 N. Andrews)

Condominium rented to three separately paying tenants (320 Baker #721)
Multiunit with units A and B (3304 Covenant)

. Tu ) . . . i
Quicks Ti All transactions in the sample data file are listed below for your reference. Debit (Dr.)

@ or Credit (Cr.) is listed next to each amount for reference. It is as a courtesy for
people who find it helpful. If you do not completely understand debits and credits,
hang in there. You can still use QuickBooks — and understanding will come with
time.

The up (1) or down (1) arrow preceding the amount indicates if the transaction acts
to increase or decrease the balance of the account. It does not affect how you enter
the transaction into QuickBooks. Enter all amounts without a sign (as positive) unless
explicitly told otherwise (such as in some refunds of security deposits).
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Quick Tip

g

When you open the sample company file, the transactions are entered in the years
2005. This means you’ll need to set reports’ date ranges to “All.”

The following sections will illustrate what exactly all the transactions are that were entered into the
sample company. You can use this to quickly find a sample when you are trying to figure out how to
enter a transaction yourself.

Transactions for the sample company YourCompany LLC

This category is for general “corporate” transactions that are not directly associated with a property.

Date(s)

Jan. 1,
2005

Jan. 1

Jan. 1

Jan. 1

Jan. 1

Jan. 1

Jan. 1

Description Account and Amount Txn Method
Money is loaned to 1040 - Startup Assets T $4000 Debit (Dr.) Journal Entry
the company for 2010 - Due to Partner CLA T $2000 Credit (Cr.) (JE) #1

startup expenses 2011 - Due to Partner WGA T $2000 Cr.
from the owners (a
husband and wife)

Company is n/a n/a
“officially formed”

Cash is contributed | 1010 - Business Checking T $160,000 (Dr.) JE #2
to the company from | 3313 — Member CLA Investments T $80,000 (Cr.)
the owners. 3023 — Member WGA Investments T $80,000 (Cr.)

* Note: Talk to your attorney and accountant on how to handle contributions. The contribution here is
only an example to give the company enough money to buy 3304 Covenant and 123 Main with cash.

Company buys 123 ' See below See below
Main

Company buys 1610 ' See below See below
N Andrews

The company buys See below See below

3304 Covenant from
the partners

* Note: this transaction has been simplified to make it an example. Other fees and transactions would
probably be added by your accountant.

Owners contribute See below See below
320 Baker Apt 721

condo unit to the

company.

* Note: if you want to “contribute” a property you own as a person to your company — you must deal with
complicated tax and legal issues. Talk to your accountant and attorney.
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Date(s)

Jan. 1

Jan. 10
onwards
monthly

Feb. 13

Description

Insurance “umbrella
liability” policy
premium is paid.

Wireless phone bill
paid for owners’
phones

Pay back owners for
amount loaned for
startup costs.

www.LandlordAccounting.com

Account and Amount

1010 - Business Checking | $589.90 (Cr.)
5130 - Liability Insurance T $589.90 (Dr.)

1010 - Business Checking | $89.40 (Cr.)
5440 - Telephone (Expense) T $89.40 (Dr.)

2010 - Due to Partner CLA 1 $2000 (Dr.)
1010 - Business Checking | $2000 (Cr.)

2011 - Due to Partner WGA | $2000 (Dr.)
1010 - Business Checking | $2000 (Cr.)

*Talk to your accountant and attorney, you may need/want to pay interest on this “loan”

Feb. 25

July 20

July 25

Sept. 15

Nov. 18

Nov. 20

Reimburse partners
the money owed for
rehabbing (both for

3304 and 1610)

Make offer to
purchase 1010
Washington

Offer rejected.
Receive check back.

Sell 123 Main for a
gain
Sell 1610 N Andrews

for a loss

The owners take a
draw (to pay
themselves)

2010 - Due to Partner CLA | $11,500 (Dr.)
1010 - Business Checking | $11,500 (Cr.)

2011 - Due to Partner WGA | $13,500 (Dr.)
1010 - Business Checking | $13,500 (Cr.)

1030 - Earnest Money Paid T $1000 (Dr.)
1010 - Business Checking | $1000 (Cr.)

1010 - Business Checking T $1000 (Dr.)
1030 - Earnest Money Paid | $1000 (Cr.)

See below

See below

3011 = Member CLA Draws T $5000 (Dr.)
1010 - Business Checking | $5000 (Cr.)

3021 — Member WGA Draws T $5000 (Dr.)
1010 - Business Checking | $5000 (Cr.)

Transactions related to 123 Main St

This is a single family home purchased and rented. Again, this is all in the sample company file.
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Txn Method

Check #1003

Check #1007,
1014, 1026,
1031, 1038,
1043, 1050,
1059, 1067,
1073, 1082,
1088

Check #1016

Check #1017

Check #1024

Check #1025

Check #1057

Make Deposit

See below

See below

Check #1185

Check #1186
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Date(s) Description

Feb.
15,
2005

Feb.
15

Feb.
15

Mar. 1

Mar. 2

Apr. 1,
May 1,
June 1,
July 1

Apr. 2,
May 3,
June 4,
July 1

Closing. Purchase
with a cashiers
check for $50,000.
The property was
already rented (to
Brad), Receive the
security deposit
($775) and prorated
rent for the month
($360) paid outside
of closing.

Pay yearly insurance
premium

Set up property as a
Customer and tenant
as a Job, invoice the
tenant and memorize
the invoice.

Invoice tenant for
rent due ($775)

Receive Payment
from tenant in full

Invoice tenant for
rent due

Receive Payment
from tenant in full

Follow @landlording on Twitter
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Account and Amount

1301 - 123 Main St T $50,000.00 (Dr.)
7012 - Check Fee T $5 (Dr.)
1010 - Business Checking (to bank) | $50,005 (Cr.)

1010 - Business Checking T $775 (Dr.)
2305 - Robbins,Brad[123Main] T $775 (Cr.)

1200 - Accounts Receivable T $360 (Dr.)
4100 - Rental Income T $360 (Cr.)

1010 - Business Checking T $360 (Dr.)
1200 - Accounts Receivable | $360 (Cr.)

5110 - Property Insurance T $268 (Dr.)
1010 - Business Checking | $268 (Cr.)

n/a

1200 - Accounts Receivable T $775 (Dr.)
4100 - Rental Income 1 $775 (Cr.)

1010 - Business Checking T $775 (Dr.)
1200 - Accounts Receivable | $775 (Cr.)

1200 - Accounts Receivable T $775 (Dr.)
4100 - Rental Income T $775 (Cr.)

1010 - Business Checking T $775 (Dr.)
1200 - Accounts Receivable | $775 (Cr.)
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Txn Method

Check #1018

Make Deposit

Invoice #1006

Receive
Payments

Check #1019

n/a

Invoice #1011

Receive
Payments

Invoice #1018,
1028, 1034,
1042, & 1051

Receive
Payments
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Date(s) Description

Apr. 5

Apr. 9

Apr. 27

Aug. 1

Aug. 5

Aug. 8

Sept. 1

Sept. 1

Sept.
15

Tenant has a party
and puts a large hole
in the wall, the owner
repairs it and pays
for supplies with
personal funds, the
company will
reimburse him and
invoice the tenant for
damages ($100) and
mail a statement. The
fee income will be
offset by the repairs
cost.

Tenant pays for
damages

Property taxes are
paid (1st of 2
installments)

www.LandlordAccounting.com

Account and Amount
5310 - Building Repairs T $85.35 (Dr.)
2010 - Due to Partner WGA T $85.35 (Cr.)

2011 - Due to Partner WGA | $85.35 (Dr.)
1008 - Business Checking | $85.35 (Cr.)

1200 - Accounts Receivable T $100.00 (Dr.)
4250 - Repair Fee Income T $100.00 (Cr.)

1010 - Business Checking T $100.00 (Dr.)
1200 - Accounts Receivable | $100.00 (Cr.)

6230 - Property T $364.37 (Dr.)
1010 - Business Checking | $364.37 (Cr.)

info@landlordaccounting.com

Txn Method

JE #8

Check #1030

Invoice #1014

Receive
Payments

Check #1036

* Note some communities pay property taxes in “arrears,” or the year after they were incurred. For the
sake of simplicity, taxes are paid for all properties.

Invoice tenant for
rent due

Assess late fee

Receive rent and late
fee

Invoice tenant for
rent due

Receive Payment
from tenant in full

Closing. Sell
property for $52,000.
Include security
property in sales
price. Pay buyer
prorated rent for
Sept.

1200 - Accounts Receivable T $775 (Dr.)
4100 - Rental Income T $775 (Cr.)

1200 - Accounts Receivable T $25 (Dr.)
4220 - Late Fee Income T $25 (Cr.)

1010 - Business Checking T $800 (Dr.)
1200 - Accounts Receivable | $800 (Cr.)

1200 - Accounts Receivable T $775 (Dr.)
4100 - Rental Income T $775 (Cr.)

1010 - Business Checking T $775 (Dr.)
1200 - Accounts Receivable | $775 (Cr.)

1010 - Business Checking T $52,000 (Dr.)
1303 - 123 Main St | $50,000 (Cr.)
4300 - Capital Gains (Loss) T $2,000 (Cr.)

2305 - Robbins,Brad[123Main] | $775 (Dr.)
4100 - Rental Income | $338 (Dr.)
1010 - Business Checking | $1113 (Cr.)

Invoice #1051

Invoice #FC 2

Receive
Payments

Invoice #1061

Receive
Payments

Make Deposits

Check #1070
(paid outside of
closing)

* Note in a real closing, you may not receive the full sales price in cash. There may be transaction costs
that would offset the amount you deposited into checking. To account for those costs, you would add
them as lines in the Journal Entry.
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Date(s) Description Account and Amount Txn Method

Transactions related to 1610 N. Andrews

This is another single family home.

Date(s) Description Account and Amount Txn Method

Jan. 1, | Make offer to 1030 - Earnest Money Paid T $1000 (Dr.) Check #1001
2005 purchase property, 1010 - Business Checking | $1000 (Cr.)
pay $1000 in earnest

money
Jan. 3 | Offer accepted n/a n/a
Jan. 18  Closing. Purchase 1302 - 1610 N Andrews T $2500 (Dr.) Check #1010
for $32,000. 7116 — Check Fee T $5 (Dr.)
Mortgage is for 1010 - Business Checking | $2505 (Cr.)
$28,500, 9% APR,
15 years, $308.07 is | 1302 - 1610 N Andrews T $29,500 (Dr.) JE #4

due the 18th of every = 2201 - Mtg 1610NAndrews T $28,500 (Cr.)
month, including $18 = 1030 — Earnest Money Paid | $1000 (Cr.)"

in PMI
Jan. 18  Pay yearly insurance = 5110 — Property Insurance T $255 (Dr.) Check #1011
premium 1010 - Business Checking | $255 (Cr.)
Jan. 4 | Rehab the property 1302 - 1610 N. Andrews T $10,000 (Dr.) JE #5
to Feb. ' (J.E. on 2/20) 2010 - Due to Partner CLA 1 $6450 (Cr.)
20 2011 - Due to Partner WGA T $3550 (Cr.)
Feb. Mortgage payment 2201 — Mtg 1610NAndrews | $75.32 (Dr.) Check #1015
12 5220 - Loan Interest T $213.75 (Dr.)
7013 - PMI Fee T $18 (Dr.)
1010 - Business Checking | $307.07 (Cr.)
Feb. Advertise in 5700 — Advertising T $40 (Dr.) Check # 1020
16 newspaper and 1010 - Business Checking | $40 (Cr.)
online
Feb. Pay utilities for 1610 ' 5410 - Gas T $245 (Dr.) Check # 1022
21 while not rented 1010 - Business Checking | $245 (Cr.)

5430 - Electric T $76 (Dr.) Check # 1023
1010 - Business Checking | $76 (Cr.)"
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Date(s) Description Account and Amount Txn Method
Feb. Show property to 1010 - Business Checking T $100 (Dr.) Make Deposit
22 potential tenant 2040 - Deposit to Hold (Liability) T $100 (Cr.)

(Audrey) and accept
“deposit to hold” for

$100
Mar. 1 | Audrey signs 1 year | 1010 — Business Checking T $500 (Dr.) Make Deposits
lease and makes 2306 - Gold,Audrey[1610NAndrews] T $500 (Cr.)
security deposit JE #6
($500 payment now, 2040 - Deposit to Hold (Liability) ! $100 (Dr.)
combined with 2306 — Gold,Audrey[1610NAndrews] T $100 (Cr.)
previous $100 held)
Mar. 1 ' Invoice tenant for 1200 - Accounts Receivable T $600 (Dr.) Invoice #1012
rent due 4100 - Rental Income T $600 (Cr.)
Mar. 1 = Memorize Invoiceto  n/a n/a

automatically enter
the 1st of every

month
Mar. 2 = Receive Payment 1010 - Business Checking T $600 (Dr.) Receive
from tenant in full 1200 - Accounts Receivable | $600 (Cr.) Payments
Mar. Mortgage payment 2201 - Mtg 1610NAndrews | $75.88 (Dr.) Check #1027
12 5220 - Loan Interest T $213.19 (Dr.)
7013 - PMI Fee T $18 (Dr.)
1010 - Business Checking | $307.07 (Cr.)
Apr. 1 Invoice for rent due 1200 - Accounts Receivable T $600 (Dr.) Invoice #1017
4100 - Rental Income T $600 (Cr.)
Apr. 1 Receive rent due 1010 - Business Checking T $600 (Dr.) Receive
1200 - Accounts Receivable | $600 (Cr.) Payments
Apr. 5 | Bank notifies you 1200 - Accounts Receivable T $650 (Dr.) Invoice #1025

Audrey’s rent check | 4230 — NSF Check Fee Income T $25 (Cr.)

bounced. Cancel out ' 4220 - Late Fee Income T $25 (Cr.)

her payment, charge = 1010 — Business Checking | $600 (Cr.)

a NSF fee, and a late

fee to increase her 7105 — NSF Bank Charge T $20 (Dr.) JE #7
amount due. Also 1010 - Business Checking | $20 (Cr.)

enter the NSF fee the

bank charged your

company.
Apr. 10 ' Receive partial rent 1010 - Business Checking T $450 (Dr.) Receive
payment 1200 - Accounts Receivable | $450 (Cr.) Payments

Follow @landlording on Twitter Page 44 of 270 Version 4.0 Chapter 3: QuickBooks Fundamentals


https://twitter.com/landlording

QuickBooks for Rental Properties: Basic Guide

Date(s)

Apr. 12

Apr. 20

Apr. 27

May 1,
June 1,
July 1,
Aug 1,
Sept 1,
Oct 1,

Nov 1

May 1,
June 1,
July 1,
Aug 1,
Sept 1,
Oct 1,

Nov 1

May 12

Jun. 12

Jul. 12

Aug.
12

Description

Mortgage payment

Receive remaining
rent payment

Property taxes are
paid (first of two
installments)

Invoice for rent due

Receive rent due

Mortgage payment

Mortgage payment

Mortgage payment

Mortgage payment

Follow @landlording on Twitter
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Account and Amount

2201 - Mtg 1610NAndrews | $76.45 (Dr.)
5220 - Loan Interest T $212.62 (Dr.)

7013 - PMI Fee T $18 (Dr.)

1010 - Business Checking | $307.07 (Cr.)

1010 - Business Checking T $200 (Dr.)
1200 - Accounts Receivable | $200 (Cr.)

6230 - Property Taxes T $468 (Dr.)
1010 - Business Checking | $468 (Cr.)

1200 - Accounts Receivable T $600 (Dr.)
4100 - Rental Income T $600 (Cr.)

1010 - Business Checking T $600 (Dr.)
1200 - Accounts Receivable | $600 (Cr.)

2201 — Mtg 1610NAndrews | $77.03 (Dr.)
5220 - Loan Interest T $212.04 (Dr.)

7013 - PMI Fee 1 $18 (Dr.)

1010 - Business Checking | $307.07 (Cr.)

2201 - Mtg 1610NAndrews | $77.61 (Dr.)
5220 - Loan Interest T $211.46 (Dr.)

7013 - PMI Fee 1 $18 (Dr.)

1010 - Business Checking | $307.07 (Cr.)

2201 - Mtg 1610NAndrews | $78.19 (Dr.)
5220 - Loan Interest T $210.88 (Dr.)

7013 - PMI Fee 1 $18 (Dr.)

1010 - Business Checking | $307.07 (Cr.)

2201 - Mtg 1610NAndrews | $78.77 (Dr.)
5220 - Loan Interest T $210.30 (Dr.)

7013 - PMI Fee 1 $18 (Dr.)

1010 - Business Checking | $307.07 (Cr.)
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Txn Method

Check #1032

Receive
Payments

Check #1034

Invoice #1029,
1035, 1043,
1052, 1062,
1076, 1079

Receive
Payments

Check #1039

Check #1044

Check #1052

Check #1060
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Date(s) Description Account and Amount Txn Method
Sept. Mortgage payment 2201 - Mtg 1610NAndrews | $79.36 (Dr.) Check #1068
12 5220 - Loan Interest T $209.71 (Dr.)

7013 - PMI Fee T $18 (Dr.)

1010 - Business Checking | $307.07 (Cr.)
May 15 ' Pay Yard Care Co. 6600 - Yard Maintenance T $45 (Dr.) Check #1040,
& 30 to | for mowing lawn 1010 - Business Checking | $45 (Cr.) 1042, 1047,
Sept. 1049, 1053,
15 & 1058, 1061,
30 1064, 1069,

1072

Oct. 12 | Mortgage payment 2201 - Mtg 1610NAndrews | $79.96 (Dr.) Check #1074

5220 - Loan Interest T $209.11 (Dr.)

7013 - PMI Fee | $307.07 (Cr.)

1010 - Business Checking T $18 (Dr.)
Nov. 5 ' Property taxes are 6230 - Property Taxes T $468 (Dr.) Check #1080

paid (second 1010 - Business Checking | $468 (Cr.)
installment)

Nov. Mortgage payment 2201 - Mtg 1610NAndrews | $80.56 (Dr.) Check #1083
12 5220 - Loan Interest T $208.51 (Dr.)

7013 - PMI Fee T $18 (Dr.)

1010 - Business Checking | $307.07 (Cr.)
Nov. Closing. Sell the 2201 - Mtg 1610NAndrews | $27,720.87 (Dr.) Make Deposits
18 property for $29,900 4300 - Capital Gains (Loss) { 13000 (Dr.)

(a loss). Transfer the
security deposit to
the buyer.

1010 - Business Checking T 1279.13 (Dr.)
1302 - 1610 N Andrews | $42,000 (Cr.)

2306 - Gold,Audrey[1610NAndrews] | $600 (Dr.)

1010 - Business Checking | $600 (Cr.)

Check #1084

* Note the memorized transaction was deleted so that when you open the file it does not ask you if you
want to enter memorized transactions. In a real situation, you would keep the memorized transaction and
you would approve QuickBooks to enter it for you.

Transactions related to 320 Baker (Condo Unit)

This example property is in a condo and has multiple separately paying tenants.

Date(s) Description Account and Amount Txn Method
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Date(s) Description Account and Amount Txn Method
Jan. 1,  Owners contribute 1304 - 320 Baker #721 T $69,000 (Dr.) JE #2
2005 320 Baker Apt 721 1999 - Accumulated Depreciation RE T $5000 (Cr.)

condo unit to the 3013 = Member CLA Investments T $32,000 (Cr.)

company (see 4.09 3023 — Member WGA Investments T $32,000 (Cr.)
Contribute Properties

with Accumulated

Depreciation)

* Talk to your attorney and accountant on how to handle contributions. This contribution is a fictional
example to illustrate a Journal Entry and get a property into the books so rent can be collected and other
transactions can be handled.

Jan. 1 Pay yearly insurance ' 5110 - Property Insurance T $325 (Dr.) Check #1004
premium 1010 - Business Checking 1 $325 (Cr.)
Jan. 8 Property is vacant 5310 - Building Repairs T $386 (Dr.) Check #1006

and minor repairs are | 1010 — Business Checking | $386 (Cr.)
done before renting.

Jan. 15  Property is vacant 5310 - Building Repairs T $229 (Dr.) Check #1008
and minor repairs are | 1010 — Business Checking | $229 (Cr.)
done before renting.

Jan. 20  Advertise in 5700 - Advertising T $40 (Dr.) Check #1012
newspaper and 1010 - Business Checking | $40 (Cr.)
online
Jan. 20  Condominium 5490 - Condo Assoc Fee T $120 (Dr.) Check #1013,
ongoing  Association 1010 - Business Checking | $120 (Cr.) 1021, 1028,
monthly = membership fees 1033, 1041,
($120 monthly) 1048, 1056,
1063, 1071,
1076, 1087,
1089
Feb.1 | Three tenants 1010 — Business Checking T $900 (Dr.) Make Deposits

(Ernesto, Mike and 2302 - Ortiz,Ernesto[320Baker#721] T $300 (Cr.)
Joe) move in with 2303 — Kesey,Mike[320Baker#721] T $300 (Cr.)
separate $300 2304 - Flannery,Joe[320Baker#721] T $300 (Cr.)
security deposits and

1 year leases
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Date(s)

Feb.1 to
Aug 1

Feb. 1

Feb 1 to
Aug 1

Apr. 27

July 18

Sept. 1

Description

Auto Invoice for rent
due

Memorize Invoice to
automatically enter
the 1st of every
month

All three renters pay
on time

Property taxes are
paid (first of two
installments)

Dishwasher and
cabinets need repair
due to water leak
($180 to Appliance
Repair Inc., and $200
to Miller Cabinets)

Auto Invoice for rent
due

Follow @landlording on Twitter
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Account and Amount

1200 - Accounts Receivable (Ernesto) T $265 (Dr.)
4100 - Rental Income T $265 (Cr.)

1200 - Accounts Receivable (Mike) T $265 (Dr.)
4100 - Rental Income T $265 (Cr.)

1200 - Accounts Receivable (Joe) T $265 (Dr.)
4100 - Rental Income T $265 (Cr.)

n/a

1010 — Business Checking T $265 (Dr.)

1200 - Accounts Receivable (Ernesto) 1 $265 (Cr.)
1010 — Business Checking T $265 (Dr.)

1200 - Accounts Receivable (Mike) | $265 (Cr.)
1010 — Business Checking T $265 (Dr.)

1200 - Accounts Receivable (Joe) I $265 (Cr.)

6230 - Property Tax Expense T $553 (Dr.)
1010 - Business Checking | $553 (Cr.)

5310 - Building Repairs T $380 (Dr.)
1010 — Business Checking T $380 (Dr.)
1010 - Business Checking | $180 (Cr.) | $200 (Cr.)

1200 - Accounts Receivable (Ernesto) T $265 (Dr.)
4100 - Rental Income T $265 (Cr.)

1200 - Accounts Receivable (Mike) T $265 (Dr.)
4100 - Rental Income T $265 (Cr.)

1200 - Accounts Receivable (Joe) T $265 (Dr.)
4100 - Rental Income T $265 (Cr.)
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Txn Method

Invoice # 1003,
1008, 1019,
1030, 1036,
1045, 1054

Invoice #1004,
1009, 1020,
1031, 1037,
1046, 1055

Invoice #1005,
1010, 1021,
1032, 1038,
1044, 1053

n/a

Receive
Payments
Receive
Payments

Receive
Payments

Check #1035

Check #1054,
1055

Invoice #1064
Invoice #1065
Invoice #1063
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Date(s)

Sept. 1

Sept. 5

Sept. 7

Sept.
10

Description

Mike and Ernesto
pay rent

Assess late fee ($25)
for Joe.

Joe moves out and
is never heard from
again.

He is invoiced with
the item “Tenant
responsible repairs.”

A journal entry
depletes his security
deposit for his last
month’s rent, late
fees, and $10 of the
repairs.

Receive payments,
using the Set Credits
button to recognize
the use of the
Security Deposit.

Journal Entry to
recognize remaining
A/R for Joe as
Uncollectible Rent.

Joe is made
“inactive” in
Customer:Job list
and his memorized
transaction is
deleted.

New tenant (Sarah)
moves in and pays
security deposit and
first month’s partial
rent in one check.

Follow @landlording on Twitter
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Account and Amount

1010 - Business Checking T $265 (Dr.)

1200 - Accounts Receivable (Ernesto) | $265 (Cr.)
1010 - Business Checking T $265 (Dr.)

1200 - Accounts Receivable (Mike) | $265 (Cr.)

1200 - Accounts Receivable (Joe) T $25 (Dr.)
4100 - Late Fee Income T $25 (Cr.)

5310 - Building Repairs T $153 (Dr.)
5340 - Cleaning Expense T $30 (Dr.)
1010 - Business Checking | $183 (Cr.)

1200 - Accounts Receivable (Joe) T $183 (Dr.)
4250 - Repair Fee Income 1 $183 (Cr.)

2304 - Flannery,Joe[320Baker#721] 1 $300 (Dr.)
1200 - Accounts Receivable (Joe) | $300 (Cr.)

No actual transactions, just receive payments so $300 of his

bills are marked “Paid.”

6700 — Uncollectible Rent | $173 (Dr.)
1200 - Accounts Receivable (Joe) | $173 (Cr.)

1200 - Accounts Receivable (Sarah) T $175 (Dr.)
4100 - Rental Income T $175 (Cr.)

1010 — Business Checking T $475 (Dr.)
2309 - Phillips,Sarah[320Baker#721] T $300 (Cr.)
1200 - Accounts Receivable (Sarah) | $175 (Cr.)
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Txn Method

Make Deposits

Make Deposits

Invoice #FC 3

Check #1065

Invoice #1068

JE #10

Receive
Payments

JE #11

n/a

Invoice #1069
Make Deposits

Receive
payments
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Date(s)

Oct. 1

Oct. 1

Oct. 1

Sept. 2,
Nov. 2,
Dec. 2

Nov. 1,
Dec. 1

Nov. 5

Description

Invoice Sarah for rent

Memorize Sarah’s

invoice to

automatically enter

the 1st of every
month

Auto Invoice Mike
and Ernesto for rent

due

Mike, Ernesto and

Sarah pay rent

Auto Invoice Sarah,
Mike and Ernesto for

rent due

Property taxes are

paid (second
installment)

www.LandlordAccounting.com

Account and Amount

1200 - Accounts Receivable (Sarah) T $265 (Dr.)
4100 - Rental Income T $265 (Cr.)

n/a

1200 - Accounts Receivable (Ernesto) T $265 (Dr.)
4100 - Rental Income T $265 (Cr.)

1200 - Accounts Receivable (Mike) T $265 (Cr.)
4100 - Rental Income T $265 (Dr.) T $265 (Cr.)

1010 — Business Checking T $265 (Dr.)
1200 - Accounts Receivable (Ernesto) | $265 (Cr.)

1010 - Business Checking T $265 (Dr.)
1200 - Accounts Receivable (Mike) | $265 (Cr.)

1010 - Business Checking T $265 (Dr.)
1200 - Accounts Receivable (Sarah) 1 $265 (Cr.)

1200 - Accounts Receivable (Sarah) T $265 (Dr.)
4100 - Rental Income T $265 (Cr.)

1200 - Accounts Receivable (Ernesto) T $265 (Dr.)
4100 - Rental Income T $265 (Cr.)

1200 - Accounts Receivable (Mike) T $265 (Dr.)
4100 - Rental Income 1 $265 (Cr.)

6230 - Property Tax Expense T $451 (Dr.)
1010 - Business Checking | $451 (Cr.)

info@landlordaccounting.com

Txn Method

Invoice #1070

n/a

Invoice #1071

Invoice #1072

Receive
Payments

Receive
Payments

Receive
Payments

Invoice #1080,
1087

Invoice #1081,
1088

Invoice #1082,
1089

Check #1079

* Note the memorized transaction was deleted so that when you open the file it does not ask you if you
want to enter memorized transactions. In a real situation, you would keep the memorized transaction and
you would approve QuickBooks to enter it for you.

Transactions related to 3304 Covenant

This is a multiunit home that has a unit A and B.

Date(s) Description

Follow @landlording on Twitter
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Date(s)

Jan. 1,
2005

Jan. 1

Jan. 1

Jan. 1

Jan. 15
to Mar.
31

Jan. 1

Feb.1,
Mar. 1,
Apr. 1,
May 1,
Jun. 1,
Jul. 1,

Aug. 1,
Sep. 1,
Oct. 1,
Nov. 1,
Dec. 1

Description Account and Amount

The company buys 1303 - 3304 Covenant (Real Estate) T $75,000 (Dr.)
3304 Covenant from | 1010 - Business Checking | $75,600 (Cr.)

the partners, filing all

appropriate deeds,

titles, etc with

necessary agencies.

* Note: your transaction will vary with taxes, fees, or local regulations.

Pay yearly insurance = 5110 — Property Insurance T $359 (Dr.)
premium 1010 - Business Checking | $359 (Cr.)

Unit A tenants 1010 - Business Checking T $600 (Dr.)

(Kristen and Jake) 2301 - Lee,Kristen&Jake[3304ACov...] T $600 (Cr.)
are a couple who

already live there and

have jointly paid a

security deposit

info@landlordaccounting.com

Txn Method

Check #1002

Check #1005

Make Deposits

* Note: in the example, the security deposit was paid to the company by the owners as terms to the sale.

Unit B is vacant n/a

Unit B is renovated 13083 - 3304 Covenant T $15,000 (Dr.)
($15,000 in capital 2010 - Due to Partner CLA T $5050 (Cr.)
improvements, 2011 - Due to Partner WGA T $9950 (Cr.)
$2000 in repairs)
5310 - Building Repairs T $2000 (Dr.)
1010 - Business Checking | $2000 (Cr.)

n/a

JE#3

Check #1009

* Note: in a real company, there would likely be many small checks written, and several Journal Entries
updating what is owed to owners. * Caution: check with your accountant on what is a capital

improvement versus a repair; these numbers are arbitrary for the example.

Invoice Unit A 1200 - Accounts Receivable (Unit A) T $600 (Dr.)
tenants for rent due | 4100 - Rental Income T $600 (Cr.)

First invoice
customer
Lee,Kristen&Jake[A]
until Kristen moves
out in July, then
invoice customer
Lee,Jake[A]
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Date(s)

Jan. 1

Jan. 1
to June
1

Feb.
25

Mar.
20

Apr. 1

Apr. 1

Apr. 1

Apr. 27

May 1,
June 1,
July 1,
Aug. 1,
Sept.

1, Oct.
1, Nov.
1, Dec.

Description

Memorize Unit A’s
rent invoice to
automatically enter
the 1st of every
month

Unit A tenants pay
on time

Pay back owners for
3304 Covenant
rehabbing
reimbursable
expenses

Advertise in
newspaper and
online

New tenant (Jessica)
moves in Unit B and
pays security deposit

Invoice Jessica for
rent

Jessica pays April’s
rent and prepays
nine months of rent

Property taxes are
paid (first of two
installments)

Invoice Jessica (Unit
B) for rent)

Follow @landlording on Twitter
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Account and Amount

n/a

1010 - Business Checking T $600 (Dr.)
1200 - Accounts Receivable | $600 (Cr.)

2010 - Due to Partner CLA | $5050 (Dr.)
1010 - Business Checking | $5050 (Cr.)

2011 - Due to Partner WGA | $9950 (Dr.)
1010 - Business Checking | $9950 (Cr.)

5700 - Advertising Expense T $40 (Dr.)
1010 - Business Checking | $40 (Cr.)

1010 - Business Checking T $450 (Dr.)
2307 - Keating,Jessica[3304BCov...] T $450 (Cr.)

1200 - Accounts Receivable T $450 (Dr.)
4100 - Rental Income T $450 (Cr.)

1010 - Business Checking T $450 (Dr.)
1200 - Accounts Receivable | $450 (Cr.)

1010 - Business Checking T $4050 (Dr.)
4100 - Rent Income 1 $4050 (Cr.)

Issue Jessica a Credit Memo for 8 months of rent.

6230 - Property Tax Expense T $451 (Dr.)
1010 - Business Checking | $451 (Cr.)

No transactions occur (because Cash Accounting recognized all
the income on Apr. 1st). The Credit Memo is decreased monthly
by the posting of a new invoice.
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Txn Method

n/a

Receive
Payments

Check #1024

Check #1025

Check #1029

Make Deposits

Invoice #1015

Receive
Payments

Make Deposits

Credit Memo
#1016

Check # 1037

Invoice #1026,
1040, 1048,
1057, 1067,
1074, 1084,
1091
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Date(s) Description Account and Amount Txn Method
May 1, = Receive payments, n/a Receive
June 1, | use “Set Credits” Payments

July 1, | button instead of
Aug. 1, ' having an amount.
Sept. This decreases the
1, Oct.  credit created on her
1, Nov. ' prepayment.

1, Dec.
1
June The couple in Unit A | 5310 - Building Repairs T $13.43 (Dr.) Check #1045
15 breaks up and 1010 - Business Checking | $13.43 (Cr.)
Kristen leaves,
receiving her half of = 2301 - Lee,Kristen&Jake[3304ACov... | $600 (Dr.) Check #1046
the security deposit | 2308 — Lee,Jake[3304ACovenant] T $300 (Cr.)
(less cleaning 1010 - Business Checking | $275 (Cr.)

charge). Create a 4250 - Repair Fee Income T $25 (Cr.)
new account for

Jake only and

transfer his half into

it.
June Jake stays and pays | 1010 - Business Checking T $300 (Dr.) Make Deposits
15 her security deposit | 2308 - Lee,Jake[3304ACovenant] T $300 (Cr.)
amount.
Jul. 1 Delete existing 1200 - Accounts Receivable (Unit A) T $600 (Dr.) Invoice # 1047,
memorized txn for 4100 - Rental Income T $600 (Cr.) 1056, 1066,
Kristen and Jake, 1073, 1083,
make their job 1090

inactive, make a new
Job and invoice for
Jake and memorize it

Jul. 1 Unit A tenant (Jake) | 1010 - Business Checking T $600 (Dr.) Receive

to Dec. ' pays on time 1200 - Accounts Receivable | $600 (Cr.) Payments

1

Sept. 8 The common area of = 5310 — Building Repairs T $500 (Dr.) Check #1066

this duplex needs 1010 - Business Checking | $500 (Cr.)
repairs (use CAM
class for tracking in

QuickBooks)

Nov.5  Property Taxes are 6230 - Property Tax Expense T $832.45 (Dr.) Check #1081
paid (second 1010 - Business Checking | $832.45 (Cr.)
installment)
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Date(s) Description Account and Amount Txn Method

* Note the memorized transaction was deleted so that when you open the file it does not ask you if you
want to enter memorized transactions. In a real situation, you would keep the memorized transaction and
you would approve QuickBooks to enter it for you.

If possible, read this chapter with the sample file open on your computer. This will significantly help
you master QuickBooks.

No Company Open
Select a company that you've previously opened and click Open

MPAL ME LAST MODIFIE FILE SIZE

Click
. Openan Edit List

existing company

&) =i L4

Create a Open or restore an Open a
new company existing company sample file

Assuming you already downloaded the files that came along with this book, leave the radio button
selected on Open a company file (it has a “.QBW” extension).

What type of file do you want to open or restore?

® Open a company file

* Open a regular company file (gbw)

» Open an Accountants Copy working file (.qba)
7 Restore a backup copy

» Restore a backup file (.qbb)
+Reslore files from an online backup

Q 7 Restore a portable file
* Re-create a company file that was stored as a portable file (.gbm)

~ Convert an Accountant’s Copy Transfer File
» Select an Accountants Copy Transfer File (.QBX)
» Convert itto an Accountant's Copy working file(.QBA) and save it

acs (R Help Cancel
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Lookn: |, wip new company file - @ Z e M@~
I Name . Date modified Type
~ .. 10898 3/18/201211:17 AM  File folder
Recent Places Landlord Accounting Company Sample 2012 - vath data v2 0 - Images 2/23/20129:30 PM File folder
- . Landlord Accounting Cor . h tarchL..  1/8/2014 1101 PM  File folder
.. QuickBooksAutoDataReco Nawga[e_ to the Landlord 3/18/201A601 PM  File folder
Desktop Restored Landlord Accoud ACCOUNting Sample file 0 Files 3/4/20128\24 AM  File folder
- “ilLandlord Accounting Com| YOU downloaded or have on 1/12/2014 QuickBoo
= disk and Open it.
Libraries
A
Computer
‘\ “
. C, y .
N e Fle name: Landiord Accounting Comparny Sample 2012 - with data v2_0
Fles of type QuickBooks Files (" GBW ~QBA) -
[ Heo |
Open hie in mubuser mode ]

Make sure you open the one with data, not the blank template. Later on when you
on your own books, use the template file and fill it with your information.

Regarding passwords:

¢ If using QB 2017 and prompted for a password use Admin and coMplex .
one in there, not the letter L or I.

are ready to work

Note the number

e If using QB 2016 or earlier and prompted for a User Name and Password, use “Admin” and

leave the password blank.

See Also

See also: 3.35 Suggested Approach to Starting Your Company File for how to open

a blank data file and begin entering your company’s information in it.

3.05 Introduction to the QuickBooks
Environment

This section can be skipped by people familiar with using QuickBooks. The main QuickBooks user

interface has the following elements:

Title bar with the name of your currently open company file
Menu bar with commands such as File, Edit, View, etc.
Button bar with buttons to common functions

Open Windows list on the left side panel.

Version 4.0
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e Frequently, there will be a large window in the middle, such as the Company Navigator below.

The Home screen is the default large window that appears when you open everything up. There also
may me more windows in the workspace. You can close a window in the workspace by clicking the
close X button in each window’s corner, or press the Esc key.

s B Yow U Faorwe

Ao yetat

Cormany

‘D

Open Windows list. (If
not visible click View >
Open Window List)
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Also, you can choose to see one window at a time, or multiple windows. Change it by clicking View >
One Window, or View > Multiple Windows.

Below you can see multiple windows in the workspace. | often have many windows open, and then
maximize one while | am working on it.
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1 you Rowe 5 queston be 3u
Piasse inave fee dhatafest

You My rRach me abecty

I eaimot Mesnos b P
1014 - 123a S Rosoks &
1024 - 18108 Ancowws Gald

Ll

L N v Eam v e v

* From 0W0I20W B T 0VI200W B Co

YourCompany LLC
Profit & Loss
Jarvwary 1. 12, 00U

cdemt M.

108 ¢

St

Follow @landlording on Twitter

Page 56 of 270

.
<1010 Buminens Checnng Bane t15 0
1020 Undegosded Funa Cfwr Canent assel oo
« 1030 - Eanest Noowy Pad Oy CamentAssal 0w
+ 1080 Rat-vg Asaaty O Cutrend Asast Lo m
« 1050 Tools ang € aspment OfFwr Adser o
1080 Agpllaeces Ovwr Asset oM
« 1200 Actounts Receaqbie Acoounts Recsnasie om
1300 Real Estate Aqoen Fasoasae 150 000 00

" #1301 52 Nain ™ rassAsse 000

x #1302 1600 N Aadeews FaegAsset LI

1300 2304 Covenint Fovtdsem 00 080 00
S1254 220 Duaker ¥734 faesAzaet 02 000 00
« 1989 Accurmulste g Cepreoatos RE FomgAsset 20000
+ 2000 Accounss Pasatee eounts Paviols 000

Version 4.0

Chapter 3: QuickBooks Fundamentals


https://twitter.com/landlording

QuickBooks for Rental Properties: Basic Guide www.LandlordAccounting.com info@landlordaccounting.com

FAQ
6 Q: I used the template file, but it still shows YourCompany LLC in the title bar. Help!
? A: Click in the Menu Bar Company > My Company, then change Company Name.

PP g S ——— e

When you get started you also may want to rename the Landlord Accounting
Company Template - no data.QBW data file to your company name. If you want
to rename a file after using it, that’s fine, just create a backup first for safety.

Within the Home Screen, you’ll see the following sections.

e Vendors - these are the people your company pays for services rendered.

e Customers — tenants’ rent payments are created with an Invoice, and then you receive
payments when they pay.

e Employees — your company may or may not have any. If you have a 1099 vendor, it goes under
Vendors, above.

e Company - basic information about the company. The Chart of Accounts in crucial.
Remember the shortcut to open it up, Ctrl-A.

e Banking - after receiving payments, you record them with your bank, and reconcile
statements.

Follow @landlording on Twitter Page 57 of 270 Version 4.0 Chapter 3: QuickBooks Fundamentals


https://twitter.com/landlording

QuickBooks for Rental Properties: Basic Guide www.LandlordAccounting.com info@landlordaccounting.com

®
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With that introduction, let’s have a whirlwind tour of the rest of QuickBooks using the sample file you
already opened. In subsequent chapters, | will get into more details for using QuickBooks with
respect to Property Tasks, Tenant Tasks, Company Management Tasks, and Reporting Tasks.

QuickBooks is designed for hundreds of different types of businesses, so it has a lot more features

than we will ever use. I'll carefully show you what you need to know to use it as a landlord or property
manager.

Where to get Help

If at any time you want to learn more about a specific window, QuickBooks has an
excellent integrated help. Click Help > QuickBooks Help or one of the other Help
options. There also is a search section of the window in the workspace’s title bar.

sexn Convny e~ 2

Pressing the F1 key (above the number 1 or 2 keys on your keyboard) also often
brings up window specific help.

3.06 Properties are “Customers” in the
“Customer Center”

In order to set up QuickBooks for the most versatility in reporting, an individual property is called a
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“Customer” and a tenant is a “Job” attached to that property. For new users of QuickBooks, this may
be confusing. Hang in five minutes and you’ll understand.

Open the Customer Center in the sample company file. In the Menu bar, click Customers >
Customer Center (or press Ctrl+]).

See Also

If you have not opened the sample data file, see 3.02 Open a Sample Data File for
instructions and where to find it.

Sarah Philips is a tenant at 320 Baker, unit 721, who currently owes $0. There are three other tenants
in that apartment unit. Each property is a customer, and jobs are attached representing tenants. This
creates organization and helps for creating a rent roll.

‘123MainSt” is a customer, and the address of a property. =

,&’”m‘ l .
eyl !

== JOD MNOINuguOil] ATt

!
]
;
i

« Philps

b Sutus Nome
7 Saah Philigs

320 Bakeer 5721

Hide or show inactive customers. |
Momer Name  32083ke@T21 T

ar Emal SHINDE@EEIMOIE C M pen Ba

Sarah Phillips is a tenant that
currently lives in 320Baker#721

If a tenant currently had rent

SentEmat
AN .
due, it would appear here. - -
- c ror-tooounts Recenatie 1750
0102005 1020  Undeposited Funds 1750

These tenants live |4 eum——— >

|« 3204Covenant Y -

| Payment 1
Invoce 070

| = 000

I Payment 1515

‘ | Invoece 1080

; Payment
| :
‘ - Masage Traasactions v

4 at 3304 Covenant

10012005
waoizoes| All of Sarah’s transactions

nozoes| are listed here.
D200 T T DI T Ty 1Y

Run Reports -

. Usad by permission. QuickBooks is a registerad ‘rademark of Intuit Inc.

This is a great place to look at a tenant’s transactions. Remember, you will need to always enter their
Customer:Job name in all relevant transactions. If you create a Journal Entry changing a tenant’s
account balance, they must be the first line item in the Journal Entry.
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Caution ) )
In journal entries for tenants (where they are chosen as the Customer:Job of a

v transaction), you must have their name on the first line item.

The Customer and Vendor Centers filter for the first line (known as the source) of a
journal entry. If the Accounts Payable or Accounts Receivable account is not on the
first line of the journal entry and the first line of the journal entry does not contain the
name of the customer or vendor, the journal entry will not show up in the Customer
or Vendor Center.

To fix a transaction that does not show up in the Customer Center, find the journal
entry and edit the A/R or A/P line item with the customer or vendor name to the first
line of the journal entry.

The list can also show past tenants or properties. Rather than deleting old tenants (jobs), you mark
them as inactive. Below, you can see Joe Flannery (with the X on the left) was a former tenant in
320Baker#721.

This selects all tenants,

" including the inactive ones.
* 123ManSt 000
+Rodoens Brac 00
« 1610NANGrews 000
« Gold Audrey 000
«32083k0en721 0
«Philips Sarah 000
® «Flannery Joe 0
« Oz Emesto 000
e Kesey e 000
* 3304Covenant 000
sLoe JareiN 000
«Keatng Jes 000
= sLoe Knstend 00

More customers (properties) are added by clicking New Customer & Job in the Customer Center (or
press Ctr1+N). You can always open the customer center with the Customers button.
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& New Customer & Job ¥ | New Iransactions

! New Customer i
Add Job

Add Multiple Customer.Jobs

R — >

Then, you fill in the information for a new customer. There are several tabs you can click and then
enter more information.

PRSI You are required to
Payment SeSngs . | enter a Customer
, Name. This is the
Sales Tax Selngs N
— o
e WorkPhone ~
of the street address,
ot Uosde z such as: 101FirstAve.
Fax - Y v
ADORESS DETALLS
r 4 +
Copy »>

Customer 1s nachve Bl o Heip
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NG BALANCE asoF OUMI22014 W How do | determine e opening dalance?
AQaress info CUSTOM FIELDS
Payment Selngs
Sales Tax Se@ngs
e Optionally add a Bldg

Insurance Expires
field with the date the
insurance expires.

Click Define Fields
to add custom fields K

Define Faelds

ustomrts mache B e

Please keep in mind properties owned by the company also need to be added as assets in the Chart
of Accounts. We will show you how to enter those soon.

See Also
You can Define Fields to add additional information to properties “Customer”
information (such as tracking insurance expiration). See section 6.02 Define Fields
for Customers and Jobs.
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Quick Tip

g

If you have a lot of tenants to add at once, you can use the following feature in QB
Pro: “Add/Edit Multiple List Entries”.

Add/Edit Multiple List Entries

Manage your customer, vendor, and item lists all in one place. Paste from Excel to
quickly add new or edit existing entries. Access this option under Lists > Add/Edit
Multiple List Entries.

Eb:ﬂw; Accoumart Jompany  Cysio

e Narnes Lish

Custernsr & \vencor Profls Jsts
Terralates

Memanzed lransackos L)

Q: Is it possible to simplify this and make a tenant a customer and forget all these
“jobs?”

A: Yes, however you will not be able to glance at the Customer Center and associate
properties with who has an outstanding balance this month. Creating jobs for tenants
also makes it easy to connect each tenant with their property when making tenant
reports (i.e. of phone numbers, rent due dates, or move-in dates).

Q: It seems like a lot of extra work to create all the properties in the Customer list,
and then put tenants under each property.

A: The extra effort makes for better reporting. If tenants were listed as customers, it
would be less simple to associate each with a property. Also with this setup, upon
opening the Customer Center, you immediately have a rent roll with renters sorted
by property listing currently outstanding balances.

3.07 Tenants are “dobs” in the “Customer
Center”

For organization, properties are “Customers” and tenants go in as “Jobs” under their respective
“Customer.” In single family homes, there is one job. In multi-units, multiple jobs are created.
Examples of both are in the sample data file. In 123 Main there is one resident. 3304 Covenant is a
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duplex. To indicate each apartment, each tenant’s name ends in their respective unit number, but
you could also have sub-jobs per unit, and sub-sub-jobs for the tenant.

All Customers v >
jo
8 namve ! BALANC... | AT
#8 +123MainSt 0.00
® +Robbins Brad 0.00 "
8 <+1610NAndrews
® +Gold Audrey 0.00
%320Baker#721 0.00
+Phillips,Sarah 0.00
+FlanneryJoe 0.00
+OrtizEmestg 0.00
+Kesey Mike 0.00
+3304Covenant 0.00
oLee Jake[A] 0.00

® +Lee Kristen&Jake[A]

- Keating Jessical[B] 0.00

0.00

QuickBooks calls these jobs
under a customer. For us,
they are tenants organized
under a property.

Jobs are added by highlighting the customer (property) and clicking the Customer button and New
Customer & Job > Add Job. Fill in the necessary fields.
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= e | cusTowsR  3304Covenantkea.. ~
BALANCE ASOF OW220%4 B How™ ™
The name of the tenant
Agdress info
Payment Sengs
ASa%003! info
Man Phone - Man Email -
Job info - =
e ““®1 An address and phone
sty T “*=5 number is helpful as well.
Fax v omer| Later, you can create a
S— report with all your tenants’
contact information, or
~ export it to Excel, and then
import to your phone.
o po yourp
Job is inactve “ Cancel Help

info@landlordaccounting.com

If you want to have a handy way to reference the move in dates of all tenants, click the Additional
Info tab and define a field as “move-in-date.” Enter each tenant’s move in date. You can generate a
report then of all tenants’ move in dates.

OV122014 B8 How G0 | Gelermine e opening balar
w"m CUSTOM FIELDS
Tenand -
Payment Seengs 04-01-05
Jod inko
Click Define Fields “
to add custom fields
30513 machve “ Cancel Help
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See Also
For more information about a report of tenants’ move in dates and defining custom
@ fields, please refer to section 7.17 Tenant Move-In-Date and Contact Information
Report. Hopefully you can see the flexibility you have to track various types of

property and tenant attributes in Customers and Jobs. You do not need to use all of
these techniques, but as your company grows, it will probably be useful to use more
and more of them.

As tenants move out, set them as an inactive job (in the Customer Center list right click on the job—
the tenant—and choose Make Customer:Job Inactive).

Close the Customer Center window.

ick Ti .
Quick Tip There are three ways to close a window:

@ 1. Click the “X” close window icon in the window’s corner
2. When a window is the active window, press the Esc key.
3. In the Open Windows list in the Navigation Sidebar, click the window you want
to close and press the Esc key.

Open Windows

New Job

Customer Center; 3304C., ‘

See Also
@] For more information about Jobs, please refer to section 5.01 Add a Tenant to a

Property.

3.08 Transactions in the Customer Center

There is a second tab in the Customer Center called Transactions. This allows you to quickly filter for
certain types of transactions, and monitor what is happening with tenants.
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3.09 Every Account is in the “Chart of

Accounts”

In QuickBooks, whenever you spend or earn money, it is tracked in at least two accounts at the same
time (due to double entry accounting). There are four methods to view a list of all accounts: in the
Menu Bar click Lists > Chart of Accounts, use the keyboard shortcut Ctr1+A , or click the following

icon on the Button Bar.

For the sample data file, the Chart of Accounts is as follows (see next page).

You can see the current balance of some accounts by looking in the “Balance” column of the Chart
of Accounts. Income and Expense accounts do not have a register and thus do not have a balance.

If you want to add a new account, click the button Account > New or press Ctrl+N.

Double clicking on one of the accounts typically opens it up. Also try Right clicking on different
accounts and looking at the contextual menu that appears.

See Also

If you have an existing company file, you can import the chart of accounts from the
template with the chart_of_accounts.IIF file included with the kit. However, first
open that file in Excel to see what the accounts are. You can delete the ones you do
not want to import. Import it with File > Utilities > Import > lIF... and browse to the

file.
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R & e = = BAMCE TOtA AT TACH ‘
#1010 Busness Chacung Barw 6072113
«1020 Unoeposted Funas Omer Cument 4550t 1250
«1030  Eamest Monsy Paid Ofver Cursrt Ass et 100000
1040 MatupAssets Omec CumentAsset 8.00000
« 1050 Toots wnd Equipment Omyer Agast 000
« 1080 Apphances Omer Assel o
« 1200 Accourts Recenabie Accourts Recenatie 23/
12100 Inverfory Asset Omer CurertAsset o
+ 1300 Fed Estam Aansts Fuss Asset 085990
® «1201 123ManDt FaetAsset 000
«1302 1510 NAaraws FuesAsaer oo
1303 2304 Covenant FossAsset 9000000
« 1304 320 Saker N7T21 FaetAsset 6920000
« 1206 1 Norihcrostive Foed Asnet (-]
«1307 - Samphs Ae
41309 AddrossOPraperty As tenants move
« 1898 AcCumlated Degrecistion RE out or you sell
+2000 Accounts Parabie Payatie
«2010 Due to Patner C Appiegate Curvent Lttty property, sgt the
22011 Due o Pamer W Agpiegate fomer Currert Labety corresponding
+2000  Owe o Other Presen Omer Curvert Liabatty account as
2040 Dsgost 10 Holg Omer Cunsnt Labety “inactive” to hide
2200 Wongages RE Long Term Liabaty P
oW g 1 Nartherest Lang Term Liatity bythe x')'
2201 Mg 1810MNANdrews Long Term Liabasy 000
* 2207 AddressOProperty Lang Term Liabaty 000
*2207 Mg 1397 Sample Loang Term Liabady o
+2300 Secuimy Deposts Omer Cursnt Ligbanty 285000
«2307 LeeXsienslars{3N4AC ovenang Omer Cunent Liabity 000
*2302 OrieEmestoi320@akem721) Omer Curant Labiity 000
2303 MoseyMine| 2208 sew721) Oher Curvert Luabasty HNox
® « 2304 - Flannery Joe320Bakerw’ 2] Omner Curvent Laberty 000
+ 2305 Modoins Brad 123Mmn| Omer Curment Liabanty 000
o 2206 - Gokt Aaaray| 1610NANIewS] Omer Cumsnt Liabeity 000
+2207 ¥eaing Jessica{3I04BCovenant Omer Cument Liabeity 45000
«2M08 Lee Jaxa3MAC o) Omer Cursert Laabily 80000
2300 Pninps SarshX20GMeYT21) Omver Current Luabiity €000
X <2310 Siome Slake|1118Tenmy Lo0
;::"w"’""'c ::::" All of the different Types
. un
e of accounts are shown
«3012 Member CLAESMINDS Equy o
« 3013 Ml CLANWE O Eaaty 1120000
« 3000 Memser W Applegale Eguty Eauty 107 00000
« 3021 Member WGA Draws Equey 400000
« 3022 Member WGAEarmings Fauty oo
+3023 - MemDar WGA Invesiments Eauty 1200000
+3100 Retarwd Eamings Eusy
«3200 Opeaing B Equity (1
+4100 Rertal ncome Scroll down for
SN Pebmome all accounts.
«4210 Cleanng Fes Income
4220 Late Fee ncarme Income
+4230 NSF Check Fae Income Income
«4240 MOmL Fee income Income
+4250 Da=ages Repans & Fes Income
+4200 Mgt Adartsing Fee Income
«4270 - Mgmt Eary Terminatian Fee Income
"""“\MM.’\WO‘J‘
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ey

A B el L
+4300 Captat Gans (Loss)
4420 Imcestincome
+4500 Ome ncome
«5000 Fung Fees
+50000 - Cost of Goods Soid
+5150 Inswance

+5110 - Propery Iasurance
+5120 Esroes 8 Ormissions
«5130 Labiity Insurance
#5200 Inberest Expease
«5210 - Fmance Charge
#5220 Loan nterest
+4300  Rapairs
5310 Busding Repairs
+5320 - Cornpater Repass
+5330 Equpmest Repais
+5340  Cleaning Expense
#5400 Lmiibes
5410 Gas
«54820 Waker
+5430 - Badric
#5840 Tetephane
+4430 - Condo Assoc Fee
+S500 Equpment Rental
+4630 Ranter Gts
5700 Asvedtisng
+5300  OMcs Supphes
+ 5900 Postage and Deltvery
+$130 - Depracabon Expenss
8200 Taes
+6210 - Faoara Tanes
#8220 Lacal Taxes
+5230 - Fropeny Taws
8240 Chate Tases
+§390 - Astomcolls Expence
+5400 Travel 8Ent
+5410 - Ementanment
8420 Mens
+5430 Travs|
+8500 Prolessional Feas
*5610 Lagal Fees
+5620 Accourting
*$630  Yard Maintenance
+5700 Uncsllectitie Rent
#7010 - Bank Ssrvce Charges
«TO11 NGF bank charge
+7012 CheckFee
«7013 PMIFes
#7020 - Cash Discounts
#7000 Dues snd Sudscriphons
«TOM0  Licenses ane Permits

The buttons on the bottom
contain useful commands.
Try clicking them.

ST10 Omer Eipenses

ol

“Inactive
Accounts” are
shown by
checking this.

KMVM'M'thGJQ'W
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Quicks Tip We suggest setting up a numbering system for accounts based on their type. This

@ prevents errors and speeds up data entry. When you enter data, you can type in the
number and QuickBooks will automatically fill in the rest of the account details. A
system will also prevent you from accidentally having duplicate accounts like “Rent
Income” and “Tenant Payments Income.”

This is the numbering system the template file uses:

1000 - 1999 Assets

2000 — 2999 Liabilities
3000 - 3999 Equity

4000 - 4999 Income

5000 - 8999 Expenses

Note QuickBooks wants to default to a 5 digit numbering system, which is also
acceptable to use, but we find this simple and convenient.
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FAQ

?

Q: What if | already have a data file, and now | want to add your account numbering
convention?

A: This is easy to add to existing data files. Open your company file, then click Edit >
Preferences. Turn on account numbers in the Accounting category on the left, and
under the Company Preferences tab. Check the “Use account numbers” box.

£ Accounting My Preferences Company Preferences ’

gl Bills ACCOUNTS "
a Calendar + Require accounts J
B2 Checking Show lowest subaccount only r
ﬁ Desktop View

CLASS :
;%*"\Cfugffrge - w — ~‘*J~A-*-J " ‘ : ~“—M-¢,‘/
Then, edit your existing accounts, and add account numbers. Go to the Chart of
Accounts, click each account, then click the Account button and choose Edit
Account. (Or right click on an account and choose edit). Lastly, set each of the
account numbers to whatever you want. They can be letters and/or numbers.

i ,‘m AccountType | Other Income @er |3500 _)

Account Name  Other Income

Tho . w\_ : o"“«mﬁ._,__‘ S Mot s, /‘\ s

Q: I want to edit all my account numbers quickly. How do | do that?

A: This is easy to do if you have Excel, or some other spreadsheet tool. You will
export your chart of accounts as an “IIF file”. Note: you should create a Backup of
your company file first, so you can always restore it if needed.

Export the IIF file in QuickBooks by clicking File > Utilities > Export > Lists to IIF
Files. Choose the Chart of Accounts, click OK, and save it somewhere. Open it with
Excel (import a tab delimited file) and edit the account numbers. Save it as the same
“.iif” file, and import that back into QuickBooks. File > Utilities > Import > IIF Files...

The Chart of Accounts has three common buttons on the bottom. These appear on several other
screens in QuickBooks. The buttons Account, Activities and Reports expand to offer common tasks
from your current view.
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New Ctrl+N
EditAccount Ciri+E
Delete Account Ctri+D

Make Account Inactive
Hide Inactive Accounts
v Hierarchical View

Flat View

Customize Columns.. Activities |¥ Reports | v | Attach

Write Checks

X e
Import from Excel Make Deposits

Use Ctri+U Enter Credit Card Charges
Find Transactions in... Transfer Funds Megorts ¥  Omach @ lcuds ngchee

} ] Make General Journal Entries CRenore ABOS | Sther feen -
Print List... Ctri+P ; i e T I

Re-sort List SCUICES nzome Tax Sreparaton
— ALaned i

Account v

Activities ¥ | Re Working Trial Balance

Beports on Ml Ao cums .

The accounts that are indented below other accounts are sub-accounts. The balance of an account
with sub-accounts (let’s call it a super-account) is the sum of the sub accounts plus transactions in
the super-account. 1300 Real Estate Assets has sub-accounts for every property. 2530
Security Deposits has a sub-account for each tenant.

Caution

\%

Definition

If you have the choice of entering a transaction in a sub-account or a super-account,
choose the sub-account. This keeps your books tidy and insures in reports the
super-account is equal to the sum of only the sub-accounts’ transactions. Do not
defeat the purpose of sub-accounts (they give you more detail in reporting) by
throwing transactions into the super-account.

Balance Sheet Accounts: are accounts that appear on a balance sheet report. They
each have a register that tracks the balance of the account. Current account values
are displayed in the Chart of Accounts.

Income and Expense Accounts: track sources of income and purposes of each
expense. When you enter a transaction with a balance sheet account, due to double
entry accounting you typically also assign the amount to one or more income or
expense accounts. Income and expense accounts do not display balances in the
Chart of Accounts.

There are 14 total types of accounts in QuickBooks: 9 are “Balance Sheet Accounts” and 5 are
“Income and Expense Accounts.”
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Real estate is a “Fixed Asset” account, checking is a “Bank” type, the owners’ contributed capital is
“Equity,” and money that will come due soon is an “Other Current Liability.”

See Also
@ For an excellent in depth explanation of all account types, in the Menu Bar, click

Help > QuickBooks Help, or type in types of accounts into the help search in

the menu bar. @ tynes of accounts| v

3.10 Properties are Asset Accounts

Properties you own as investments are considered Fixed Assets in the Chart of Accounts. Each
property your company owns should be a sub account of 1300 — Real Estate Assets . The only
exception is for properties your company manages for other owners, but is not your own asset.

So when you add properties to QuickBooks, be sure to include them as Fixed Assets as well as add
them to the Customer Center.

See Also
@ For instructions adding properties to the Customer Center, refer to section 3.06

Properties are “Customers” in the “Customer Center”.

For instructions adding properties’ fixed asset accounts, refer to Chapter 4. Property
Tasks.

3.11 Some Accounts have a “Register”

Only “Balance Sheet Accounts” have registers. “Income and Expense Accounts” do not. Balance
Sheet Accounts appear on the Balance Sheet.

Definition

Register — a record of activity that changes an account’s balance. Registers exist for
Balance Sheet type accounts, not Income and Expense accounts. When you double
click on many accounts in QuickBooks, it opens the checkbook looking lines of
transactions - that is a Register.

Each register is a record of activity that changes the account’s balance. Registers can be used
directly to enter most transactions.

Follow @landlording on Twitter Page 73 of 270 Version 4.0 Chapter 3: QuickBooks Fundamentals


https://twitter.com/landlording

QuickBooks for Rental Properties: Basic Guide www.LandlordAccounting.com info@landlordaccounting.com

QuickBooks Account Types

Balance Sheet Accounts Income and Expense Accounts
(these have registers) (these do not have registers)
e Bank e Income
e Accounts Receivable (A/R) Other Current e Other Income
Asset e Expense
e Fixed Asset e Other Expense
e Other Asset e Cost of Goods Sold (COGS)

e Accounts Payable (A/P) Credit Card
e Current Liability

e Long-term Liability

e Equity

(Since these lack registers, you will create
reports to analyze the transactions that posted
into them).

To open a register (for one of the accounts that have registers), double click the line of an account in
the above Chart of Accounts to see the corresponding Register. You can also click the register
button on the Button Bar:

Below is the Register for the checking account, 1010 — Business Checking .

1010 - Business Checking

@ Goto.. | &) Print.. | B2 Edit Transaction [B) QuickReport Setup Double click on an entry to
" — , open the corresponding
. A . check, payment, or deposit
12/01/2005 320Baker#721:KeseyMike 265.00 62,924 53 —
PMT 1200 - Accounts R 12/1 received
12/01/2005 3304CovenantLee Jake[A] 600.00 63,524 53
PMT 1200 - Accounts R 12/1 received
12/10/2005 1088 Wireless Phone Co. 89.40 63,435.13
CHK 5400 - Utilities:54«
12/20/2005 1089 Condo Agency 120.00 63,315.13
CHK 5490 - Condo Ass
= e ¢ '
/| Clicking “I1-Line” simplifies v
the layout (useful for finding
59‘/ a transaction.) CE 63,31 5.13
1-Line
Sortby  pate, Type, Number/Ref Restore

Take note that different registers have different background colors. This visual confirmation prevents
entering incorrect transactions in an account.
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Account

Register Color
Bank | —_ green
Accounts Receivable (A/R) | B blue
Other Current Asset I :
Fixed Asset | o tan
Other Asset I -
Accounts Payable (A/P) I: lavender
Credit Card | = turquoise
Current Liability | = tan
Long-term Liability | e tan
Equity | == tan

3.12 Properties use a “Class” or “Sub-class”

One major purpose of using QuickBooks is to easily create reports to analyze your investments.
“Classes” allow you to categorize spending or income. Use a different class for every property (or
sub-classes for each unit in a multiunit building.)

Definition

Classes give you a method to track and classify income and expenses. They are
absolutely essential to categorize spending or income into different properties. You
will have a different class for every property (and optionally subclasses for units in
multi units). To get to the Class List use the Menu bar: click Lists > Class List.

Sub Classes are indented below another class and are used as each unit in a
multiunit.

In the Menu Bar click Lists > Class List. You will see the following.
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= Class List

- 123MainSt

* 1610NAndrews Multiunit properties have several

* 320BakerUnit721 sub-classes, one for each unit.
+ 3304Covenant -

A
+B
+CAM
+ mgmt_Camegie1118Tenth

+ SampleProp

¢ : ”
o YourCompany LLC pd ' Inactive Classes” are

7 shown by checking this
]

Class ¥ Reports v

Multiunit buildings have several sub-classes, one for each unit and one as Common Area
Maintenance (shared expenses over all units). In transactions, never use the overall class, for
example “3304Covenant” always choose one of the sub-classes. It makes for nicer reporting.
Choose one of the appropriate sub-classes.

uick Ti . .
Q R If you create subclasses, try to only use them and do not put transactions into

@ the super-class. In reports subclasses are aggregated into the super-class.
Everything is intuitive if there are no stray transactions floating in the super-class.
When you make subclasses, it is because you desire greater granularity in reporting—
so always use them!
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ick Ti . .
Quicks Tip In order to use classes, they must be turned on in the Accounting Preferences

@ window. In the Menu Bar, click Edit > Preferences... scroll up to Accounting in the
top of the scrollable list on the left and click the Company Preferences tab. Check
Use Class Tracking for transactions and Prompt to assign classes.

Preferences

My Preferences Company Preferences “

e —
B> Accounting
B —

: DELLC ACCOUNTS Cancel
a Calendar v E‘U'éé"é'c‘r':éﬁri'tmg"u‘r‘iilﬁ'e}s"; ¥ Require accounts
=
B2 Cchecking Show lowest subaccount only E
1 Deskiop View Default
Finance Charge
N « Use class tracking for fransaclions
201 General Also See:
' Promptto assign dasses
:' Integrated Applications General
LEI;J tems & lnventory
I JobssE t Payroll and
87 lo stimates ~ Automatically assign general journal entry number Employees
@& Mutiple Currencies ¥ Warn when posting a transaction to Retained Earnings
E Payments DATE WARNING S
P, ' )
Bl Payroll & Empioyees ¥ Wam iftransactions are 90 day(s) in the past
U Reminders

¥ Wamiftransactions are 30  day(s) in the future

Reports & Graphs
Sales & Customers CLOSING DATE
Sales Tax Date through which books are closed: (not set)
Search
Set Date/Password
Send Forms

Service Connection

Efival

Speling

If you use the sample company template, the preferences are already configured to
use class tracking.

m Q: Does every single transaction use a class?

A: Generally, yes. With the exception of some special adjusting Journal Entries, you
always want to use classes. Journal Entries are a powerful tool (allowing direct
manipulation of accounts), and thus need extra thought. We help you with the
examples in this book, though.

In general, always use the class that applies to each transaction. This corresponds to
each property’s class, or the company’s class.

3.13 “Invoices” Charge Tenants for Rent

Do not worry; you will not have to mail physical invoices. “Invoices” are the method used in
QuickBooks to charge tenants. They also allow for automatic late fee calculation.
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Open the sample file and the Customer Center ( Ctr1+J ) and right click on the tenant at 3304
Covenant unit A: Lee, Jake[A]. Click Use Register. An Accounts Receivable register of all charges
affecting Jake appears.

3304Covenant:Lee Jake[A] - Account

Print... | B Edit Transaction [2) QuickReport

Tenant’s name (Customer:Job)

g ©

Rent Charged 11/01

Customer:.Job 3304CovenantlLee Jake[A]

E T CHDA AMT PAID

----------------------------------------------------------------------------------------------------------------------------------------------

11/01/2005 1083 600.00 0.00

: INV Paid

1210172005 600.00 -600.00 | §

el LA 5

12/01/2005 1090 \ 60000 0.00

INV Rent Paid 12/01, the

01132014 memo indicates it was I

received the 1. v

1-Line Show open balance ENDING BALANCE 0 00

Sortby  Date, Type, Number/Ref ~ Reco ——

Looking at Jake’s User Register, it has two invoice charges (INV) and two rent payments. Each
transaction typically takes two lines to show all the information. However, it can be set up to display
less information by checking “1-Line” in the bottom left.

An alternative method to see a tenant’s register is in the Customer Center. Highlight a specific tenant
(a job) and look on the right side of the window. A transaction listing of Invoices and Payments shows
up. Some other tenants also have late fees (Audrey Gold).
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i 2 e bed s Ay W

|« 320Bakerw721

«Keating Jessic

«Philsps Sarah 000

« Oz Emesto 000

«KeseyMire 000 !
|+ 3304Covenant 000 ’

oL Jakela] 000 3

JM4Covenant
¢ Steus None

a7y JakeLes
3304 Covenant

Transactons

All Trans.

0% 1200 - Accountz Recowadie

Payment 12012005 1010 Business Cheching 00000.
WOice 1082 TIO12005 1200  Accounts Recewadie 600 00
Faymant 1012004 1040 Business Checling 600 00
rvoice 1072 10012005 1200 Accounts Recsivabie 600 00
v

« LeeJake(A] Ve ™

@ ¢ H
e (555)555-2000 Repon
Lo Jleeexamgie cormn Dpen Balance
oD Froftadin,
Essmales vs Actuals

This view of the register
shows recent transactions |,
at a glance.

Manage Transactions v flum Repons

Definition

Invoices are used in to charge rent to tenants. It can be set to automatically enter
(through “memorized transactions”) and automatically assess late fees (through
“Automatically Assess Finance Charges”).

The charges or payment line items each have (if applicable) room for the Date, Number, ltem, Qty,
Rate, Amt Charged, Amt Paid, Balance, Type, Description (memo), Class, Billed Date, and Due Date.

A sample invoice used for entering these charges is below. Later on we will go over all of these

details.
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M Formeting  Sesdiihp  Repors L a
* P ’ E 5\4] °L«u« s Copy — =] Fret i ‘ B 2t TremComm w5 PN o
rod Pew  Sawe  Deede va-: o Pren  Em Erna | ames e Q;w. Credtie Recar @ et Conn
¢ . * e Eawyvomrty "":"
e - |
Rent Invoice 2eia W meies — d
<9 : R Do Phone (555) 5552000
1090 Erma Jeejecample com
Open balance !
1T ALt #3VMates ‘
1OI05S W Sales Otders 10 e Inwoiced |
|
Rant Rect 600 DU I304Cowwn 80000 | *
RECENT TRANSAC TIOM c :
20005 80000 .
120108 73 scooo §
1005 §0000 §
10WS 800 00
oe ‘ *00108 im s0000 §
“o00 | vores |
Save & Choge m Rawant |
Definition
Accounts Receivable is the general account for money tenants (or anyone else)
owes your company. It is increased when invoices (rent), sales receipts, or statement
charges are entered and decreased when you receive payments.
See Also

To specifically set up your tenant’s invoice charges (rent) see 5.02 Automatically

Charge Residents for Rent. This current chapter is a higher level overview of
QuickBooks’ fundamental concepts.

3.14 “ltems” go on Every Invoice

When you create an Invoice, you must charge for something. That something will be an “ltem.” You
will have an item for rent, late fees, bad checks and more. First, look at the Items List in the sample
data file. Click in the Menu Bar: Lists > Item List.

Each item has an associated account. When charging a tenant for an item, the revenue will go into
the associated account. Items with predetermined charges have a price listed, while others do not
and will have a custom price entered on the invoice directly.

If you ever have reason to create a new item, click the button Item > New.
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= New ltem - Oox
T Decisvpicaly ||
. Useforsenic . e
specialized la Service or Other lional Cancel
fees.

Next

ltem Name/Number_—*" Subitem of The Name is how you Notes
refer to it internally. :

Custom Fields

UNIT OF MEASURE

Enable... Use a 0.0 rate if it varies each
time it is used (i.e. rent)
1

Description Rate 0.00 gy o .
g Fill in the associated
Account

Account v

This senvice is used in assemblies or is performed by a subcontractor pf’partner

Howcan I5etd If you print an invoice, the
description is printed. Keep in mind
tenants can read what you write here. I

© Intuit Inc. All rights ark of Intuit Inc.

If you want to add or edit many items, you can do that quickly with Lists > Add/Edit Multiple List
Entries.

3.15 Rent is Your Primary “ltem”

In QuickBooks, goods and services you provide customers are called items. Rent is a service you
provide, so rent is an item.

Definition
Items are services, charges, or goods you provide to customers. Whenever you

charge someone for something, it needs to have an item associated with it. Your
main items are Rent, Late Rent Fee, NSF Fee and Bad Check Amt (the last two are
related to bad checks tenants give you).To get to the ltems List use the Menu bar:
click Lists > Item List.

Let’s look at the items. In the Menu bar, click Lists > Item List. There are several items, the most
important one is “Rent”, which does not have a “Price” in the right because you enter the price in
another screen (as it may vary between different properties, but you only want one item). The other
items are related to late fees, tenant damage charges, or bad checks.

The rent item posts to the 4100 — Rental Income account.
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Look for In Al Selos . m | Search mithn results

o INant (&4 8. Repans resicent is responsitie for Serace 4200  Fee Incom 000
« Dad checr amd erter amount of 5ad g X e Omer Charge 1010 Busimess 900
omancecharge  FmamaChargesond Rent iS the mosSt | omercharge 4200 Fes incom 00%
« Lale reni fee Ese for 1ate tent paymy important item d " 2500
« NSF fow Bounced check foe 4 Some items have 200

prices here, others
are specified later

on the invoice. ’emark of Intuit Inc.

Bl Y Acovities v Reports v Fxoel v Alach

© Intuit Inc. All rights reserved. Used by permiss

See Also
For instructions adding properties to the Customer Center, refer to section 3.06

Properties are “Customers” in the “Customer Center”. Also see section 3.12
Properties use a “Class” or “Sub-class”.

3.16 Customize Invoice Templates with your
Logo

If you never print invoices, the default Intuit Service Invoice will probably work fine for your company.
However if you need to print an invoice, you may want to include a logo or other customizations.

In the included company files there is a customized Rent Invoice you can use.

Customize forms and invoices by clicking in the Menu Bar Lists > Templates. You can duplicate an
existing one, create a new one from scratch, or go online to browse more templates available for free
from Intuit.

If you want to slightly modify the existing service invoice, highlight the Intuit Service Invoice and click
the Templates button then click Duplicate.
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Cancel

In the popup that appears, click Invoice, then OK.

The duplicated invoice is now listed in the Templates window as Copy of: Intuit Service
Invoice . Highlight it and click the Templates button > Edit Template.

< Copy of Intuit Service Invoice

Templates

Invoice

Finance Charge
Fixed Fee Invoice
Intuit Packing Slip
Intuit Product Invoice

Intuit Service Invoice

Intuit Professional Invoice

Invoice from Proposal
Rent Invoice (Custom)

Special Charge Invoice (Custom)

Invoice
Invoice
Invoice
Invoice
Invoice
Invoice
Invoice
Invoice

Invoice

Templates ¥ Open Form

Lalale Tar

Cuplicata ;
- { - Inveics A
Maka Tamplats Inacine .
2 Inwaice '
Custornie Colurmns Irveice
Irwort Imverce
Fipot Inveice
Dawnioao Templatas Iwelcs
Creute Form Design Invoice
Use cll+J lnvaice
Find n Transachons Inveice
3 Prrt List CriepP Inveica v
lempintes « Qpen orm

In the window that appears, you can customize what information will be visible, both on the screen
and when printed. Click through the various tabs to explore what options you can change.
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LOGO & FOmTy

Uselogs

Select Calor Scheme
Piease Salect

Crange Font For
e

o >

Comgany Name
Comvgany Address
LaSels

v
COMPRNY B TRAN SACTION Ir ORMATION
& Campans feame PRane Humoer
¥ Caompany Adcress E-mall Acaresa

Fan Numbee Wea b Sule Acdinss
« Print Status Stamg

PAD. PENDING. RECENED o

PREVEW

Manmge lumglaies

\

{ hamge Fant

Apaty ( okt Seasme

Click here and in the window

that opens, you can change the
Template Name.

-

-

You can easily add a logo
by checking this box.

| |

Upsaty mlom

Explore the different tabs under here.
You can choose what is visible on
the screen and when printed.

TRis conbole whebies e slaus sthamg o prieted b g

Acdtvuny Custoertraton

[ I
Change the layout

Frat Mrevew

Loypout Denignet Cancaei

Next, explore by clicking the Layout Designer button to customize the graphical look of your
invoices. To add additional images and customize where they are, click the Add... button in the top
toolbar and choose Image. Browse to the location of the image on your computer.
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See Also ) ) )
Look in the data file template and sample company file for an example of a

customized Rent Invoice.

3.17 “Memorized Transactions” Occur
Automatically

QuickBooks can memorize transactions and schedule to enter them repeating on in the future.
These, in conjunction with “Invoices,” automatically charge every tenant, bill late fees, and generate a

rent roll of tenants’ balances due.

See Also
To specifically set up your tenant’s invoice charges (rent) see 5.02 Automatically

Charge Residents for Rent.

Look at the current memorized transactions by clicking in the Menu Bar, Lists > Memorized
Transaction List, or press Ctr1+T . The following appears.
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m

+ Keating JessicalB] Invoice
+ KeseyMike Invoice
+ Robbins,Brad Invoice

Memorized Transaction List

1200 - Accounts Rec...
1200 - Accounts Rec...
1200 - Accounts Rec...

T FREQUENC AUT EXT DATE

450.00 Monthly v 03/012014

26 Iy S 02/01/2014
7

Note: memorized transactions were deleted
in the sample data file to so when you open

Memorized Transaction ¥

Enter Transaction

| it many months are not auto-entered.

You can add to the list of memorized transactions at the time you enter a transaction. While the
invoice is open (before clicking Save and Close) press Ctr1+M (or click Edit > Memorize Invoice). If
you forget to memorize an invoice and close it, you can open that invoice back up and then press

Ctrl+M.

M

Name Keating JessicalB)

7 Add to my Reminders List
© Do Not Remind Me

.

Automate Transaction Emrj

How Oflen  Monthly

Next Date 04012012 W

Number Remaining

Days In Advance To Enter

Viemorize Transaction

= Cancel

0

As some tenants leave, delete the memorized transaction by selecting it and pressing Ctrl+D, or
click in the Menu Bar, Edit > Delete Memorized Transaction.
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. T- . . H
Quisk Tip You may prefer to create Memorized Transaction Groups to organize the

@ transactions. These groups can be per building, or per due date. Create a new group
by clicking the button Memorized Transaction > New Group.

e 000 ——

Aaa %o my Remincers LUiat How Ofen Montres - socwt
20 Not Reming Me NegiDsle 04012012 B
& Automate Transachen Enwy Humaer Remaning

Dayg In Avanca To Emar 0

For instance, these could be grouped by apartment building, or if you also have loan
servicing transactions, group “Rent” and “Loans” separately. Likewise, you could
group Section-8 payments separately. You don’t need to decide now, you can
always move them around later.

3.18 “Write Checks” don’t “Pay Bills”

The sample company uses the cash system of accounting, not accrual. (See 2.13 Cash Accounting,
not Accrual). “Pay Bills” would be used for accrual accounting — if you first entered a bill you had to
pay, and then paid it.

In cash accounting, when one pays a bill, it is entered at the same time as an expense. Thus, “Write
Checks” to utility companies, suppliers or anyone on our vendor list. Before paying anyone their
name must be in the system, either as a vendor, customer or other name.

Write checks from the Menu Bar by clicking: Banking > Write Checks (or Ctr1+W). Look at
previous checks that were written in the sample company file for examples.
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3.19 Write Checks

In the Menu Bar click Banking > Write Checks, or click the Check menu button.

Type in the name you need to “Pay to the Order of”. If that name is not already on one of your lists
(as a Customer, Vendor, Employee, etc.) you can quick add it.

Below is an example check paying a seller earnest money for a property we are making an offer on.
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White Checks - Business Checking

Main Reports 2 oA
& D s E 2:@ Create a Copy H Print Later R 0 @ @ @ O
Find New Save Delete o Memorize Print Pay Online e order Ondeic

Choose a name from the dropdown [ ..
menu. If you need to add a new
name, type it in the blank.

SANK ACCOUNT | 1010 - Business Checking END

D&TE 01012005 E

PAY TO THE GRDER OF | Sally Sej) . s 1,000.00

Sally Seller /

Enter the amount.

offer to purchase 1610 N.Andrews

Expenses $1,000.00 Items $0.00

|103D EarnestMoneyPaid ~ 1,000.00 - h(ourCompan‘,' LLC ~ :‘

\' Choose what account describes this cost Fill in the Class. | "/ ‘
incurred (the other account besides - R Chac

info@landlordaccounting.com

checking in double entry accounting)

Name Not Found

{0} Sally Seller 2is notpt 1£ vy tried to pay someone who
"~ Toautomatically afd 54 1s not in a list, this pops up. Click
You can enter mgte detl Quick Add.

To enter the defailed information now, click Set Up (usually not required).

Quick Add SetUp Cancel

.
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Select which type of name to add then click O}

Choose the type of person
that you are adding and
click OK then you can
complete the check. In the
above example, the seller is
an “Other Name,” which

we discuss later.

3.20 “Make Deposits” versus “Receive

Payments”

You “Make Deposits” if you do not have a charge entered against a tenant in your Accounts
Receivable. This happens when you receive a security deposit. It is not income, and you did not
charge a tenant for it. It is available in the Menu Bar under Banking > Make Deposits.

Technically you could charge (invoice) a tenant first for the security deposit, but that takes more
steps and does not add much valuable information to your accounts.

Quic Tip Save deposit slips and bank statements—or know how long they are archived
@ online. If you ever get audited, you will want to be able to produce these as
evidence.
See Also
For examples of using Make Deposits for security deposits, refer to section 5.12
@ Enter Security Deposits.

You “Receive Payments” when a payment has been made to offset a charge you entered for a
specific tenant. It is available in the Menu Bar under Customers > Receive Payments. You need to
create and enter an Invoice charge, and then when receiving payments, check a box next to that
invoice. This indicates what the payment is applied against.
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Definition
\ Accounts Receivable is the general account of money people (tenants) owe your

company. It is increased every month when the statement charges (rent) are
automatically entered and decreased when you receive payment, offsetting the
charges.

Explore the sample data file, looking at both Make Deposits and Receive Payments windows. Click
the Previous icon button (look for a left arrow) to view old transactions and observe how they were
used.

See Also
@ For the specifics of how to receive rent, refer to section 5.03 Receive Rent.

3.21 The “Vendor Center” is for Companies
You Pay

Anytime you pay somebody (using either Write Checks or Pay Bills) you need he, she, or it in the
“Vendor Center.” Access the sample file vendors by clicking the Vendors button in the Button Bar.

Use the vendors when you write checks, as well as for reports on how much you spend with different
companies. It is not necessary to fill in all of the information under the New Vendor window. The
minimum entry is the Vendor Name field (unless a vendor is a 1099 vendor, then you need their tax id
too).

If you don’t have an employee, but a contractor who is unincorporated and paid over a certain
amount, determined by the IRS, per year—make that vendor a 1099 vendor. A 1099 is an IRS form
you complete for certain services paid for. QuickBooks tracks the amount of money spent with this
vendor and enables you to print a form automatically.

Caution
Consult your tax professional or the IRS for information about the 1099-MISC form

v and current tax year compliance. For the IRS, call 800-TAX-FORM choosing option 1
then 2, or visit www.irs.gov.

To make an existing vendor a 1099 vendor, click, in the button bar, Vendors.

Choose the vendor to change and double click it. Enter information in the Address Info tab. The
address must have the state abbreviation and zip code. If it is a person, enter the legal name. If you
know a company name, but not the person’s name —leave the company name blank to prevent
double names on the 1099-MISC form. Click the Additional Info tab and select the 1099 check box
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and enter the Tax ID. You cannot print 1099-MISC forms unless all the above information is filled for
every eligible vendor.

In order to print the 1099-MISC forms you must set up the threshold amounts and the types of
1099’s you will issue.

See Also
@ To adjust the 1099 vendor threshold amounts, refer to 3.29 Changing QuickBooks

“Preferences”.

To learn how to set up 1099 accounts and threshold amounts search for “ set up
1099 account ” in QuickBooks Help.

For information on generating end of year 1099 vendor reports, refer to section 7.13
1099 Reports for Vendors.

3.22 If you have employees, use the
“Employee List”

To use this feature, you need to register for one of QuickBooks’s payroll services. Click in the menu
bar: Employees > Payroll.

See Also
@ For more about the payroll services offered from QuickBooks, see 3.34 Payroll

Options.

3.23 People on the “Other Names List”

The Other Names list is for persons, things, or companies that are not customers, employees or
vendors. This will include owners and partners.

If you are a member (owner) in a LLC, you will want to get paid. When the checks are written to you,
your name will be chosen from the “Other Names List.” If you are paying a paycheck, you will use
the Employees Center and pay paychecks.

To view the Other Names List, click in the Menu Bar: Lists > Other Names List. Here two partners
of the sample file are listed. New ones are added by pressing Ctr1+N . This also lists a sellers and a
buyer of recent properties.
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Other Names List

Ben Buyermuch

Cristy & Wess Applegate, sellers

Partner_ChristyApplegate
Pariner_WessApplegate
Sally Seller

Other Names ¥  Activities v Reports v Attach

If you right click a name and choose Edit Other Name..., the following window appears.

= Edit Name - O %
Name IPariner_ChristyApplegate “
Company Name Contadt  Christy L Applegate ) Cancel
MrMs.... Mrs. Phone
Notes
First Name Christy ML L FAX
Help
LastName Applegate Alt Ph.
Change Type...
Name and - Alt. Contact —
Adtcane Christy L Applegate .
E-mail Name is inactive
Account No.
Billing Rate Level
Address Details T

3.24 Delete, Make Inactive, and Void

To delete something click in the Menu Bar Edit > Delete ___; where the blank is either transaction,
class in class list, journal entry or whatever other thing you are trying to delete. Or with the
transaction, class, etc. highlighted, press Ctrl+D .
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Caution
In some versions, you cannot undo deleted transactions. Make a backup before

v attempting anything that might mess up your records. In fact, it's a great idea to
make backups every day to your hard drive and every couple of days to a removable
disk, CD or USB drive and store that offsite. Also, consider online backups.

ick Ti , . . .
Quick Tip You can right click something on the screen and additional commands usually

@ appear on the popup menu. If applicable, “void” is an option but “delete” is not.

The fastest way to delete a transaction is to highlight it in a register and use
Ctr1+D . If you forget that, just look in the Edit menu and there should be a delete
option.

Many times you will try to delete something, only to get an error message saying it cannot be deleted.
Classes, accounts, or the like cannot be deleted if they are still being used in any previous
transactions. Make things inactive instead of trying to delete them. Former tenants (jobs in the
Customer Center), classes, fixed asset accounts of properties you have sold, or security deposit sub-
accounts for a former tenant all are best to make inactive when no longer needed. On the list view of
that thing, you can right click and choose Make Inactive.

Checks can be voided by right clicking on the check and choosing Void, or with the check you want
to void active (in the register or checkbook) click in the Menu Bar Edit > Void Check.

3.25 “Merge” List Iltems

Inevitably you will want to reorganize some of your items, classes, customers, accounts, etc. There is
not a command to merge two items or a menu that you can choose and merge things. Instead
rename whatever you want to merge into something else as the same name. If you discover two
vendors which should be the same, “Wireless Phone” and “Cell Phone Co.”, rename one to the other
and they will be merged.

Merge combines items, classes, accounts, etc. to the name of an existing item, class, account, etc.
You will be prompted if you really want to merge. It cannot be undone.

Caution
You cannot undo the merge of two items, classes, accounts, etc. Make sure you

v absolutely want to do it, and make a backup before attempting anything that might
mess up your records.

3.26 “Reconcile” your bank account
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Reconciling an account makes sure your checking account record matches the bank’s record. The
bank account should be used exclusively for the business. Each month you get a bank statement
showing all activity in the recent statement period.

To reconcile, click in the Menu Bar Banking > Reconcile.

If you are reconciling against today’s current online balance, instead of a statement, choose the
“Statement Date” to today, and the “Ending Balance” to the current balance.

Begin Reconciliation x

Account 1010 - Business Checking ~

Statement Date 01/31/2013 4

Select an accountto reconcile, and then enterthyndinuahme

Select the account to reconcile

— | Enter the statement date

Beginning Balance 0.00 What if my beginning balance doesnt match my statement?
Ending Balance 357816 — | Enter the ending balance
on the bank statement

Enter any service charge or interest earned.

Service Charge Date Account Class

0.00 01/31/2004 E& 7010 - Bank Service Charges v YourCompany LLC v
lnterest%q\ Date Account Class

0.00 N\01/31/2004 _E o . . C -

B Fill in all service charges and interest earned as
Locate Discrepancies undo| well as the corresponding accounts and classes. Help

Enter in the above information and click Continue.
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For period. 01/31/2014

www.LandlordAccounting.com

Reconcile - Business Checking

9 Checks and Payments

cks and Payme ‘Deposits and
J [ DATE a CHIK # PAYEE AMOUNT VS DATE
| | A
01/01 - 1,000.00 01/01/2005
1011 Check the transactions ool | v .
that match on the bank / 0110112005
o101f Statement and in your 32500 ¥ |02/01/2005
7 lowo1| register. 35000 | ¥ |02/01/2005
01/08/2005  [1006 Hardware St... 386.00 ¥ |02/01/2005
¥ 10111012005  |1007 Wireless Ph.. 89.40 02/01/2005
¥ 0111512005  [1008 Hardware St... 229.00 | ¥ |02/01/2005
¥ 0111812005  [1009 Hardware St... 2,000.00 ¥ [02/15/2005
01/18/2005 1010 Bank 2,505.00 ¥ |02/15/2005
¥ 011812005 (1011 Insurance Co. 255.00 0212212005
¥ 1012012005  [1012 Newspaper 40.00 03/01/2005
v (0112012005 1013 Condo Agency 120.00
¥ 0211012005  [1014 Wireless Ph... 89.40 03/01/2005
02/12/2005 1015 Mortgage Co... 307.07 ¥ 03/01/2005,
¥ Highlight Marked Mark All Unmark All Go To
Beginning Balance 0.00 M
ltems you have marked cleared
10 Deposits and Other Credits 5,130.00

When the difference is zero,
click Reconcile Now. Here it
is not yet reconciled.

info@landlordaccounting.com

-0 %
fier the statement's end date

Deposit ... |DEP 160,000.00 ~
Security D...[DEP 600.00 '
11 receiv... |PMT 600.00
Security D...[DEP 900.00
1/1 receiv... [PMT 265.00
2/1 receiv... [PMT 265.00
2/1 receiv...|PMT 265.00
2/1 receiv... [PMT 600.00
Deposit DEP 775.00
2/15 recei...|PMT 360.00
Deposit t... [DEP 100.00
SecurityD...

to edit the

Modify lets you go back

previous screen.

Service Charge
Interest Earned
Ending Balance
Cleared Balance

Columns to Display...

0.00
0.00
3578.16
162320
1,954.96

Leave

When you look back at the register, there will be a checkmark in the cleared column for reconciled
transactions. If you do not get $0.00 as the difference, you must go through your transactions to find
where the difference is compared to the bank.

In order to more quickly reconcile every month, check the box “Hide transactions after the
statement’s end date” and then check “Mark All” and often the difference is $0.00, so skim over the
transactions, and click “Reconcile Now”.

Whenever reconciliation is not balancing, it is helpful to move back halfway in your date range and try
reconciling as of that date. If that works, then search forward half of the remaining until you isolate
the period and transaction that is in error.

3.27 Online Banking Setup

It is suggested to choose a bank that allows online banking, and connects with QuickBooks. This
allows you to download statements in order to more quickly reconcile transactions. Online bill
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payment is also available. To get a list of banks that integrate with QuickBooks electronically, click in
the Menu Bar: Banking > Bank Feeds > Participating Financial Institutions.

Deposits and

DATE « CHK

01/01/2005
01/01/2005
01/01/2005
02/01/2005
02/01/2005
02/01/2005
02/01/2005
02/01/2005
02/15/2005
02/15/2005
02/22/12005
03/01/2005

03/01/2005

= Reconcile - Business Checking
For period. 01/31/2014
_______ cks and Payme
J : DATE ~ HIK # PAYEE AMOUNT - 4
| | A
: 1,000.00
Check the transactions 10006 l v
that match on the bank 589.90 DR
statement and in your a2500| | ¥
register. 3s9.00 ¥
01/08/. 7006 Hardware St.. 38600 ¥
¥ 0111012005  [1007 Wireless Ph... 89.40
v 01/15/2005 1008 Hardware St... 229.00 4
v 01/18/2005 1009 Hardware St... 2,000.00 4
01/18/2005 1010 Bank 2,505.00 4
v 10111812005 1011 Insurance Co. 255.00
Y 10112012005  [1012 Newspaper 4000 |V
v 01/20/2005 1013 Condo Agency 120.00
v 02/10/2005 1014 Wireless Ph... 89.40
02/12/2005 1015 Mortgage Co... 307.07 v
¥ Highlight Marked Mark All Unmark All
Beginning Balance 0.00
ltems you have marked cleared
10 Deposits and Other Credits 5,130.00

9 Checks and Payments

When the difference is zero,
click Reconcile Now. Here it
is not yet reconciled.

m

Deposit ...

Security D...
11 receiv...
SecurityD...
11 receiv...
2/1 receiv...
2/1 receiv...
2/1 receiv...

Deposit
2/15 recei...

Deposit t...
SecurityD...

- 0O %
DEP 160,000.00 =
DEP 600.00 '
PMT 600.00
DEP 900.00
PMT 265.00
PMT 265.00
PMT 265.00
PMT 600.00
DEP 775.00
PMT 360.00
DEP 100.00

Modify lets you go back
to edit the previous screen.

Service Charge
Interest Earned
Ending Balance
Cleared Balance

Columns to Display...

0.00
0.00
357816
1.623.20
1,954.96

Leave

Once you know your bank offers QuickBooks integration, click: Lists > Chart of Accounts and right
click on your checking account. Choose Edit Account.
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Verify your bank
is in this list.

, Gecre wel e

You will enter a wizard to set up online banking for this account. Follow the steps, and then you are

done.
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Step 1: Find your bank o

Lrter your bank's ngme

Or choose from these
P omnes §00 o e a CMad dw— | op— Cocuhfm

Depending on the bank you choose, you will be prompted to use “Direct Connect” or “Web
Connect.” Direct Connect is a much faster process. It is well worth the $10 fee your bank may charge
per month.

o o
= ©ASEO
s | Direct Connect s | Web Connect
put ==
-— ——a
Here are the key differences between the two options:
Direct Connect WebConnect

Ease of Use
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Direct Connect WebConnect

Statement information is downloaded directly from = Statement download is more complex:
your financial institution into QuickBooks. 1. Go to your financial institution's Web
site.
2. Signin.
Find and download the statements.
4. Save the statement file to your hard
disk.

©

In QuickBooks, find the saved file and import
it.

Features

Send and receive. If your financial institution Receive information only. QuickBooks can
supports it, you can transfer funds between receive information about transactions your
accounts and send payment inquiries and financial institution processes, but it can't send
cancellations, messages, bill payments, and information back to the financial institution.

checks online.
Fees

Many financial institutions charge fees for this Most financial institutions do not charge fees
method. Contact your financial institution directly | for this method.

to see if it charges fees, and if so, how much

those fees are.

Once the account is linked, you can click the Bank Feeds button on the button bar and it will prompt
you to authenticate and then download the transactions.

3.28 “Split Transactions”

Think of these as one transaction that has many detailed itemizations that go to different accounts.
Consider a check to reimburse someone that includes fees on several properties, and office supplies.
You “split” the transaction to track everything appropriately.

Split Transactions involve more than the typical two accounts per transaction. You can have as many
as you want. This is very useful, whether paying for a vendor for work associated with multiple
properties, or paying interest and principle back in a single mortgage payment.

In double entry accounting you remember there are at least two accounts involved in every
transaction. One is where money is coming from (or going to); the other is the income, expense,
liability, or cash account that is recognizing the transaction. It is possible for three or more accounts
to be involved through split transactions. An example is in the payment of mortgage principle and
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interest.
Transaction Debit Credit Notes
(1) cash account $658 Spend money for mortgage payment
decrease
(1) interest $58 increase Recognize the interest expense
expense
(1) mortgage $600 Decrease the principle balance of the
liability decrease mortgage.

A check in QuickBooks for the above transaction would look like the following.

See Also
@ For another example of a split transaction (and when to use a negative number in the

“Amount” field) see 5.13 Enter Security Deposit and First Month’s Rent Together.

3.29 Changing QuickBooks “Preferences”

QuickBooks Preferences are properly configured in the template files included with this manual. The
following are the custom changes that have been made in the template files.

Open the Menu Bar’s Edit > Preferences... menu option. Go to the Accounting section (top left
icon) and click the Company Preferences tab. Click “use account numbers”, “use class tracking”
and “prompt to assign classes.”
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Preferences

B Accountine A My Preferences Com rences “

ACCOUNTS P—
5 Calendar Use account numbers ¥ Require gccounts

et

B2 Checking Gvow lowest subaccount only =
1 Desktop View

CLASS Default
Finance Charge
@ se clags tracking for transactions
] General Also See:
,' - omptto assign classes
.7 Integrated Applications General
gia Rems & Inventory
e Payroll and
H Jobs & Estimates i i :

« Automatically assign general journal entry number Employees
@ Vurple Currencies ¥ Warn when posting a transaction to Retained Earnings
E Payments DATE WARNING S
i.\ A R « Warn iftransactions are 90  day(s)inthe past
) Reminders _—
L o ¥ Warniftransactionsare 30  day(s)in the future
"
‘ Sales & Customers CLOSING DATE
98 salesTax Date through which books are closed: (not set)
p Search S
Set Date/Password
Q Send Forms
q Service Connection
a Speling
v

The sample data file is configured to automatically enter finance charges for late rent. You can
always undo assessed finance charges if you later want to forgive a tenant’s late fees. (Delete the

finance charges invoice).

To modify this setting, go to the Finance Charges section. Under the Company Preferences tab,
set your late fee and the grace period. Click calculate charges from the invoice/billed date. Verify
that the account charged is appropriate for this fee income as well. The sample company file uses

the account 4220 — Late Fee Income.
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Preferences

A My Preferences Company Preferences

% Accounting

Bils

0.0%
Calendar

Minimum Finance Charge

g Annual Interest Rate (%)
=]
ﬂ

Grace Period (days)

Finance Charge

General .
Finance Charge Account

Assess finance charges on overdue ﬁnan& charges

Calculate charges from
" due date

Integrated Applications
kems & inventory

Jobs & Estimates

Muktiple Currencies
@ invoice/billed date
Payments

Payroll & Employees
Reminders Mark finance charge invoices “To be printed”
Reports & Graphs

Sales & Customers

Sales Tax

Search

Send Forms

Service Connection

Speliing

EPivaPzcilgupge

Set up this section only
if you choose to
automatically enter
finance charges

4200 - Fee Income:4220 - Late Feen... ~

Also See:

General

The income account for
late fees

Next, in the General section, click the My Preferences tab. You may prefer to press enter to move

between fields, instead of tab.
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[ gve— A My Preferences Company Preferences “
q Ol - Cancel
Q Pressing Enter moves between fields Bring back all gne time messages

Calendar 3 o

Automatically open drop-down lists Turn off pop-up messages for products Help

B2 checking when typi and services
¥ Deskop View ¥ Beep when\ecording atransaction B - Default
0 =
Finance Charge Automatically place decimal point Some people prefer hor
%= General i .
a era % Wam when editing atransaction | PTESSINgG enter t(? move » Also See:
el mtegrated Appiications between ﬁelds, instead Reminders
& tems & Inventory AuTOMATICALLY RECALL InFormaTion | of tab.
L > Jobs & Estimates « Automatically remember account
@ wutiple Currencies ) Automatically recall |ast transaction for this name
E Payments @® Prefill accounts for vendor based on past entries

Payroll & Emplo
i! i A DEFAULT DATE TO USE FOR NEW TRANSACTIONS
) Reminders

7 Use today's date as default ® Use the last entered date as default

.lll Reports & Graphs
‘ Sales & Customers KEEP CUSTOM ITEM INFORMATION WHEN CHANGING ITEM IN TRANSACTIONS
GIE Sales Tax @ Ask O Always ) Never
p Search
Q Send Forms
Q Service Connection
Speling

In the Reports and Graphs section, click the Company Preferences tab. Click Format and
customize what appears on report headers.

If it is important to configure the Classify Cash... options in the statement of cash flows, talk to your
accountant.
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Preferences

B2 Accounting A My Preferences Co ces “
q Bils SUMMARY REPORTS BA RTS - SHOW ACCOUNTS BY Cancel
s Calendar .
B2 Checkn ® Name only e
9 @ Cagh © Description only
R Desitop View ) Name and Description Default
Finance Charge AGING REPORTS
25 General © Age from due date STATEMENT OF CASH FLOWS Also See:
W teorated appications @ Age from transaction date Click here to assign accounts to General
EE tems & Inventory . sections of the Statement of
. Cash Flows:
L) Jobs & Estimates REPORTS - SHOW ITEMS BY:
@& wutiple Currencies © Name only Classify Cash...
E Payments ~ _—
BB Peyrot & Engioyess Description only B Default formtting for
T Reminders * Name and Description P—— FOI' yOLlI' cash ﬂOW reports
to Tollow generally aceepied
By sees & Customers aqcountmg practices, you
o sakes Tax Click F will have to set up accounts
D searn ICk XOrIAL.., 0 Chict as Operating, Investing or
ER sendForms your co'm]:hany S namle) e Financing activities. Talk
& Service Connection (alp?el;alr llé ebrelports y with your accounting
B seenno CABULE. See below. professional.
’ I

Note that only the Summary Reports will display on the cash basis after setting the above
preference. Detail Reports will still default to the accrual method, but you can change that to cash on
an individual report if you want.

See Also
Refer to the Quick Tip clarifying cash and accrual reports in section 7.04 Profit and

Loss Detail Report.

To have your company name appear in reports, open preferences (Edit > Preferences...) and
choose the Reports & Graphs section, click the Company Preferences tab and click Format...
Change the Company Name field to your company’s name.
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Report Format Preferences x

Header/Footer Fonts & Numbers

SHOW HEADER INFORMATION PAGE LAYOUT
4 YourCompany LLC Alignment
) Standard -
+ ReportTitle
v Subtitle Time Company
Datg
¥ Date Prepared 12/31/01 - Basis  qubtitle
. Mg 1333

« Time Prepared [
v Report Basis W

(81}

L8l
+ Print header on pages after first page b

b
5,000,520
SHOW FOOTER INFORMATION .
Extra Line

« Page Number Page 1 v
« Extra Footer Line
« Printfooter on first page Revert

If you deal with 1099 vendors, QuickBooks can automatically generate the appropriate IRS forms.
You will need to check with your tax professional and set up the appropriate accounts and thresholds
according to the current tax laws. Access the Tax: 1099 section and change the Company
Preferences tab.
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Preferences x

% Bis A My Preferences Company Preferences “
Q Calendar

s Checking

Do you file 1099-MISC forms? ) No Cancel

Help

1 Deskiop View If you want to map your accounts to boxes on Form 1099-MISC,
click here

Finance Charge Default

29 General If youYe ready to prepare your 1099s, including mapping
:' Integrated Applications

C;j kems & Inventory
%;" Jobs & Estimates
% Multiple Currencies
B rPaymens Clicking this will launch
&l Payrol & Employees a Wizard to help you

@ Remnders classify your 1099

Jll  Reports & Graphs vendor accounts.

‘ Sales & Customers

98 Sales Tax
p Search

a Send Forms
& Service Connection

a Speling

v

Also See:

General

3.30 “Back up” your Company Data

As you get your accounts set up, create several intermediate backups in case you decide you want
to go back and undo significant changes to your file. QuickBooks does not have a helpful “undo”
feature, so creating many backups is all the more important as you are learning the software.

Practice restoring a backup once too, so you feel confident in the usefulness of the backups. Learn
how to do that in the following section.

| suggest backing up data routinely as well as backing up before making significant changes. Click in
the Menu Bar, File > Back Up Company > Create Local Backup... The following window appears.
You can create an online or local backup.
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Maks a backup copy of everything you need 10 racreate your company e in case of
accioental Joss or damage to your data

Do you want to save your backup copy online or locally?

O Online bacaup

Geot automatic. online backup for your QuickBooks data and other iImportant
decuments using Intul's onling Dackup solution (Tees may apply)

Try now O laatn more
. ].ocal Dackup

or to a folder on your network

Ogtions

Keep several copies of your backups in different locations (perhaps with an online backup and a USB
drive) so if your office is burglarized, or online passwords compromised, you will still have your data
to restore to another computer running QuickBooks.

If you chose Local backup on your first time through the wizard, clicking “Next” asks you to
configure when you will save the backup. Set to save now and schedule future backups.
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When do you want to save your backup copy?

Save it now
@ Save it now and schadule future baciups:

7 Doly goneduile Mlure Dackups

or USE Nash dnve insertthe CD or connact he davics now

Note' If you are S2dNg your Dackup copy 10 3 removable S10rape device such as a CD

Halp Cancel

Choose the location where the automatic backups will be saved by clicking Options...

WWhen do you want 10 backup your company fike?

BACK oF AUTOMANCALLY

¥ Sam DAOUP COPY BMMAS TN wAa0 1 0036 My COMPany Ma Swarp 3 L]

CACE New 10 schadule reQular BOCRUDS of pour Compary Ne

CHor OpRans 10 vaw i VAN whrire e Sulamad
IRUP ropes Al Be et

ISR OF O A SSHMMINA B

-

New

e “ et

Cocel

Click OK... to confirm the location where the backups will be saved.
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Then click New... to set the schedule for automatic backups.

YWhen do you want 10 backup your company file?

3 wmes

CHce Optans %0 waw of hangs whife e aulbmatc Lgboas
SACUD copm Ml B8 Laee s

AR AP (A MM
CACE New tD schedule 1eQular 200mDs of »ouwr compary e

% BALCA oF AUTOMATICALLY
¥ S3v0 DACNUP (O0¢ RAOMAITHNY WA | D0IE My COMPATy Ha Selry

Cmcel
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Choose how you want to
schedule your backups.

DESCRIBE THE SACKUP TASK YOU YANT TO SCHEDULE

Qn&:nnn G DICKUD

Quick Tip

SELECT THE FIME ANMD DAY YOU WRNT 1O SAVE THE SACHKUF

info@landlordaccounting.com

LOCHAN  cyssersisominiDocuments Hrowse

¥ [umber of SAckup Copees 10 asp 0

Start ime 01 « 00 - AM -

Run 1his task every 1 « Weekson

« Monaday « Tussaay o Wednesaay
¢ Thursday « Enday 7 },‘Ealumag
¢ Synday Store Password

n s ey

QuickBooks uses several types of files:

@ e Company Data Files, which have the extension .QBW . This is what you will
always use to open and edit as your company’s file.
e Backup Files, which have the extension .QBB You may use this file to restore

a company file.

e Accountant’s Review Copy files, which have the extension .QBX You create
this file to send to your accountant. Accountant’s Copy files *.QBA Your
accountant opens the QBX file and it becomes a QBA.

¢ Finished Accountant’s Review Copy files, returned from your accountant,
which have the extension x.AIF After the accountant has finished making
changes, it becomes an AlF file, which you can re-import into your company

file.

You cannot “open” a backup file; you must “restore” it. You cannot “restore” a data

file; you must “open” it.

3.31 “Restore” your Company Data
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If you recently backed up on this computer, Click in the Menu Bar, File > Back Up Company >
Restore Previous Local Backup... The following window comes up. Follow the instructions,
choosing to restore overwriting the old file or into a new file.

Open or Restore Company

Where do you want to restore the file?

In the next window, you will choose the location where you want to restore the file. As the
file restores, itis converted to a company file with the extension .qbw.

Important: If you dont want to overwrite your existing company file, rename the file in the
next window. For example, you may want to add a date or version number such as
mycompanyname-Jan2-2007.qbw or mycompanyname-v2.qbw.

Do you sync your company file with your online services?

You or your accountant may have worked on this backup while the sync was
suspended. If this is the case, you should overwrite your existing company file in the
next window. Sync will then be resumed.

Back m Finish Help Cancel

Alternatively, if you are restoring from another computer, or your file is not listed as a recent local
backup, click in the Menu Bar File > Open or Restore Company... Choose to Restore a backup

copy.
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Open or Restore Company

What type of file do you want to open or restore?

" Open a company file

* Open a regular company file (.qbw)
* Open an Accountant's Copy working file (.qba)

# Restore a backup copy.

* Restore 3 backup ﬁle (.qbb)
* Restore files from an online backup

" Restore a portable file
* Re-create a company file that was stored as a portable file (qgbm)

~ Convert an Accountant's Copy Transfer File

« Select an Accountant's Copy Transfer File (QBX)
« Convert it to an Accountant's Copy working file(.QBA) and save it

Back m Finish Help Cancel

Follow the prompts, and navigate to which backup file to restore, and where you want to restore it to.

3.32 Enter Your Reimbursable Expenses in
Journal Entries

It is important for many investors to reimburse people for purchases made on the company’s behalf.
The actual purchase could be made with an owner, employee, or vendor’s personal cash, check, or
credit card. Below is the format of such a journal entry. Create a new one with Company > Make
General Journal Entries...

Observe how Christy was owed $2,034.53 by the company. She bought a trimmer and a new mower,
so they are itemized into the 1050 — Tools and Equipment account. The classes used were to
allocate where the tools were to be used for.
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Above, it appears that 3304 Covenant is a property that would exclusively use these tools. If they
were going to be general tools the landlording company could use for any property, they would be
categorized into the “YourCompany” class.

Other times Journal Entries are used by accountants to rearrange account’s balances. This could
happen at the end of the year for depreciation, making corrections in your books and modifying
capitalized assets and expenses. For instance, the accountant for Christy in the example above
would probably want to create Section 179 deductions for the tools investments. This will take a
journal entry to account for, and then it becomes an expense rather than a depreciable asset.
Request for an explanation of all changes your accountant makes, and understand why there were
made.

3.33 Writing, Ordering and Printing Checks

Three options exist with ordering checks: fill them out by hand, print them out on preprinted check
paper, or print them on blank check paper with special software. First you can use a traditional
handwritten checkbook register and opt not to print your checks when you enter them in
QuickBooks. This works fine for a low volume of checks. Just make sure the “Print Later” box is not
checked as shown below.
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Write Checks - Business Checking

Main Reports 2oA
¢* B B XQoweseons @ e ¢ B O B B & W Q
Find New Save Delete OI.!emonze Print Pay Online Aftach Select Enie Clear Recalculate Batch Reorder
T e PO T Splits Transactions Reminder Order
Checks
ERNS- TR 1010 - Business Checking - ance 63,316.13
2 To Print
OAE 011132014 Make sure this is
ARSI - s 0,00 unchecked if you
S o erte out your own
checks manually.
Expenses $0.00 ltems $0.00
’
Save & Close Clear

Alternatively, if you use a significant quantity of checks, check the box “To be printed” and print on
checks ordered from QuickBooks or a discount third party vendor. Search Google for QuickBooks
checks for a list of vendors. When you are ready to print your checks, click in the Menu Bar, File >
Print Forms... > Checks...

The last option is to print the checks out as before, however you can save money and increase
security by not ordering custom checks and instead just getting the check stock and printing out the
checks with all the codes and routing numbers yourself. | have not done this, although
http://www.wellspringsoftware.com offers Print Boss software and the right paper to do this. If you
like this, please share it with us on the forums.

3.34 Payroll Options

QuickBooks offers several levels of add on service to run payroll (including features like direct
deposit.) Third party companies offer services as well. Search QuickBooks’ help for detailed
information on payroll.

Furthermore, for many small businesses Square Payroll is a good option:
http://squareup.com/payroll.
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See Also
QuickBooks offers numerous payroll options, depending on how much you want
[[’]I them to do for you. Check out http://payroll.intuit.com/ for more details.

3.35 Suggested Approach to Starting Your
Company File

You’ve done it. You understand the basics of the QuickBooks environment, and how it applies to
rental properties. It’s almost time to enter your own company into QuickBooks!

A word of caution: learning to use QuickBooks is a process. Initially, you will ideally run two sets of
books (your existing system and QuickBooks) because as you learn, you will make mistakes and
need a backup bookkeeping system. Some people commit to continue using their current
bookkeeping method until the end of this tax year. Switch over fully to QuickBooks when your
accountant agrees that the data you have been entering is correct and he or she is willing to accept
QuickBooks files or reports. Skim through the next several chapters to see how different types of
transactions are handled.

Start making lists below for your company corresponding to each of the following QuickBooks terms.
Then open the sample data file without data and add your custom information. You may not be able
to fill everything out in this list. That is expected; however, as you work through this book, add what
you will need in your file to these lists.

Deciding Classes

| suggest a different class for every property. In multi-units, create sub- classes for each unit and one
sub-class for common area maintenance. Sample entries follow.

Class Name Corresponding Property

123SampleSt 123 Sample St, Anytown, USA 54555
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Class Name Sub-class Property
3304Covenant A 3304 Covenant, Unit A
3304Covenant CAM 3304 Covenant, Common Area

Maintenance subclass

Accounts.

Reference the Chart of Accounts section on page 57, and open the sample company file. Do you
need any additional accounts (vending machines, laundry income, etc.)? How many properties (fixed
asset accounts) will you include? Add another digit if there are not enough account numbers for all
the sub accounts you will need in Real Estate Assets (Account numbers 1301 through 1998),
Mortgages (2201 through 2299 ), and Security deposits ( 2301 through 3009 ). RE Assets’ range
becomes 13010-19980, for instance.

List new custom, Fixed Asset, Mortgage and Security Deposit accounts to add:

Type Account # Custom Account Name Details

Items

| suggest using the sample file’s items, possibly adding more if you have other sources of income
like coin vending, laundry, etc. Then link them to the appropriate account you may have listed above,
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or that already is in the QB file.

Iltem Name Type Account Details

Customers Customers represent properties in our setup. You need a list of every property you own
or manage.

Customer (Property) Name Address Notes

Jobs Make a list of every tenant, and their addresses and unit.

Tenant Name Property (Customer) Notes

Custom Fields Custom Fields for Customers or Jobs. For more information about custom fields, see
section 7.16 Building Insurance Expiration and Status Report.
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Custom Applies to Customers, Jobs or

o .
Field Why you need it? both? Details

Vendors Make a list of who your company pays on a regular basis. Looking back into old check
books is often helpful. Include 1099 contractors.

Vendor Name 1099? Address Contact Phone Custom Fields

Employees If you have employees, you will need all of their personal information, including SSN’s.

Employee Name SSN Address Phone Details

Other Names If your company is an LLC or partnership, the owners belong in this list to receive
distributions. Also people whom you reimburse for purchases on the company’s behalf belong here.
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If you make an offer to purchase a property, the seller would go here. Refer to QuickBooks help for
details.

Name Phone Details

You will use the blank template file that includes our suggested customizations and Chart of
Accounts. First browse to the folder you downloaded Landlord Accounting Company Template

— Nno

data.QBW into. Copy that file, and rename the copy to whatever your company is, Your

Company Name.QBW .

Open

up QuickBooks. In the Menu Bar click, File > Open Company... Browse to and open the file

you just renamed Whatever Your Company Name Is.QBW .

Quick Tip

9

Do not use the sample data file for your company, it is full of entries! Rename the
blank template file for your own company, and then open it. It is called Landlord
Accounting Template File - no data.QBW. If you forget to rename the file
before opening it, close QuickBooks and you can rename it in Windows Explorer at
any time.

When you start editing the template file (without data) you will need to remove a few accounts,
classes, customers, etc. I've included them as a convenient reference. Be sure to remove the
following. You can delete accounts or items by highlighting them and pressing Ctrl + D, or Edit >
Delete. Some of the accounts may be marked as inactive, be sure to check “include inactive”.

Accounts: 1301, 2101, 2201, 2301, and 3010 — 3023

Two classes: for a property and the company ( Lists > Class List)

One customer and job (Customer Center)

Two partners are left in the Other Names List. (Lists > Other Names)

Several vendors are included, however you will want to delete or customize them
Common rental Items are included; however you may need to customize them
Edit your company information too (Company > My Company...)

| suggest you make a backup copy of the sample data file and the blank template
file. Refer to section 3.30 “Back up” your Company Data.
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You will enter all the information in the previous pages’ tables into QuickBooks. Keep reading the
following pages for specific instructions to enter all of your information. Consulting the Table of
Contents at the beginning may be helpful. Make frequent backups of your data file. Every question
should be answered between this manual (check table of contents) and your accountant.

If something is not clear, first check the table of contents, then the support forum at
http://LandlordAccounting.com/forum, and or contact me by email: info@LandlordAccounting.com.
Include the date you purchased this book and your email address or other contact information used
at the time of purchase.

3.36 You Must Complete Company
Information

It is not necessary to run the EasyStep Interview. Most of the preferences are already set up in the
template file specifically for real estate investors. However, you still must set up the Company
Information. This includes the business’s name, address, and the tax form it files.

Access this from the Menu Bar. Click Company > My Company...

Caution
If you do not complete the Company Information, your company file will not contain

v any information about your specific company. You also will not be able to assign tax
lines to accounts.

S— g ° » ~ —— | Fillinall pertinent company
' L e information. This will be used in
' Addrass
- reports as well as for tax
preparation assistance.
Coumtry |US -

| & Attach..
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Choose the tax form the
company returns. If you do not
fill this out, you will not be able
to assign tax lines to accounts.

at
ool ooy First month in your

noe ertificetion

! e {

,’w‘m Facal Yoar | Assusdy - Tan

SHRPEDES SR ! Qg er X

Pa - ntormat

reome Tax Form Used | Form 3065 (Partnership) v | e

If you change the tax form, you will see the following prompt. This is expected, click “Yes.”

Income tax warning

Q Income tax settings now invalid and will be deleted in all accounts. Continue?

Yes No

It means you next need to go to the chart of accounts and right click Edit Account on each of the
accounts that should correspond to a custom tax line item. Verify or set the tax setting on that
account. If your accountant prepares your taxes, this does not matter. He or she will take care of it.
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Chapter 4: Property Tasks
4.01 The Basics of Properties in QuickBooks

Properties are “Customers” and “Fixed Assets” and “Classes.” By setting things up this way, you will
gain the maximal efficiency and reporting detail. You can glance at the sample company file to get an
idea of how this is set up.

Properties the company owns are considered a “Fixed Asset” account in QuickBooks. If there is a
mortgage, then another account, a “Long Term Liability,” is also created. In the account numbering
convention used here (see the template file) real estate properties go as sub- accounts under 1300
— Real Estate Assets . Giving each property a unique account number, there is room for 699 real
estate asset accounts (accounts numbered 1301 through 1998). If you need more numbers, switch
to a 5 digit account numbering system — appending a zero to all the accounts in the template file.

All properties are also “Customers” in the Customer Center. Tenants are “Jobs” attached to a
Customer (property). This gives us hierarchy and organization in reporting about tenants.

See Also
For more information about adding Customers (properties) to the Customer Center,
[ﬂ]l see section 3.06 Properties are “Customers” in the “Customer Center”.

The easiest way to add accounts is to first look at the Chart of Accounts. Click in the Menu Bar, Lists
> Chart of Accounts (or press Ctr1+A). Then click the Account button and New (or press
Ctr1+N ). More detailed instructions follow below for special cases.

See Also
For help in deciding when to Debit and when to Credit, refer to section 2.05 Debits
[ﬂ]l and Credits.
-

4.02 Record Earnest Money in an Offer to
Purchase

In almost every sale, a deposit is made by the potential buyer along with the terms of the offer. This
is earnest money, and it is held by the broker until the offer is accepted or rejected. If accepted, it
decreases the amount the buyer must bring to the table at closing, and if rejected it is immediately
returned.

From the buyer’s perspective (your perspective), this money is no longer in your checking account,
but it is still an asset. When you make an offer and are writing the earnest money check select the
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line itemas 1030 — Earnest Money Paid , an “other current asset” type account. Use the class of
your company: YourCompany LLC, because you don’t know if the offer will be accepted yet. Later, if

it is accepted, you will create a new class and associate the money with that class.
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If the offer is accepted, at closing treat the earnest money as cash you would bring to the table
Include a line in the closing journal entry crediting (decreasing) 1030 — Earnest Money Paid asset

account. Use the new class of the new property.
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If the offer is not accepted, the broker will give you back your check (voided) or cut you a new check
for your earnest money amount. If you are cut a check, deposit this (Banking > Make Deposits) into
your checking account, crediting (decreasing) the “1030 — Earnest Money Paid” asset account.

At the end of a year you can generate a report to show all transactions into and out of the earnest
money account. In Lists > Chart of Accounts, right click on the Earnest Money Paid account and
choose QuickReport: 1030 - Earnest Money Paid. The net balance will be zero (or the amount of
pending offers’ earnest money).

4.03 Record a Purchase with Cash

Caution
When you buy a property, talk to your accountant for specific advice in handling the

v different itemized lines on the settlement statement. Commissions, points, closing
fees, recording fees, property tax credits, etc. all affect the purchase. Before you
record a property in QuickBooks, talk to your accountant to correctly enter your
transaction.

This is the simplest property transaction possible. Create a new fixed asset account for the property
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(from the Chart of Accounts press Ctr1+N).

Add New Account: Choose Account Type

L@ Choose one account type and click Continue.

Categorize money your business earns or spends

) Income Fixed Asset Account
~
Expense Tracks the value of significant items*
that have a useful life of more than
Or, track the value of your assets and liabilities one year, such as:
* Buildings
*Land
+ Machinery and equipment
*Vehicles
O Credit Card * Consult your tax professional for a
minimum dollar amount
) Equity
More..
) Other Account Types =select= -

Help me choose the right account type Continue Cancel

Click “Continue” and fill in the remaining fields of the form.
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=

OPTIONAL

¥ Subaccount of

www.LandlordAccounting.com

Add New Account

ITT| AccountType  FixedAsset

AccountName 1 Northcrest Avenue

v Number

1300 - Real Estate Assets v

Description |sample house purchase

Note

Tax-Line Mapping  g/S-Assets: Buildings/oth. de...

Enter Opening Balance...

- How do | choose the right tax line?

Should | enter an opening balance?

Save & Close Save & New

info@landlordaccounting.com

-0 %

1305

Cancel

Create a new class for that property. Click Lists > Class List, and add a new one with the property’s

address.

= New Class

Class Name |1 NorthcrestAven

Subclass of

Classis
inactive

Cancel

- %X

Next

Create a new Customer for that property. Click Customers > Customer Center and add a new

customer.
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It is best practice for the class, customer, and fixed asset account all to have the same punctuation
and spelling.

Since this example is for a cash purchase, write a check to pay for it. It is likely you will use a
cashier’s check, paying to the order of the bank. However, in the example below it is written to the

seller.
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The Real Estate Sub-
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property. el -

If you used some type of loan to get that cash, continue reading the next few sections.
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4.04 Record a Purchase with a Conventional
Mortgage

Caution
When you buy a property there are a multitude of financial vehicles to use. Talk to

v your accountant for specific advice in handling the different itemized lines on the
settlement statement, and your particular funding source. Commissions, points,
closing fees, recording fees, property tax credits, etc. all affect the purchase. Before
you record a property in QuickBooks, talk to your accountant to correctly enter your
transaction.

Sometimes “Cash” purchases are not really “Cash.” A private investor, a personal loan to the
company, or another property’s refinancing may fund the new purchase. In any of those cases, you
must show the creation of debt, and the acquisition of a fixed asset.

ick Ti
Quick Tip To help track your mortgage payments, you can use the Loan Manager. Go to the

@ Menu Bar, click Banking > Loan Manager. This is designed for mortgages you pay.
For financing your company has extended to others (when you are the lender), you
need to enter the payments due as invoices. Loan Manager is not designed when
you are the lender.

To record a new mortgage, create its liability account in the Chart of Accounts ( Banking > Chart of
Accounts or press Ctrl+A , then click the button Account > New Account or press Ctrl+N for a
new account). Create a “Long Term Liability” account. If you choose “Loan,” it will create a current
liability, which is incorrect for a mortgage payable over several years. (In accounting the term
“current” means a liability will last only one year.)
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Add New Account: Choose Account Type

Choose one account type and click Continue

Categorize money your business earns or spends

" Income Long Term Liability Account

.
Expense Tracks money your business owes

and expects to pay back over more

Or, track the value of your assets and liabilities than one year, such as:
" Fixed Asset (major purchases) « Mortgages
- * Long-term loans
Bank + Notes payable
" Loan
7 Credit Card More
) Equity

® Other Account Types Long Term Liability -

Help me choose the right account type Cancel

Fill in the account number, name, and description to correspond with your naming conventions.
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Add New Account

ITTT| AccountType  Long Term Liability - Number ###

AccountName ptg 1 Northcrest
v Subaccountof 2200 - Mortgages RE -

OPTIONAL

Description | example mortage (this transaction is notin sample company file) 4

Account No.

Tax-Line Mapping g/S-Liabs/Cap: L-T Mortgage/.. ~  How do | choose the right tax line?

Enter Opening Balance... Should | enter an opening balance?

Save & Close ‘ Save & New Cancel

Next we need to fund it with the balance of your mortgage and enter the basis of the new fixed asset
(real estate) account. Three cases follow:

1. Bring no cash to the closing, record it in a Journal Entry
2. Bring cash to the closing, record it in a Check
3. Bring cash to the closing, splitting transactions in a Check and a Journal Entry

Case 1) Bring no cash to the closing, use a Journal Entry

If you do not need to bring money to the closing because funding will entirely come from mortgages
or earnest money already paid, you can make one Journal Entry. The following image is a sample
Journal Entry. (This particular transaction. is not in the sample company file). Create one with
Company > Make General Journal Entries...
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1030 Eamest Money Paid 100000 1 Northcrest Ave

The “Earnest Money Paid” account
decreases and is added to the
W41 purchase amount of the property.

I J l

If you had more lines from the HUD-1, such as property taxes, etc. they
would be additional lines debited or credited to the appropriate account.

e S et e ——————

Case 2) Bring cash to the closing, recording the transaction in one Check

If you must bring money to the closing, you will write a check. To write a check click in the Menu Bar:

Banking > Write Checks. On that check, you will itemize the other accounts involved in the
transaction.
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The balance due comes from
the business checking account.
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6331513

#0000
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This amount will =
become the new basis Amount of the mortgage (it must be
of the property negative so the sum of all these

weee L equals the amount of the check)

|G oD
[ The “Earnest Money Paid” account

ke s 35/ decreases and is added to the purchase
1930 Eamast Mones Pid 1o v @amount of the property.

If you find the negative numbers confusing, refer to Case 3 below

Just like Case 1, if you had more line items to enter from the closing paperwork, you would create
additional lines in the Expenses tab to split them out.

Case 3) Bring cash to the closing, splitting transactions in a Check and a Journal Entry

Sometimes those negative numbers on the bottom of a check can get confusing. (However, nothing
is wrong about them). If you do not like them, split up writing the check and creating the detailed line
items in closing. First write the check (Banking > Write Checks) to the bank (or seller). This is the
method used for 1610 N. Andrews in the sample company file.
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1010 - Business Checang - pomawac: 6331613
1092
t 01420 B
Bars v 2,505 00

-------------------------------------

Two thousand tve hundred fve andg 00/100*

Barn

$5.00 records the service fee the bank
: : charged for writing a cashier’s check.
DNTNESS PPy (INIS ANEACHON IS N0t IN NS sample oy He )
fapenses $2.505.00 e 82
The amount of money you
'.'E'!f.‘ Barw Service Charges 7012 Chack Fee 200 brought to the closing as “cash” s i
1300 Real Estata Assels - 250000 | s v |
If you had more lines from the HUD-1, such as property taxes, etc. .
they go in the following Journal Entry. Covas

But this check does not convey the complete transaction. There is a mortgage that you also need to
create. That happens in the following journal entry.

Click Company > Make General Journal Entries... to fund the liability account and record the non-
cash part of the purchase of the real estate fixed asset.
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Mam Roports LY PN
¢ & s E ‘)/"6‘ a Canatie 2 Copy ’ ! k. Ao s §
out. | S o e Qi | oW The increase in the value of the
property (the new basis of it)
OMB2005 W . 4 ’

/‘ The “Earnest Money Paid” account

1300 - Real Estate Assets 1302 1610 NAner 29,500 00 decreases and is added to the

] B Bl 18 purchase amount of the property.
2200 Momtgages RE2201 - Mtg 1510N4An. . = 2850000
Amount of the mortgage

If you had more lines from the HUD-1, they would go here.
Remember expenses increase when entered as a debit, and assets
increase as debits as well (such as prepaid property taxes).

To review Case 3, you first write a check to the bank for the amount of the cashier’s check you need
to bring to the closing. Then afterwards you record in a journal entry the activities of all accounts
involved. Make sure the dates are the same. When done, you can double check the basis of your
property is correct by looking at the register for this particular real estate asset account.
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FAQ
‘5 Q: | purchased a rental property last year. What closing costs can | deduct? (This
? question comes from the IRS in this FAQ, you should always consult your
accountant).

A: Generally, deductible closing costs are those for interest, certain mortgage points,
and deductible real estate taxes.

Many other settlement fees and closing costs for buying the property become
additions to your basis in the property and part of your depreciation deduction,
including:

o Abstract fees

e Charges for installing utility services

e Legal fees

e Recording fees

e Surveys

e Transfer taxes

e Title insurance

e Any amounts the seller owes that you agree to pay (such as back taxes or
interest, recording or mortgage fees, charges for improvements or repairs, and
sales commissions).

Additional Information:

e Publication 17, Your Federal Income Tax for Individuals

¢ Publication 527, Residential Rental Property (Including Rental of Vacation
Homes)

e Publication 535, Business Expenses

4.05 Financing from another Property (or an
Investor)

If you establish one loan on an existing property before using those funds to purchase a new
property, create a liability account as above but deposit the proceeds into your checking account.
This can be entered as a Journal Entry. Increase your checking account (debit), and increase the
liability account (credit) for the existing property you refinanced. If this is a second mortgage on an
existing property, you should create a new liability for the second mortgage. This keeps each of the
mortgage balances clear.

If the funding came from an outside investor, it can be recorded in a similar fashion, but instead of a
liability against a property, it is a new liability account for the investor’s loan.

Then, write a check to purchase the property as in a pure cash transaction.
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If the investor funding happens at the same time as the house closing, you can combine all of these
transactions in one single journal entry. It will be beneficial to have your accountant double check the
transaction to confirm it is correct.

Caution
If the investor that helped purchase the property was actually investing in your

v company that is different. He or she would need a new equity account that
represents the amount of your company he or she now owns. No liability account
would be created.

It is best to work with your accountant and attorney in an example such as this,
because it will change your company’s capitalization (ownership percentages), and
has tax implications (ex: additional K-1’s you need to create for the new investor).

4.06 Record a Hard Money Loan or Line of
Credit

Definition
N A Hard Money Loan is a specific type of financing in which a borrower receives
funds based on the value of a real estate property. Hard money loans are typically
issued at much higher interest rates than standard commercial or residential

property loans and are almost never issued by a standard commercial bank.

From the QuickBooks’ perspective this is the same as if it were a mortgage (albeit to you it is likely at
a higher interest rate). Differences may exist in points due at closing, terms of repayment, closing
costs, etc. You must make payments to decrease the liability. Enter the transactions according to the
repayment schedule. Deposit the money as it is received from the loans into the checking account. If
you want to use a line of credit checking book (given to you by your bank), enter the transactions as
journal entries against the Liability. Remember a credit increases a liability, and a debit increases an
asset.

If closing the hard money loan happens at the same time as the house closing, you can combine all
of these transactions in one single journal entry. Have your accountant double check the first few
transactions you do like this.

4.07 Add an Existing Company-Owned
Property

If your company already exists, and owns properties, it is possible to add the current balances of
properties, mortgages and accumulated depreciation from the current year. It is not necessary to go
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back to the formation of the company and record all transactions in QuickBooks.

See Also
For more information on the different ways to handle recording an existing

company’s historical transactions, refer to our blog post Entering Landlords’
Historical Transactions in QuickBooks.

First you need to consult your accountant to get the account balances of the existing properties to
enter into the new QuickBooks fixed asset accounts. From the Menu Bar, click Lists > Chart of
Accounts. You will add a new Fixed Asset account, so click the Account button and New (or press
Ctrl+N ). Make it a sub-account of 1300 — Real Estate Assets and set the account number to

follow the convention ( 13xx ).

Add New Accou

Choose Fixed Asset

[TTT| AccountIype  FixedAsset

AccountName 1111 Address Of Property

Make it a sub-account of 1300 '\ Account number 13xx

v Subaccountof 1300 - Real Estate Assets v

OPTIONAL

Description | property purchased mm/ddiy| A

Note

Tax-Line Mapping  B/S-Assets: Buildings/oth. de.. v  How dolchoose the righttax line?

Enter Opening Balance... Should | enter an opening balance?
. . . When done, click
Don’t touch this when initially
. . Save & New to add
creating the account. We will another property
create Journal Entries to set the property.-

initial balances.

Save & Close Save & New Cancel

Repeat this for each property the company owns. If any of these have mortgages, create Long Term
Liability accounts. From the Chart of Accounts press Ctr1+N and enter information as the following

example shows.
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LR Choose Long Term Liability m

[TTT  AccountType  Long Term Liability v Number 2203

/

Account number 22 xx

Make it a sub-account of 2200
————RCCUUTTEIe 11T Address Of Property

v Subaccountof 2200 - Morigages RE v

OPTIONAL

Description | Mortgage payable 14th of month| #

Account No.

Tax-Line Mapping B/S-Liabs/Cap: L-T Mortgage/.. +  How do | choose the right tax line?

Enter Opening Balance... Should | enter an opening balance?

Don’t set this now.

Save & Close Save & New Cancel

If the mortgage will be paid off in less than one year, choose an Other Current Liability, not Long
Term Liability.

You will need to create a new Class for this property. Click in the Menu Bar: Lists > Class List. Click
the Class button and choose New. Name the new class the address of the property, according to
some naming convention (i.e. 123StreetNameUnit3 ). If you have not also added a company class,
add that now (i.e. YourCompanyLLC). These will be used in the following Journal Entry.

Click in the Menu Bar, Company > Make General Journal Entries....

The following journal entry will set up the opening balances on each property. Get the numbers to
use from your accountant. This entry will likely include (1) a value for the asset, (2) accumulated
depreciation (3) the balance of the mortgage and (4) any equity the company has in the property.
Choose the corresponding Classes for each line as well.

The example below assumes a property with a basis of $150,000, $15,000 in accumulated
depreciation, and an outstanding mortgage balance of $96,000. It was already owned by the
corporation, however was not previously added to the company’s books.
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LastNonih -

If you accidentally get lines with 0.00 as shown above in the last entry of the Debit column, you can
remove them by highlighting the line (click on it), then in the Menu Bar, click Edit > Delete Line.

See Also
@ For help in deciding when to Debit and when to Credit, refer to section 2.05 Debits

and Credits.

4.08 Transfer a Property you own into Your
Company

In some states, there are two ways to contribute a property owned by the company’s owners into an
entity (i.e. LLC). Your state may differ, and there may be a transfer tax or any number of laws that
apply. Figure this out with your accountant and attorney.

1. You can “contribute” a property as member/owner “contributed capital” when you are forming
anew LLC (or in an existing one). This is simpler if the members’ ownership is proportionally
equal in the original property as well as the new company — such as husband and wife owned
properties and companies. Taxes and legal issues get really tricky fast, consult your tax and
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legal professionals.

2. If you have an existing LLC you can also sell the property to the company. Some investors sell
it at a fair market price, and others sell it below their cost. Talk to your attorney and accountant
on how to get properties into your company that are owned in other ways. Watch out for the
tax issues.

QuickBooks lets you make changes

Your method of recording a contributed property may change (before finalizing for
taxes). This is a tremendous advantage of QuickBooks. Entries are not recorded in
stone, but can be changed very easily.

A company | worked with contributed several properties first at fair market value but
then changed to un-depreciated basis, and finally in the same year switched to
depreciated basis at the advice of their accountant.

What follows is the method of contributing properties at their depreciated basis. |
suggest you track depreciation in QuickBooks.

Once you decide on a method to get the property into the company, it must be valued monetarily in
QuickBooks. Some investors choose to use: depreciated tax basis, an un- depreciated basis, the fair
market value of the property contributed, and other methods. Some accountant’s keep track of
depreciation on their own, so it does not need to be in QuickBooks, while others want it tracked
within the program.

The sample file is of an LLC formed January 1, 2004. The members (married owners of the LLC)
previously owned several properties in their own names. These properties were all transferred to the
LLC as contributed capital. For reporting purposes properties were recorded as their cost plus capital
improvements (basis). An accumulated depreciation account was also used to include past years’
depreciation.

No matter the method of recording a property in QuickBooks, you will need to work closely with your
accountant at tax time and when you sell a property. Also in order for the company to own the
properties, legal transfer of ownership must occur. This may involve a Quit Claim deed or another
method depending on your state. Check with your lawyer.

4.09 Contribute Properties with Accumulated
Depreciation

Verify that you have an accumulated depreciation account in your chart of accounts ( Ctrl+A). To
follow the numbering convention, it should be account number 1390.

Also verify the tax line is accumulated depreciation. If you cannot set the tax line, that is because you
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have not configured your Company Information, refer to section 3.36 You Must Complete Company
Information.

Accumulated Depreciation is a “contra” account

Accumulated depreciation is an asset account, but it is a special “reverse” one. (It’s
called a contra asset account). Normally asset accounts increase with debits and
decrease with credits. However, a contra account increases with credits and
decreases with debits (like a liability account). It must be like this because on a
balance sheet your total real estate assets are decreased by the accumulated
depreciation. So when you combine all the value of your real estate and the
accumulated depreciation, you get a smaller number.

- » "
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We will use a Journal Entry to record this transaction. Go to Company > Make General Journal
Entries.... QuickBooks may tell you it uses auto numbers on the entries. Click Okay.

1300 - Real Estate is a super account. Each property goes under it as a sub-account of the type
Fixed Asset Account. 13XX sub-accounts go under 1300 Real Estate Assets for each legal
property address. 1999 is for all accumulated depreciation.

Two examples follow. First you will enter a property that is owned free and clear in a partner’s name
into the entity, and then you will enter one with a mortgage. As always, the sum of Debits must equal
the sum of Credits (due to double entry accounting.)
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Transaction

(1) 1300 RE: 13XX address

(1) 1999 Accumulated
Depreciation

(1) 1170 Partner ABC Equity:
1190 Partner ABC
Investments

www.LandlordAccounting.com

Debit Credit Notes

$
XXX

$ XXX

$ XXX

Basis in real estate property sub-
account

Amount of accumulated depreciation

Calculate what the basis minus
accumulated depreciation equals. (So
that debits = total credits)

A journal entry of this type of transaction (with two owners) follows:

Make General Journal Entries

info@landlordaccounting.com

Class

The
property’s
address

The
property’s
address

The
property’s
address

Main  Reports P
¢ P s E 2@ Create a Copy ’ 5 m e =
Find New Save Delete OMemon'ze Reverse Print Attach Hide Send
v File List GJEs
pars 011472014 B ENTRY NO ¥ ADJUSTING ENTR
1300 - Real Estate Assets: 1304 - 320 Baker#... 69,000.00 320BakerUnit721 a
1999 - Accumulated Depreciation RE 5,000.00 320BakerUnit721
3010 - Member C. Applegate Equity:3013 - Me... 32,090.00 320BakerUnit721
3020 - Member W. Applegate Equity:3023 - .. ~ | 32,000.00 EE: <072 P
Totals 69,000.00 69,009.00
List ofpelected General Journal Entries: || ast Month Accumulated
: . - . depreciation :
’ | ~ | Don’t forget
: : to assign the
The property owners coptnbute this wholly class to all
owned property into their wl.lolly owned entries.
company as contributed capital. They equally
owned the property, and equally own the LLC.
Save & Close Save & New Clear

Properties may have mortgages on them when you transfer them into an entity. If there was a
mortgage on the property, it would be a long-term liability account credited for the outstanding
balance. The remaining amount to make debits equal credits goes in a Partner Equity or Opening
Equity account. An example of this (using a journal entry) follows. Journal entries are the tool of

choice for transactions that involve more than two accounts and a check is not written.
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ick Ti . . . .
Quicks Tip If you wish to move a property in your own name into an entity, your bank may balk

@ at the change of title. Try to get permission from your bank to transfer title to the new
entity (to avoid any due on sale clauses) and keep insurance up to date with the
bank listed as “other insured.” They may not allow it at all though, requiring a new
closing.

Make General Jounal Entries

Main Reports FI N
¢« B B XBoweror & & § O =
Find New Save Delete @BMemorize Reverse = Print Attach Hide Send
M File List GJEs
pare  01/14/2014 = ENTRY NO. |7 @ ADJUSTING ENTR
ACCOUN DEBI CRED AEMO NA BiL CLASS
1300 - Real Estate Assets: 1305 - 1 Northcrest.. | 56,300.00 1307 Sample Ave _
1999 - Accumulated Depl\aauon RE 5,004.00 1307 Sample Ave
||2200 Mongages RE?2207\Mtg 1307 Samp ~ 50,000.00 - 1307 Sample Ave -
3010 \Member § Applegate Bquity:3013 - Me... 1,296.00 1307 Sample Ave .
\ Tot
Accumulated depreciation
L
Value of the mortgage ~| Don’t forget to
assign the class
to all entries

Member contributed capital

Save & Close Clear

Caution
The information in the previous section may not apply to your business. It is included

v as an introduction of a method that works in some situations. By understanding
these transactions, you will be more prepared for your transactions. Capital
contributions require professional assistance.

4.10 Accounting for Escrow Impound
Accounts

If your loan has an escrow impound account, you can track the individual expenses the bank pays
through it. You can enter this two ways in QuickBooks:

Follow @landlording on Twitter Page 145 of 270 Version 4.0 Chapter 4: Property Tasks



https://twitter.com/landlording

QuickBooks for Rental Properties: Basic Guide www.LandlordAccounting.com info@landlordaccounting.com

1. There is an easy (quick) method that often is enough
2. There is a slightly harder (more time consuming) method to it most accurately

We will go through both examples next.

Definition

Escrow Impound Accounts are maintained by lenders to collect “up-front” money

from you when you take out a mortgage to cover future expenses such as property
taxes and insurance.

When you pay into an escrow impound account, lenders are certain the property taxes and insurance
will be paid on time, as they will be holding the money and paying these expenses for you. Typically
you can waive escrows on a conventional loan if your loan-to-value ratio is 80% or less (calculated
by dividing the total amount for the mortgage or loan by the appraised value of the property).

See Also
@ For more information about escrow impound accounts, rules and how to get rid of it,

see http://www.escrowhelp.com.

Method 1) the easy method

Write a check just like you normally do to the bank. If it is included with one of your monthly
statements, just add another line to the accounts area on the bottom.

With the amount that goes to escrow impound accounts; report it directly as property taxes, utilities,
bank service charges, etc. You will need to know the breakdown of the different expenses. If you do
not know those, continue reading to the next section.
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Make General Journal Entries

Main Reports FION
¢« B B X Qoeezey ¢ @ 8 @ =
Find New Save Delete ouemm:e Reverse Print Attach Hide Send
v File List GJEs
pare  0114/2014 [ ENTRYNO. |7 ¥ ADJUSTING ENTR
1300 - Real Estate Assets: 1305 - 1 Northcrest . 56,300.00 1307 Sample Ave A
1999 - Accumulated Depreciation RE 5,004.00 1307 Sample Ave
[PZOO Mortgages RE:2207 - Mtg 1307 Samp ~ 50,000.00 v 1307 Sample Ave v
3010 - Member C. Applegate Equity:3013 - Me... 1,296.00 1307 Sample Ave

Totals 56,300.00 56,300.00

List of Selected General Journal Entries Last Month -

m

ENTRY. NC ADJ ACCOUNT

m
(&
m
m
m
(]
'

Save & Close Clear

This is quick and easy because it pretends you are paying directly these expenses with each
mortgage payment, not using the bank as an intermediary. And in the end of the year, it will show the
correct amount paid for property taxes, utilities, bank service charges, etc.

Method 2) harder, slower and only slightly more accurate method

If you wanted to be completely accurate, you could create a prepaid asset account for property
taxes, insurance, etc. and when the bank pays it, use a journal entry to reduce (debit) that asset
account, and increase (credit) the respective expense account (i.e. debit prepaid property taxes and
credit property taxes expense).

If there is a spread between the amounts you pay the bank and the actual expenses you can create
another account, “Impound Fees” and enter the spread there.

4.11 Record Maintenance Expenses

Maintenance expenses incur on different properties, but they are expenses in the year they happen.
They do not add to the value of your real estate like capital improvements do.

There are two basic ways to incur maintenance expenses: (1) someone pays for an expense and
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needs reimbursed and (2) write a check or use a credit card directly with the vendor. In either case,
enter the transaction with the 5100 — Building Repairs account. Choose the class for the
respective property.

For small businesses, it is common for an owner to purchase things on their credit card (and earn
points or miles), and then have the company reimburse them. The sample data file contains many
examples of that kind of transaction.

See Also
@ If someone else pays for expenses and needs to be reimbursed, see 6.04 Reimburse

someone’s purchase for the company.
If you write a check for the expenses, see 3.18 “Write Checks” don’t “Pay Bills”.

If you use a credit card for the expenses, enter the expense in the credit card’s
register. See the integrated QuickBooks help for more specifics.

4.12 Record Capital Improvements

Capital improvements are usually the high cost items to make properties last longer and become
more valuable. A more official definition follows from IRS publication 527. Your accountant may have
a more aggressive perspective on classifying repairs versus capital improvements.

Expenses benefit profitable companies because they offset revenue (thus taxes) immediately in the
year incurred. Capitalized costs are spread over many years to offset income, lacking the immediate
tax savings of expenses. Work with your accountant carefully to understand what you can get away
with expensing, and what must be capitalized.

Definition

Repairs keep your property in good operating condition. They do not materially add
to the value of your property or substantially prolong its life. Repainting your property
inside or out, fixing gutters or floors, fixing leaks, plastering, and replacing broken
windows are examples of repairs. If you make repairs as part of an extensive
remodeling or restoration of your property, the whole job is an improvement. For
instance, in a large rehab project if you repaint the walls (typically this is a repair) it is
an improvement.

Capital Improvements add to the value of property, prolong its useful life, or adapt
it to new uses. If you make an improvement to property, the cost of the improvement
must be capitalized. The capitalized cost can generally be depreciated as if the
improvement were a separate property.

When you make a capital improvement, debit (increase) the real estate fixed asset account. In the
sample file, these transactions were paid for by individuals and need to be reimbursed. The following
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journal entry increases the basis of 3304 Covenant, Unit A in the sample file.

See Also
For more information on capital improvements and repairs, refer to section 2.12
@ What are Capital Improvements versus Repairs?

Maka Ranaral _lournal Entnae

Choose the real estate sub-account for

¢« B 29 the specific property.

Find Save Delegl -

M File List GJEs

o= forzonos @ aoeoo 5| Don’t forget the

Y property class. - Bl.. | CLASS
1300 - Real Estate Assets:1302 - 1610 NAh¢ ~ | 10,000.00 2/1/05 cap.... Menards v 1610NAndrews - |*
2010 - Due to Partner C_Applegate 6,450.00 Partner_ChristyA... YourCompany LLC
2011 - Due to Partner W.Applegate 3,550.00 Partner_WessAp.. YourCompany LLC

/ .
Totals 10,000.00 10,000.00 /

Lstorseiectec Gend The company owes the partners
TE money so use the company class.

v‘
1
{
)
1
1

Save & Close Save & New Clear

The above example shows the accumulation of money due to both partners in a $10,000 transaction
with home improvement retailer Menards. The Memo indicates what was in the transaction. This was

all for one property, 1610 N Andrews, but it consisted of several receipts. The journal entry only
enters the total amount.

Keep all of the receipts together and file or scan them for safekeeping.

If working on several properties, it is helpful to ring up individual receipts per property so that you can
keep the itemizations filed separately.

If it were a check written directly to the home improvement retailer “Menards,” Write Checks would
be used instead of a journal entry. That would look like the following:
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1010 Busmess Cheong - WA 6331513
1002

0142014 B

Menads v 19200
One Puanred Ninedenine Snd 00I100" * ***ssssenrsasasnsssnrsssnsnitsssnnsnsonss
Menaros
Frpanses $192.00 Mg s000

Lampledve ~ |*

(1300  Real Estate Assen 1307 Sample  ~ 199 00 _/

Customer is not needed

Don’t forget the class.

Keep and file the receipts that correspond to this entry. If you want, you can use QuickBooks
scanning feature, and scan the receipt directly to associate it with the transaction. Click the Attach
paperclip button on the check. Then you can directly scan or attach the receipt. A time saving trick is
to take a picture of the receipt with your phone, sync that to your computer, and attach it.

-

ATTACH rROM r-- Comprier Scaroe . Do¢ Camee
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4.13 Pay a Mortgage

You can either write a check for the mortgage payments, or use the Loan Manager. The Loan
Manager lets you enter the terms of most types of mortgages, and then automatically calculate the
checks to write each month. Try it out by clicking Banking > Loan Manager. There is a simple
wizard you go through to set up the loan. It can also do “what if” analysis regarding different loan and
payback scenarios.

www.LandlordAccounting.com

info@landlordaccounting.com

The instructions below show how to enter a mortgage payment without using loan manager.

Man

L

Find

Report:

Haw

:AS h Canate a Copy

Save Lieiete (YTt (o
~ o we

1010 - Business Checking

CER O Banx

Three hunared seven and 07/100*

.........

b Print Lales ‘ ;E‘ o a E

Pt Pay Onine Atacs Seect  Enbe Clenr  Recsicuute

¢ s (<4 - Syraty Trannacsonm Rerranoer

63,116.13

1083
0142014 W

. 1 30707

Bank

Expemsas

s$ior.o7

2200  Mongages RE 22
5200 ' Interest Expense
7010  Bank Senace Charges 7012

s

AgdressOfHfope

Choose the mortgage sub-account
for the specific property.

‘A vy O

Bakch Reoter

mortgage principle liability account.

Choose interest expense account, and the

PMI charge

Customer:Job is not needed

111 Adoress0Frop
M 11AdaressOfProp
1111Addres<O0Prop |

Quick Tip

9

© Intuit Inc. All rights reserved. Used by permissi

Don’t forget the classes

lan.Ac.

If you pay PMI (Private Mortgage Insurance) on your mortgage, add that as another
line item in the expenses tab when writing a check.

If the property has appreciated in value since the loan origination date, contact your
bank and you may be able to remove PMI. It is expensive and provides no value to
the investor.
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FAQ
6 Q: Can you deduct Private Mortgage Insurance (PMI) premiums on rental property? If
? S0, which line item on Schedule E? (This question comes from the IRS in this FAQ,
you should always consult your accountant).

A: In general, you can deduct PMI premiums in the year paid. However, if you
prepay PMI premiums for more than one year in advance, for each year of coverage
you can deduct only the part of the PMI payment that will apply to that year. Report
a deduction for PMI premiums on line 9 of Schedule E (Form 1040), Supplemental
Income and Loss.

Additional Information:

e Instructions for Schedule E (Form 1040), Supplemental Income and Loss
e Publication 527, Residential Rental Property

4.14 Sell a Property

In the sample file a rented property (123 Main St.) was sold. The purchase price was for $50,000 (as
was the cash basis). It was sold for $52,000. The gain was recognized as other income.

Caution , ) o
If you buy and sell a property, there are various tax and legal implications. The

v sample transaction simply enters the difference in the basis and the sales price as
Capital Gains. You will need to enter taxes, closing fees, and other details. Talk to
your accountant and consult the closing statements.

The sales transaction is entered at the time you make a deposit of the funds you received. Banking
> Make Deposits. It could have been recorded as a Journal Entry, but this way (as lines in the “Make
Deposit”) is more intuitive for some people. The key thing is to include all of the appropriate line
items needed in the transaction.
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Ben Buyermuch 4300 - Capital Gains (Lo... this is a simplified example... 188512 Check 1610NAndrews -13,000.00
Ben Buyermuch 2200 - Mortgages RE 188512 Check 1610NAndrews

Make Deposits - 0O X%
@ Previous ® Next [E] Save ¢ Print '| &3 Payments History @) Journal ' @ Attach
DepositTo 1010 - Busine... « Date 11/18/2005 B Memo Deposit
Click Payments to select customer pay mounts to deposit below.
Decrease the property’s
e " | value to zero ‘ e
Ben Buyermuch 1300 - Real Estat - = - 512 Check 42,000.00 *

-27,720.87
a line for Accum. Dep. would
also be needed. Please see |
Capital gains . | ~ your acco’mtantl - -
(use a negative J
amount if a loss) All classes are the v
property’s class 1,279.13
To get cash back from this deposit, enter the amount beJow. Indicate the account
where you want this money to go, such as your Petty Cgsh account.
emo Cash back amount
Another line for Accumulated
Depreciation would be needed.
Ask your Accountant for the Deposk Total 121913
amount. Save & Close Clear

If you sold the property, but did not receive cash (for a 1031 Exchange for instance), you would use a
Journal Entry. Consult your attorney, accountant and/or qualified intermediary for specifics.

FAQ

(n Q: What form(s) do we need to fill out to report the sale of rental property? (This
question comes from this IRS FAQ - it is listed here for convenience, always consult

your accountant).

A: Report the gain or loss on the sale of rental property on Form 4797, Sale of
Business Property. Individuals typically use Schedule D (Form 1040), Capital Gains

and Losses, together with Form 4797.

Additional Information:

e Publication 544, Sales and Other Dispositions of Assets
e Publication 550, Investment Income and Expenses

e |nstructions for Form 4797, Sales of Business Property
e |Instructions for Schedule D, Capital Gains and Losses

Q: What forms do we file to report a loss on the sale of a rental property? (This
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question comes from this IRS FAQ - it is listed here for convenience, always consult
your accountant!)

A: Rental property is income-producing property and as such, considered business
property. Report the loss on the sale of rental property on Form 4797, Sales of
Business Property. Normally, you transfer the loss as ordinary loss to line 14 of Form
1040, U.S. Individual Income Tax Return.

Additional Information:

e Instructions for Form 4797, Sales of Business Property
e Publication 544, Sales and Other Dispositions of Assets

Q: We sold a rental property last year and used the like-kind exchange rules under
section 1031 of the Internal Revenue Code to purchase a replacement property and
defer the gain of the rental property sold. How do | report this transaction on my tax
return? (This question comes from this) IRS FAQ - it is listed here for convenience,
always consult your accountant!)

A: Report the exchange of like-kind property on Form 8824, Like-Kind Exchanges.
The Instructions for Form 8824 explain how to report the details of the exchange.
Even if you recognize no gain or loss, you must report the exchange.

If you received money or other property (not like-kind) as part of the exchange, you
must recognize gain to the extent of the amount of money or the value of other
property you received, but you do not recognize a loss. For this purpose,
consideration received by a taxpayer in the form of an assumption of a liability by the
other party to the exchange or the transfer by the taxpayer of property subject to a
liability is treated as money or other property. However, a taxpayer may offset a
liability assumed with consideration given by the taxpayer assuming a liability or
receiving a property subject to a liability in the exchange. You must report
recognized gain on Form 4797, Sales of Business Property, and Schedule D (Form
1040), Capital Gains and Losses. Refer to the detailed section on qualifying like-kind
exchanges in Chapter 1, Gain or Loss, in Publication 544, Sales and Other
Dispositions of Assets.

Additional Information:

e Instructions for Form 4797, Sales of Business Property

Follow @landlording on Twitter Page 154 of 270 Version 4.0 Chapter 4: Property Tasks


https://www.irs.gov/help-resources/tools-faqs/faqs-for-individuals/frequently-asked-tax-questions-answers/sale-or-trade-of-business-depreciation-rentals/sales-trades-exchanges/sales-trades-exchanges-1
https://www.irs.gov/uac/about-form-4797
https://www.irs.gov/uac/about-form-1040
https://www.irs.gov/pub/irs-pdf/i4797.pdf
https://www.irs.gov/publications/p544/index.html
https://www.irs.gov/help-resources/tools-faqs/faqs-for-individuals/frequently-asked-tax-questions-answers/sale-or-trade-of-business-depreciation-rentals/sales-trades-exchanges/sales-trades-exchanges-4
https://www.irs.gov/uac/form-8824-like-kind-exchanges-and-section-1043-conflict-of-interest-sales
https://www.irs.gov/uac/form-8824-like-kind-exchanges-and-section-1043-conflict-of-interest-sales
https://www.irs.gov/uac/about-form-4797
https://www.irs.gov/uac/schedule-d-form-1040-capital-gains-and-losses
https://www.irs.gov/uac/about-publication-544
https://www.irs.gov/pub/irs-pdf/i4797.pdf
https://twitter.com/landlording

QuickBooks for Rental Properties: Basic Guide www.LandlordAccounting.com info@landlordaccounting.com

Follow @landlording on Twitter Page 155 of 270 Version 4.0 Chapter 4: Property Tasks


https://twitter.com/landlording

QuickBooks for Rental Properties: Basic Guide www.LandlordAccounting.com info@landlordaccounting.com

Chapter 5: Tenant Tasks
5.01 Add a Tenant to a Property

Tenants are “Jobs” under Customers in the Customer Center. Open the Customer Center through
the Menu Bar’s Customers > Customer Center or press Ctrl+J] . To add a tenant to an existing
property: select the property (a customer) that you want to add a tenant (job) to and right click,
choosing Add Job. (Or click the button New Customer & Job > Add Job).

/&, New Customer & Job ¥

58| New Iransactions v (¢} Print v
New Customer i [ '
Add Job C u

Add Multiple Customer.Jobs

& Edit Job -0 %

- IGold, Audrey| ‘ custousr  1610NAndrews -
Sliizoiid sz iay “Howdotedustihe=re Enter at minimum the Job Name

(LastName, FirstName format).

Address Info

Payment Settings FULL NaME Mr/Ms Audrey Ml Gold

®

Additional Info

Main Phone ~ (211)555-1234 Main Email ~ audrey_gold@example.com
Job Info

Work Phone CC Email

4

Website

1

4

Other 1

sHIF TO GoldAudrey v

Audrey Gold
1610 NAndrews

If you wish to enter custom fields
(such as move in date, rent

amount, lease expiration, etc.) q
click the Additional Info tab and
Define Fields.

If you want to track tenant move in dates, or other information, you can do so through defining
additional fields to go on the Additional Info tab.
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See Also
For more information about Jobs, please refer to section 3.07 Tenants are “Jobs” in
@ the “Customer Center”. Also see section 3.06 Properties are “Customers” in the
“Customer Center”.

You can Define Fields to add additional information to tenants “Job” information
(such as track move in dates). See section 6.02 Define Fields for Customers and
Jobs.

5.02 Automatically Charge Residents for Rent

You will regularly receive rent. QuickBooks calls this service you are paid for an “ltem.” Whatever you
charge for requires an item. This includes services and everything a company buys, sells, or resells
(and wants to track) while doing business.

Most items you need (including the Rent Item) is preconfigured in the sample data files.

See Also
@ If you have an existing company file, you can import the items with the items_list.IIF

file included with the kit. Open that file in Excel if you want to see what the items are.
Import it with File > Utilities > Import > IIF... and browse to the file.

Alternatively, open the template sample file and remember which items you want
and then enter them manually in your company file.

Quick Tip If you use the sample data template, the Rent Item (and probably every other ltem

@ you need) is already set up. Look in the sample file to see how it is configured.

To create a new Rent item go to the Menu Bar and click: Lists > Item List. In the ltems List window
that appears, click the ltems button and New (or press Ctr1+N).

When creating the Rent item, the charge is $0.00 and you will edit it at the time you assign it to
tenant’s invoice. (You will not have to enter it every month, just once for each tenant before
memorizing a repeating transaction). The account it is assigned to is 4100 — Rental Income . Click
OK and you now have a rent item.
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How can | setrates by customers or employees?

e is used in assemblies or is performed by a subcontractor

fees.
ltem NamelNurM Subitem of The Name is Rent
Rent ' v
UNIT OF MEASURE

This description

partner

0.00

4100 -Rentalin... ~

Cancel

Next
Notes

Custom Fields

The charge is
generic at $0.00

ltem is inactive

© Intuit Inc. All rights reserved. Used by permission. QuickBooks is a registered trademark of Intt

The account to post
this income to

You will now set up a repeating charge for a resident. This automatically enters the rent due every
month. There are two steps: create a rent invoice for a tenant, and then memorize that invoice as a

repeating transaction.

In the button bar click the Customer Center. Click to highlight the tenant (this is a job) and click the

button New Transactions > Invoices.
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Customer Center: 320BaK

&, New Customer8 Job ¥ 5] New Iransactions ¥ ¢ Print ¥ Excel
e il Eopmates ] &
Customers & Jobs d Sakeis Dirlire JStO
Invoices Ctri+
Active Customers
Sales Receipts npany Name
Statement Charges £ull Name
Receive Payments s
stomer Type
§i NAM - Credit Memos/Refunds ¥
| " erms
§ - 320Baker#721 | 0.00| ¥
: Bt To
| oPhillips Sarah 0.00
!
i +OrtizEmesto 0.00
| sKeseyMike 0.00

Even though you see the word “Invoice”, you will not have to create and mail invoices to renters
every month. This is just how we tell QuickBooks what to charge a resident.

Here we directly enter charges for a tenant. Typically this is just the rent, although you could have
items for cleaning fees, parking charges, or pet rent surcharge that you also charge for. The benefit
with multiple items on an invoice is for slicing and dicing your reporting. You can see how much
revenue each item brings in. For simplicity, we will just use the Rent item.

Man vy L B %~

** | Pick the class [* Use the Rent Invoice |}

.,., (Custom) template -y
anroven oo KA > 54 Stobiinn brad 1
i § Customer - \H
.| Choose the Check if you | 4
Rent Invoi Job (tenant) { want to orint it  [—— (4

= | /_‘: 1 The first of the
Set the amount due e ' os month is the
in the Rate column fh @ 1 -au| due date
\
Rere « Remoue — T — 1
: _ | i |
— | Pick the class it
For rent charges, select the e ; » |
rent income item | oamsos Famer s |
o - 080505 rwuice - Pakd 400

: 175 00 N 080105 ywuits - Pa 775 00 ]
- . /_ Lastly, click Save & Close Py ‘
o IR o | |
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If want to print this Invoice, check the box “To be printed” and when you have several ready to print,
click in the Menu Bar, File > Print Forms > Invoices...

To verify your Invoice was charged to that tenant, click Customers > Customer Center and right
click on that tenant (Job) and choose Use Register.

Customers & Jobs - Find...

Customize Columns...

® +Flannery,...
T Show Full Customer List Only

+OmtizEm...
+3304Coven... Create Estimates
I Show Estimates
+Lee Jak...
t Create Sales Orders
+Keating,...

Receive Payments
® +LeeKrist.. Make Deposits

Enter Sales Recei
Enter Statement Cjlarges

Create Stateme
Assess Finan
Use Register

Create Credit Meghos/Refunds

Use Ctri«U
All Customers ook
Edit Customer.Job
New Customer
+ BALA - Delete CustomerJob
# +123MainSt Add/Edit Multiple Customer:Jobs
8 < 1610NAndr... lake Customer . Job Active
b4 +Gold Au... . . Re-gortList
+320Baker#7 ... v Hierarchical View
+Phillips,.. Flat View

Right click the
tenant, and choose
Use Register.

What will open is that tenant’s Accounts Receivable register. In it, scroll down and you will find that

invoice entered.
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&) Print... | @ Edit Transaction () Time/Costs... [®) QuickReport
Customer:Job 123MainSt:Robbins Brad v
09/01/2005 2500 22600 8
PMT  9/1received The invoice you just
09/01/2005 1061 775.00 entered.
INV Paid
IE— devessererchossssrsereressssssrsererossssrsereorerorsd e eererrerererererene Leceeresssssveveveres SUTUTTSTOTOTOTY.. .
01/14/2014 1097 775.00 775.00
INV 01/14/2014
IREPARE] B (Number Item v |Qt Rate Amt Chrg '
Descriptio la v =] £ v
1-Line Show open balance ENDING BALANCE 775.00
Sortby  Date, Type, Number/Ref ~ Record Restore

Double click, or right click and click Edit Invoice, to open that invoice back up.

With the invoice open, or its line in the A/R register highlighted, memorize this transaction by
pressing ctrl+M (or right clicking the entry and selecting Memorize Transaction). Select
Automate Transaction Entry and set it to reoccur on the next due date.

= Memorize Transaction

Name Robbins Brad

) Add to my Reminders List
) Do NotRemind Me

® Automate Transaction Entry

How Often

Next Date

Cancel

Monthly v

02/01/2014 =

Number Remaining

Days In Advance To Enter

0

If rents are due the first of every month and late fees start incur

ring on the fifth, you would enter the

first (due date) for the Memorize Transaction window and not the fifth (late fee date). The late fee date
is set in Edit > Preferences, under Finance Charges. Refer to the section 5.05 Automatically

Charge Late Fees for more details.

5.03 Receive Rent
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Receive rent through: Customers > Receive Payments. You will deposit this to your checking
account. Renters first must have an outstanding invoice that they need to pay. If you followed the
previous section, you have memorized invoices set up to bill tenants automatically every month.

Caution
Do not “Make Deposits” to receive rent. You must receive rent through the “Receive
v Payments” dialog in order for the Invoice to be marked as paid.
If you incorrectly Make Deposits, you can fix this. Delete the deposit (or the one
payment line item on the aggregate deposit), and then Receive Payments. Link the
payment to the corresponding invoice.
Update

i For Customer Payments, you will Deposit to “Undeposited Funds.” (This is the
recommended method when receiving payments.) Why? It’s easier to make one
deposit with 5 checks, rather than 5 deposits with 1 check each. It also makes for
easier reconciling.

Past versions of this book with old versions of QuickBooks suggested not depositing
into undeposited funds. However, experience and customer feedback has found
using Undeposited Funds is the best method. The sample company file still uses the
old method and does not use Undeposited Funds. A future version will be updated
to reflect the new recommended method.

If you want to set Undeposited Funds as the default when receiving payments, go to
Edit > Preferences.... Click Payments, the Company Preferences tab, and check
Use Undeposited Funds as a default deposit to account.

] Use Undeposited Funds as a
default deposit to account
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Receive Payments

Main  Reports  Payments 2o
“*» B X @@ 0 & = =
Find | New Delefe  Pint Emal  Afach Choose the renter’s name, =il
payment method, date, amount, f
C u Stom er P a and check number. .00
RECEIVED FROM 123MainStRobbins,...
{.:.__j MORE
PAYMENT AMOUNT
Visa e-CHECK
DATE  01/14/2014 5] »
cHECKS 1234 DEFOSITTO 11020 - Undep... ~
v 01/14/2014 1097 775.00 775.00 775.00 *
Deposit to Undeposited Funds
(see Update on prior page).
A\ 4
Totals 775.00 775.00 775.00
Check the invoice thiS payment AMOUNTS FOR SELECTED INVOICES
is to be applied against. e 775.00
e 775.00
DISCOUNT AND CREDITS
APPLIE 0.00
Breakdown of how the
) ayment was applied
it el P

Enter the date as the day the payment is received, not the day deposited. This way you will be able

to track payment timeliness.

See Also

If you receive prepaid rent many months in advance refer to section 5.08 Enter

Prepaid Rent.
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FAQ

?

Q: What if my tenant pays before | invoice (i.e. before the 1st), how can | check the
box next to the invoice if the invoice has not yet been entered?

A: You can receive rent at any time, even if it is before the Invoice has been charged
for the tenant. You cannot, however, apply a payment to an invoice until the invoice
exists.

Enter the payment and as soon as it is received, it will not be applied to any invoices
at first. Later when the invoice is issued, open the appropriate Customer Payment
entry from that job (tenant’s) register. Find the entry with PMT in the Type field, and
double click that.

los/o2/2005 1045 | 16 10NAndrews:Gol| [ [ I I 750.00

lewr ] I I |

When the payment opens, check the checkbox column next to the invoice this
should be applied against and click Save & Close.

J i DATE IUMBER
—D 09/01/2005 1061

So you don’t forget to apply the payment, make yourself a memo to revisit this
transaction at the first of the month. Refer to section 6.01 “Reminders,” “To Do”
Lists, and the “Calendar” about QuickBooks’ memo features.

If you forget to do this, you will be reminded next month, as there will be two
seemingly unpaid invoices for that tenant. (QuickBooks is assuming they have not
paid either month’s rent yet.) At that time, go back and apply the first payment.

As another option, you could wait until the rent becomes due and Receive Payments
then. This is an especially good idea at the start of your company’s fiscal year.
Recognize (receive payments) the rent in the right month (and fiscal year).

5.04 Manually Charge Late Fees

First, you need a Late Fee “ltem.” To create one, in the Menu Bar click: Lists > Item List. When the
window opens, click the ltem dropdown button and New to add a new item (or press Ctr1+N). This
is already created in the sample files.

Quick Tip

9

If you use the sample data template the Late Fee Item (and probably every other
Item you need) is already set up. Look in the sampile file to see how it is configured.
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New ltem

TYPE Enter the Type as Service
. | Useforsenicel.,

specialized Iabor, consulting hours, or professional

Cancel
fees.
The Name is Late Fee Next
tem Name/Num Subitem of
Notes
Late fee v
UNIT OF MEASURE Custom Fields
En Spelling

How much you
This se Charge for late fees  |meq by a subcontraljor or partner

Description Rate 25.00

Fee for late pa
The account to post | = -
this income into ccount 4200 - FeeInco.. ~ ltem is inactive

How can | set rates by customers or employees?

See Also
If you are not a lenient landlord, but rather are strict about charging late fees at every

possible opportunity, see section 5.05 Automatically Charge Late Fees.

Manually enter late fees for tenants by going to the Customer Center (in the Menu Bar, click
Customers > Customer Center). Highlight the tenant (a job in the list) and click the New
Transactions menu button and choose Invoices.
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. Customers & Jobs

Active Customers
|

TS o g — ~ AP

AME
123MainSt
- Robbins Brad

&, New Customer 3 Job ¥ 5| New Iransactions ¥ () Print v

Estimates

Sales irders

Sales Receipts
Statement Charges
Receive Payments
Credit Memos/Refunds

775.00

Job Name
tomer Name 12

Job Status

Bl To

In the new invoice, use the Special Charge Invoice template and add the late rent fee Item, the rate
($25 here) and the corresponding class (property). Check To be printed if you want to send it to your
tenant. Then click Save & Close.

Sgve & Clowe

Man w oA
¢ #»| Choose Special Charge Invoice vl M L s B gt B -
Fed ErnaiN ater & resty Crean Facerr @@ SennaTmen
s e Parsdeyg -~ o Payrmeste }:‘:'o:
S TNV R
CLAgS HEESPL SoecalCh .~ ',_-)- ' TN
| Cuntomne L
Special Chagg.. —— |
Choose A Set the class (123) 5651009
the tenant - trad@example com
| Open batance 1400
€ Oary ACKe® G5IMata S
othe204 = | Sales Orders % de invoced
Lata Foo « Foetoriate reet parand 25« 123ManSt e :".OOi' ' ]
RECENT TRANSACTION e
{01t Fvaire 0
| oao10ss 77500 §
Late Fee item ! 020108 Paymant 77500
5 - CBOB0OA Prsmant 800 00
o 2500 | OS50S | 500 '
000
= 25.00 —— F
Ciem

5.05 Automatically Charge Late Fees

QuickBooks can determine which tenants owe late fees based on their invoice date and the
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preferences set for the grace period and late fee amount (3.29 Changing QuickBooks “Preferences”).
Before you charge late fees, you need to record an invoice that charges them for rent, preferably
automatically with a memorized transaction.

QuickBooks’ feature “Assess Finance Charges” allows you to charge a set amount as the late fee,
including a grace period if desired. Any unpaid invoices exceeding the grace period will appear on
the assess finance charges list.

Automatically charging late fees is based on:

e Your grace period (set in Edit > Preferences click Finance Charge icon, then the Company
Preferences tab)

e The day rent is due for each tenant (set it up in Lists > Memorized Transactions List, open
the appropriate memorized transaction invoice, and verify it is entered on the 1st of the month.

When you create an Invoice, you must charge for something. That something in QuickBooks is called
an “Item.” You will have items for rent, late fees, bad checks and more. Look at the Items List in the
sample data file. Click in the Menu Bar: Lists > Item List. Refer to the previous section on how to set
up the Late Fee item.

See Also
@ You must set the Finance Charge preferences, please refer to section 3.29 Changing

QuickBooks “Preferences”. Also see section 3.14 “ltems” go on Every Invoice.
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Qulcl‘(“ﬂp It is possible the following information window pops up. It is saying you may have

@ not “Received Payments” from one of your tenants properly, as they made a
payment or have a credit as well as an unpaid invoice.

One or more of your Cusiomees has papmands o credits which you have not
0 Applied 10 an MvOIce Thase CUSTOMErs 318 Oenoted By an aaterisk (*) You
May wsh 10 3oply hess Cradins 10 an inwoece Defore assesamng Inance
charges, since INance charges are calculated Tor aach 0pen nwoice To apedy
cragns choose Recehs Parments fom the Customers many. chooss the
Customer. and Man select the Discount & Creais” button Follow this
proca@ure 1or 9ach customer at has unagpied payments or redits

Do Vnnlrclsﬁu-y huimesurgrc in e AAusre

Do you want to apply the payment or credit to the unpaid invoice? Probably you do,
so look through your previously entered “Receive Payments” and see if one is
missing the checkbox next to an invoice.

_f P DATE NUMBER ORIG. AMT MT DUE PAYMENT
,,)09/01/2005 1061 775.00 775.00 775.00 | *
3 109

This could also occur if a tenant has a credit due to prepaid rent. If that is the case
(or if the tenant needs a credit for any reason), this message can safely be ignored —
you don’t have a problem.

After the grace period has run out and some tenants have not yet paid their rent, it’s time to assess
finance charges. Click in the Menu Bar, Customers > Assess Finance Charges.
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Click the assess column for each custo invoice looks like (important if you want to print it)
Assessment Date "| K . |
fo11e2014 7] T e cuetonl List of delinquent tenants (Jobs),
N sorted by property (Customer)
ASS LAST FC CUSTOMER ERDUE S — —
123MainSt 0.00 A
v 0810512005 *Robbins, Brad 1,548.00 25.00
Check the column for those This amount was /
you want to charge late fees configured in the
Preferences for
: — Finance Charges
Check if you want to print Finance
Charge Invoices for each tenant. .
Mark All Unmark All Mark Invoices "To be pl‘lmeg'
CustomeSWitf This button opens the relevant ot been Click Assess
appliedfo any{ preferences for Finance Charges bse credits Charges and the
tenants ledgers
Settings... Collection History Cancel will be Charged
for late fees

After you click Assess Charges they will have posted to the tenant’s ledger.

If you clicked the Collection History button in the Assess Finance Charges window, you would see

the following report.

Useful by
Cuslomers Repont Bemare P v Emal v | Egcal v HI00 Hegaoar Refresn dlSplaymg HMber
of days due and
e « 01183014 W Psstas 1  Sut8y Defaun
the open balance
103 P YourCompany LLC
o Collections Report
As of Jonuvary 18, 2004
. Type Cmte Mum POw ¢ Terms « DusDate « Class < Agng « Open Balsnce
1250Mam 8 -
flotkins Braa
(12)) 5551928
» mypce LRI 514 ne Mo 1200enS L mioe 4
o PUIARR14 er ALitew 14 bPalTTT 4 s oo
Tatal Fotes Sead 5 3 3 | 5s8 00
This report is also accessible through
Total 12Mans : 1.548.00
Reports > Customers & Receivables >
L .
R Collections Report —

If you checked the “Mark Invoices ‘To be printed,
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Select Invoices to Print

AR Account | 1200 - Accounts Receivable g |
Select Invoices to print, then click OK “
There are 6 Invoices to print for $1,971.00. P—
J OATE FE AL “Jo OMER ':",—‘: Al
E fiore [roouanssoron Jres N
“3/26/2005 INV 1014 123MainSt:Robbin...|Special Charge Inv... 100.00
7 |oa0s 008 i
04/0572 I ecial Charge Inv... 650.00
, Check the ones you want ~ |° ) l Select Al
09/10/2013 . d 1 k OK ent Invoice (Cust... 175.00
7 |0911022013 y toprint and clic ent Invoice (Cust... 173.00 S iee
J .
01/01/2014 INV |1105 l123MamStRobbm .IRent Invoice (Cust.. 77300 Print Labels

If you want to change the look or formatting of the invoice, change the underlying template it was
based on. You chose that in the Assess Finance Charges window.

Template to use
on the invoices

Click the assess column for each customer for who

Assessment Date
011152014 il Finance Charge - '

Ll aniiiitiiont I

The template this was based on was the Intuit standard Finance Charge Invoice Template. By
default, the Finance Charge invoice looks like this.
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YouCompasy LLC Finance Charge
D woke ¥
1172004 1308
BT
Descrizeon Amcunt
Total 000
Payments/Credits 000
Balance Due .00

You can customize templates by clicking in the Menu Bar, Lists > Templates.
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Templates
l.—.'F TY

Aftorney’s Invoice

Copy of: Intuit Service Invoice

Finance Charge

Fixed Fee Invoice

Intuit Packing Slip

Intuit Product Invoice
Intuit Professional Invoice
Intuit Service Invoice
Invoice from Proposal
Rent Invoice (Custom)

Invoice
Invoice
Invoice
Invoice
Invoice
Invoice
Invoice
Invoice
Invoice
Invoice

Templates ~ Open Form

Right click on one and choose Edit Template.

AELECTRD TR U

insnce Charpe Manope lempiates..

LOGO & FONTY

U 1000

Select Color Scheme

Please Selnt ® Apply Calor Schamu

Change Fore For

Tem Change | oat

- >

Compamy Name
Company A21e56
Ladeis

v

CONPANY & TRANBALTION WFORWANON

v Compary Nyme Phone Numcer Upeate Wicomason .,

o Company Address E-mar A00resi

Fas Number Webd Ene Address

¥ Print Stabus Stamp

Thes controts anether the Siatus stamp is printad ¢ ¢
FRD, PENDING RECEIVED #ic

Halp Addimonw Cusioemeanon

MEvEw

L

Layout Designes

Sunt Hrevwew

Lances
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5.06 Deal with Bad Checks

Tenants may write checks that bounce. If the bank notifies you a check you deposited has been
returned because of insufficient funds, you must do all of:

1. Re-charge the tenant for rent
2. Charge the tenant for the NSF fee
3. Pay your bank an NSF fee

Assuming you already created an original invoice and received payment (which bounced); create a
new Invoice using the bad check amt item for the amount of the bad check.

Also in the same invoice, add the NSF fee item that you charge tenants for a bad check. Create the
invoice, optionally printing it and sending it to the Tenant.

These items exist in the sample files. If you need to create them yourself, both are “Other Charges”.
The bad check amt item poststo 1010 - Business Checking . The NSF fee poststo 4200 -
Fee Income:4230 — NSF Check Fee Income.

Below is the new Invoice. Note that the Special Charge Invoice template is selected, and the
appropriate class is selected at the top of the invoice, and in the line items.

Man  Fomatng  SendSNp Fapom woa
o e ’ 32 [ covete 2 ooy < - @ Frow L stm b R, e Torm e B Boeomenm 0
St New Sem  Deiele O""“"" Wan As Pl S Eamad Late pr & eer( Craan Fmveve @ eanes mant
. . Fecairg v . Fee Pantverts Cumne

Fay »

; If you print this, reword
fiiwaws| the description of the bad
check amount.

SpeC|a| Charg.. MM B
> 211) 552 |

0% gola@eample com

A er palimigtes

o Se Invoiced

/| Iftherentis also late, |
Badcheck s + entor 3mount of Bad Chack (hen Delets the Ane ry_w,o ww»» | add a late rent fee item |

de3apson Defote pONENY)

HGF fes Bounces checr fee 2500 180NN P Cdt SECENT TRANSAC TION e
LateFer Foe 00 late ram payment 2500 19%0MAng: 2, 110109 .+ Py 730 00
¥ § 110108 Pagmant 20 00 |
10105 Twince - F et 000 |
100105 F as-tien 800 )
on - o o ")
| 650 00 DI010S ratice - Pt 600
000
650.00
- wms '

oo (RN o |

This posts the amount of the bad check against your bank account, which increases the account’s
receivables by the same amount (causing the tenant to once again owe their rent).
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Add the NSF fee from your bank via a Journal Entry (Company > Make General Journal Entry...)
decreasing (crediting) your checking account and increasing (debiting) the 7011 — NSF Bank
Charge account. If you forget, you will have to enter it when you reconcile with your bank statement.

s
[FFT A oo™ o A
¢ B B XQomim ¢ & § O =
r i s Duiein e on o w e e F = [ ol
- -k - - -
MGl B ! v
TN Sk Sevwer Thanges 2000 Auaey bounced ek MM AN e
W0 Baaness Chackng - - 10 A il

Tt 000

Lastl oo

Entering the NSF fee
your bank charged you.

5.07 Send Statements to Tenants

Occasionally it is helpful to mail a tenant a statement of their late charges, back due rent, or other
fees to encourage him or her to pay the rent. QuickBooks can prepare a professional looking
statement.

In the Menu Bar click Customers > Create Statements. This creates a statement of what is owed
and how long it has been owed. This is also useful if preparing formal statements for eviction
proceedings.
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Statement Date

7 Statement Period From

Include only transactions over
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SELE q
Tepplate

Create Statements

0115/2014 HE

g To =

@ All open transactions as of Statement Date

days past due date

-0 %
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You may customize templates

In'tuit Standard Statement v Customize

Create One Statement Per Customer v
Show invoice item details on statements
Print statements by billing address zip code

+ Print due date on transactions

SELECT CUSTOMERS

) All Customers

-~

Multiple Customers

Do not create statements:

with a zero balance

)

One Customer

| 1610NAndrews:Gold Audrey ~ |

o~

Customers of Type '\
7 Preferred Send Method

View Selected Custo

Select the customers
you want to print
statements for.

Preview =

Configure the options then Preview

with a balance less than

with no account activity

Assess Finance Charges...

Close Help

© Intuit Inc. All ights reserved. Used by permission. QuickBooks is a registered trademark of Intuit Inc.

An example statement for Audrey at 1610 N. Andrews is below. This is not included in the sample
data file, as all invoices are paid for tenants. These Statements can have any type of charges on it,
such as rent, late fee, and NSF charges. Simplify yours as necessary by customizing the Template.
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Statement
YourCompany LLC
Date
1152014
To
Audem Gold
160N Andmws
Amount Due Amourt Enc
365000
Daw Tran@con Amount Baance
Gold Asdes
01142014 INV 098 Doe 01142014 Ong Aot $620.00 62000 62000
1-30 DAYS P, 1460 P) 1490 DAYS P, VERS0D

comenT | OCASPAST | SECONSPAST | ETRCATSPAST | OSSO | o

Q.00 §50.00 Qo0 0.00 0.00 365000

5.08 Enter Prepaid Rent

This method assumes your company is using the cash accounting method where income is
recognized at the time the payment is received. If you use the accrual method, which recognizes
income as the service (inhabitation) is performed, as you accountant to assist you with creating an
unearned revenue liability account which slowly converts to income.
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When you receive prepaid rent, under cash accounting, it is all income. Imagine if a tenant pays you
$4,050 upfront for 9 months of rent ($450 due the first of each month). $4,050 is paid the 1st of the
first month, and is split as a $450 rent payment and $3600 in prepaid rent.

First enter the invoice charging the tenant for the rent in the normal method. Memorize this invoice
and set it to be entered monthly on the first.

Main Formatting Send/Ship Reports

2o
e« P a ! S@ CreateaCopy €@ g = Print Later . B2 Add Time/Costs &
Find New Save Delete ouemonze Mark As Print  Email Email Later Attach @& Apply Credits Receive "
= = Pending S & File Payments
i re = oe-) 3304Covenant... ~ cLass [EEILIONERG 1o\ PLATE
M . th e DATE BILL TO
emon_ze € 02/01/2014 B |  jessica Keating
transaction INVOICE # 3304 B Covenant
Anytown, MN 55434
1099
DUE DATE
02/01/2014 B
ITEM DESCRIPTION RATE CLASS AMOUNT
Rent Rent due 450.00 3304Covena... 450.00 | *
v
An e pay  Off v
ONLINE PAY TOTAL 450.00
CUSTOMER MESSAGE PAYMENTS APPLIED 0.00
- BALANCE DUE 450.00
MEMO Save & Close Clear

As a reminder, this is how you memorize a monthly rent transaction.
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& Memorize Transaction X
Name |JCEIGLRESSE=I=)] ] “
@® Addto my Reminders List How Often  Never v Cancel
) Do Not Remind Me Next Date =]

) Automate Transaction Entry

Next click in the Menu Bar, Customers > Receive Payments for the first month’s rent. The amount
is equal to the first month’s rent. Do not enter the full amount of the payment — only the first month is
due. The amount you enter should match the amount on the invoice you check in the bottom half of
the screen.
Update
A For this Customer Payment, you will Deposit to “Undeposited Funds.” (This is the
recommended method when receiving payments.)

The first version of this book suggested not depositing into undeposited funds.
However, our experience and customer feedback has found using Undeposited
Funds is the best method. You benefit going to the bank with a stack of checks
(entered into Undeposited Funds) and make one deposit, which then creates only
one entry you need to reconcile.
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Receive Payments

Save & Close Save & New Clear

Main Reports Payments IS
¢«» B X =2 = 0 Al = a ’
i New Delet Print Email . . »
il | B 7ie — | Pick the job (tenant) Ak
Customer Paym ’ 000
y Amount equals the first month’s rent,
ccevenFrow  (3308Comeamtieni — not the entire prepayment.
y ml | S8 | wore
PAYMENT AMOUNT 450.490 S
. _ CASH CHECK | GQebt' | eCHECK - -
oaE 0200172014 = Deposit to Undeposited Funds
CHECK® 1234 DEFOSITTO 1020 - Undep”. ~
J DATE MBER SRIG T T DUE P MENT
v 02/01/2014 1099 450.00 450.00
— | Check the invoice for this payment
Totals 450.00 450.00 450.00
AMOUNTS FOR SELECTED INVOICES
AMOUNT DUE 450.00
TR 450.00
DISCOUNT AN
APP 0.00

Make deposits by clicking in the Menu Bar Banking > Make Deposits... You will see the following
popup alerting you that you have payments in Undeposited Funds ready to deposit. Check the box
for the previous payment, which was grouped with other undeposited funds. Click OK.
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ELECT VIEW

Sont pagments oy

IELECT PAYNENTS TO DEPONT

P

View payment method bhpe Mlihpes

FParmant Method

U:fzu 12014

Lo 1 flone

1 of 1 payments selected for depost

Check 3304Covenant Keatng

Amount equals the
first month’s rent

“ l‘."[:c'

< 450 00 >|

Hetp

After you click OK, in the Make Deposits window, add a new line for the remaining $3,600

prepayment. Choose the account as the rental income account. Enter this deposit.
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® Pwvos @ Net ) Sow & Imt » &5 Peyments @ rietery ) foumsd
Qesoze 7
s=r»| Remember to always set the class

@ Amucn

g0l :"\

130&Covenant 1

134T ovenant

P aaddad A

102 Unoepasied Fen . 21 racea

« 4100 Rerta inzame =~ pregalad rent

Cheox = 3304Comna. « 3.400.20 |

Add the second line as Rental Income for
the remaining amount of the prepayment

To gof Canh Bacx Sum Puis depoal seder e anoutd Selow NAcats Be accound

Osgost Scoane

Caala -~

c

The deposit total is the amount of the
check she wrote to the company

M Tt

Lastly, you will create a credit memo for the prepaid part of the rent. In this case the credit memo will

be for $3,600.
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M Fanmatting Reparts - N
* 9 ‘ a E’g .anttas::o: 0 b =) Prot Ltew . vmc creat 40 grve refund
Fod um Pt Em Ervat Lt Attach %W Creait 10 3pply 1D MvTICE
Check if you want to print it | s

SEL LT 3304C ovenant SLASS m TP Prepaid Re.. ~

Prepaid Rent ... o o

3304 B Covenant

the item

Rent 4 Rentoue L

3 600 00

¢ REMAINMIG CREDHT 3,600.00

Sgve & Close Save & New Cleat

If you want to print the Credit Memo, click File > Print Forms... > Credit Memos...

Caution
You may want to enter the full $4,050 as the amount you received through Receive

v Payments and only apply $450 to the first month’s rent. In other words, you would
not Make Deposits for the $3,600 plus $450 for the first payment. This seems to
work, but is wrong for cash accounting.

If you make a deposit with the Received Payments window and there are not enough
outstanding invoices that have the credits applied to cover all you receive, the extra
will not be reflected on the P&L statement. It remains a credit for that tenant. If the
financial statements are on a cash basis, QuickBooks uses the later of the date the
payment was received and the date of the invoice to determine when revenue will be
reported.

To summarize, in handling prepaid rent with cash accounting, you must receive
payments for the first month’s rent (here, only $450). Then Make Deposits for the
remaining $3,600, choosing Rent Income as the account. Lastly, issue a Credit
Memo.
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This assumes you followed the previous section’s instructions for initially entering the prepaid rent. In
the following months, enter the (memorized) invoice. This will automatically decrease the tenant’s

credit memo by the amount due.

Then go to Receive Payments by clicking in the Menu Bar, Customers > Receive Payments.

Choose the customer but do not type in an amount. Instead click on the line of the invoice or bill you

want to apply a credit to.

Receive Payments

Then click the Discounts and Credits... button. The following window opens up.
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Main  Reports  Payments 2 oA
«» B X & = ¢ ot ¢ e a '
Find New Delete Print  Email Aftach Look up Auto Apply Discounts And
ice_W Credits A
Click Discount & Credits...
CUSTOMER BALANCE 450_(”
Don’t enter anv amount for the pavment
RECEIVED FROM 3304CovenantKeati... ~ I r— ;J
u u | MORE
PAYMENT AMOUNT 0.00 c@r
CASH CHECK e-CHECK
o= (030172014 . —
— | Click on the line of the invoice to apply the
credit towards the invoice
: T
450.00 450.00 0.00|*
A 4
. . 450.00 450.00 0.00
The customer has credits available
AMOUNTS FOR SELECTED INVOICES
AVAIL E CREDITS
OUNT DUE 0.00

RS 0.00
DISCOUNT AND CREDITS
APPLIED 0.00
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= Discount and Credits X
INVOICE
CustomerJob 3304CovenantKeating JessicalB]
Number 1101 Amount Due 450.00
Date 03/01/2014 Discount Used 0.00
Original Amt. 450.00 Credits Used 450.00
Balance Due 0.00
Discount Credits
AVAILABLE CREDITS
. CREDIT AMT AMT. TO USE CREDIT BALANCE
1100 3,600.00 450.00 3,150.00
Check the credit you want to
Totals use towards this invoice a
Of all the credits issued to this customer, only unused credits Clear
applicable to this specific invoice are displayed above.
PREVIOU SLY APPLIED CREDITS
J i DATE CREDIT NC CREDIT AMT MT. TO USE CREDIT BALANCE
A
| Click Done
Totals y 0.00 U0

When you click Done, a Credits column will be added to the Customer Payment.
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Receive Payments

Main Reports Payments FEN
¢ B X & = ¢ A e B 2
Find New Delete Print  Email Aftach Look up Auto Apply Discounts And Re ’
M M File Customer/invoice Payment Credits nce A
Customer Payment
RECEVEDFROM |3304CovenantKeati. v | — ____ , .
BEE =S| & | w
PAYMENT AMOUNT 0.00 cgn
CASH CHECK e-CHECK
0w (0310172014 ﬁ oee b
CHECK = DEFOSITTO 1020 - Undep... ~
/ DATE NUMBER RIG. AMT AMT. DUE CREDITS @ PAYMENT
|| 030172014 1101 450.00 450007 450.00°\ 0.00|*
The Credits column appears v
. . . 45000  450.00 0.00
with the credit applied.
AMOUNTS FOR SELECTED INVOICES
0.00
0.00
0.00

Assuming you are using cash accounting, at any time you can create a P&L report it will show the full
prepayment as income in the year it was paid. Below is a sample for Keating, Jessica in the data file.

Create it with Reports > Company & Financial > Profit & Loss Detail .

class 3304Covenant:B.

rede Py

LB L)

Cash Bas iy
Typs _+_ Gese
Cracit ¥ero SAanes
noaes L IoNes
e pet 10004
Nesee OTR805
Neace SO 12005
redge Qs
e 10012006
esae 1020t
esce e
nozee {2 Al A1)
Capout IR
Crestt Hore [ 22 20+ 30
eses famiante

Totw 4100 Rertwt bozeve

Telai niarw

LM

we
1w
1040
1048
1057
87
0T
100
1w

"
"

YourCompany LLC
Profit & Loss Detail
All Tramsactions

o Meme  + Memo o+ Cusx sCre  SpM__ «  ODsbs  »  Crede

2134Czvmnart Kae Wty et 1NCe 1208 Aczsu Jetcse

I3C4Cevenant Ked Aot Jun 3304Ce 1200 Acesw &agm

1354 svenari fae Fert dar 1364Cs 1200 &cceu &S0 m

104 venant Kea Feert due IM4Ce 1200 Asceu sy m

DCeverant e Reve dut 134Ce 1200 Acceu W

I4CovenantKes . Rert fue IN0ach 1200 accew S0 m

BdCoverantKaq . Rert dae 1M44Ce 1200 &scon &)

VA EaenaT Kag Rt due 1 1200 Acscew &9 00

TIHCavenant Kag Ract dav 1)64Ce 1200 Accen - m

INACHwnant Keg Swet tee 31304ce 1200 Aczew «om

1A svenat Kas e rert INR4Cs 1013 Duanw 1600 00

1IT4Czvenaet Kas Sart dae 1304Cse 1208 Aczauy <o

1384Ceverant Kae Rart dun 12¢4Ce 1200 Aczsu e m
405088 121%
LR L |F8L 3

Then filter to only include the

" Originst Ameunt + __ Satanes
-3 430 0 L
420 00 »e
44000 138006
450 00 e
450 00 226500
50 e e
¢80 e bR L
<50 00 L1314
450 00 amen
420 0 e
3600 00 (81
3400 0 TAm
420 o L1000

8. 13¢ 38
L0

Note that the report needs to be set to use cash accounting. When you have opened a P&L report,
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click Customize Report and verify that cash is selected. You may also want to configure Cash
accounting in your preferences (Edit > Preferences..., Reports & Graphs icon, Company
Preferences tab, select Cash). This will only default Summary Reports to Cash accounting,
Transaction Detail reports will still use Accrual unless changed through the Customize Report button
after creating the report.

B2 Accounting A My Preferences Company Preferences

% Sills SUMMARY REPORTS BASIS REPORLS
a Calendar -~ Awuag P

B2 checking ~ De
1 Desktop View ~
Finance Charge AGING REPORTS »

10 General ™ Age from dye date

ol ntegrated Appications @ Age from fransaction date

gl tems & inventory

E‘ Jobs & Estimates REPORTS - SHOW ITEMS BY:
% Multiple Currencies “ Name only
E o ) Description only

E@) Payrol & Employees

=S N
LY Reminders

® Name and Description

Reports & Graphs

(L Sales & Customers

See Also

For more information on reports, refer to Chapter 7. Reporting Tasks. Also refer to
the Quick Tip clarifying cash and accrual reports in section 7.04 Profit and Loss
Detail Report.

5.10 Charge for Damages while Rented

Sometimes you will discover a current tenant’s unit needs repairs that they are responsible for
paying. Create an item and use that on an invoice which will be sent to the tenant. If they are not
responsible for paying it, then it is regular maintenance or capital improvements as described
previously. You have the option of invoicing the tenant for only the actual amount of repairs, or
charging for the expense plus a premium, recognized as fee income.

Create a new Item by clicking in the Menu Bar, Lists > Item List. In the item, use the appropriate
income account, below it was 4250 — Damages Repairs & Fee . Leave the Rate 0.00 to fill it in
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later when an actual amount is known. This item already exists in the sample company file.

=l Edit ltem -0 %
= o
_Use for services you charge for or purchase, like
specialized |abor, consulting hours, or professional Cancel
fees,
Notes
tem Name/Number Subitem of

Custom Fields

enant responsibl Ak v

UNIT OF MEASURE

Spelling

Enable...

This senice is used in assemblies or is performed by a subcontractor or partner

Description Rate 0.00

Repairs resident is responsible for Item is inactive

Account 4200 - Feelnco.. ~

How can | setrates by customers or employees?

Pay the repair as normal with a check or via reimbursement (described elsewhere) to an owner who
paid for the repair. Remember to include the property’s class in the transaction.

In order to be reimbursed by the tenant, you will charge the tenant in an invoice for the “Tenant
Responsible Repairs” ltem. Open the Customer Center (Ctrl + J ) and highlight the job (tenant)
you will charge these fees to. Then right click and Create Invoices (or click the New Transactions
button and Invoices). The following window will appear.
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Check this if you plan to print it for the tenant.

CUSTOMER:JOB L

The address information appears based on what you
entered in the job (tenant) in the Customer Center window.

W TEMPLATE
Special Charg... wowi &

= v Print Later

Email Later Attach

File

0 CLASS

DATE

Brad Robbins
123 Main St

3o
5 Add Time/Costs &
&2 Apply Credits Receive *
Payments

By default the description from the Item
description appears. Be sure to erase that

and use a custom description.

ATE

S

tenantrespons... Repairs resident is responsible for. Living Wall Room
had 18" hole that needed patching

100.00 123MainSt
"

100.00

Choose the Rate and Class.

oning pay | OFF -

CUSTOMER MESSAGE

Save & Close

100.00
0.00
100.00

Clear

To print the invoice for mailing to the tenant click in the Menu Bar: File > Print Forms > Invoices.

Check the boxes for the invoices you want to print.

| -
AR Account 1200 Accounts RacshatisliRd
Thece are 3 Invoices %0 paint for 5850 00 P—
4
[ hanennas L " A idaaie U | an ool Help
| < 103262008 INY 1014 | 123ManSt Robbin__ |Special Charge rw 100.00
¥ |oansroes [th 1025 1610NAnGrews G [Special Charge w #5000 Salect AN
v Q2012074 1INV 1402 122MainSt Robbin. |Special Charge v 100 00
Satact Mone
Prnt L abels

The invoice will look something like this:
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YourCompasy LLC Special Charge Invoice
Cawe mvoice #
3262002 1004
BETO
Sad Rotbes
123 Main 5
Due Date
3262002
Oe scripnon R Amount
Repairs masdent & reaponitle £r. Liviag mom vall had 157 tole thax ceeded 10000 100.00
psching
Total 200,00

See Also

If the tenant is charged for damages after they have left, refer to section 5.15

Partially Refund Security Deposits.
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5.11 Enter Deposit to Hold a Unit

Perhaps a potential tenant really likes your unit, however cannot commit to moving in immediately.
He or she may be willing to pay you upfront the security deposit amount (or a portion of it) to hold the
unit for several days. There are three possible ways to handle the money.

1. As a refundable deposit which is a liability and must be fully repaid to the prospective tenant
no matter if they choose to stay or not.

2. As a pro-rated refundable deposit and thus partly income and partly a liability.

3. As arefundable deposit unless the potential tenant chooses to move in. Then it would go
towards the security deposit.

Make sure whichever case you use it is in writing and it follows your state and local laws. In all three
cases, the money is initially deposited in the same way.

In the Menu Bar click Banking > Make Deposits. Use the Other Current Liability account 2040 -
Deposit to Hold . Below is a screenshot from the sample company file when Audrey Gold
deposits $100 to hold the property.

& Prevous @ Nent Lo Pae -

Clice Paymams % select cusiomer payments that

1510NAaens G . 2040 - Depostt to Hald

Enter the bank account to deposit into.

Degost To 1070 Busion. « Oate 02012014 B Nemo Daposst

~

Use the 2040 - Deposit to Hold account.

002 Chaech 16 N drews w0000 *

Always enter the
property’s class.

wWhsie you w

Cash bacx

.,eand Type in the potential tenant’s name and
make a new “Other Name” entry when
it prompts you. If he or she later moves
in you will move them to the customer 10000
list (and make the other name inactive) T o

10000

Case 1) Treat a deposit to hold as a refundable liability

If Audrey does not rent the unit, refund her the money by writing a check and selecting the 2040 -
Deposit to Hold account. A screenshot of this transaction follows.

Follow @landlording on Twitter

Page 190 of 270 Version 4.0 Chapter 5: Tenant Tasks


https://twitter.com/landlording

QuickBooks for Rental Properties: Basic Guide

www.LandlordAccounting.com

info@landlordaccounting.com

Man Repoms - N
¢ B B XWowmicw ' 'me ¢ B O B 8 - v @
o New Sy Deleln @Bisemounze Fran Pay Onste Amach “elort Cmsr  Recotutate LT eame
. . Fhe ) oah Testaactums  Remnder "'::".
Sane 4 1010 - Business Checking - sonsecs 66,646.13
» 1043
Enter the amount to refund e~
the potential tenant - 100,00
el S sepe el E N R G R FR ST
Audrey Gold

1510 N Andrews

To fully refund a deposit to hold,
charge the Deposit to Hold account.

Frponses $100.00 1
[2040 Depostitorord [ = 10000 tully huning 1610NANGrows Golo Ay + WIONAEWs - |

4

Always enter the
Save & New

property’s class.

Cwal

Case 2) Treat a deposit to hold as a pro-rated refundable deposit

If you have in writing that the prospective tenant will be charged so many dollars per day, only a
partial refund will occur. Make the deposit the same as before. If the tenant does not rent—some of
the deposit will become income, the rest will be refunded as follows.
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-
-

Man Repons . ~
¢ B B X Qoewicey g  Peie ) B B B & k]
Fod tNew Sy Delelr @isemuze Pran Bay Onste Amach Sabact Cmy  Recotutate vy Hearmes
. . Fae PO o Teamactum Cemmnae oo
Checies
Sse 4 1010 - Business Checking - S 66,64613
Enter the amount to refund 1083
the potential tenant e .
- 00
R e A DI, Siuaas A eereda Cavams
Audrey God
1510 N Andrews
Charge the Deposit
to Hold account Enter holding
Fape 35000 Mems fee as negative
2000  Deposi o Mok 100.00 g 15100ANdrews Gold Audrey 16 10MAN ews A
!r‘ 0 - Othver Income . E""‘-"'E" :1‘nlmhndvews Gold Auare v :Mhl!lhnc'em v '
_]l.- "
The sum of the “split” e
breakdown will balance the Both classes are for the

value written in the check.
The FAQ below explains
why it is negative

© Intuit Inc. All rights reserved

respective property,
because this is where the
revenue is generated

i trademark of Intuit Inc.
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FAQ
{'i Q: Why is there a negative amount in 4400 — Other Income “Account” field above?
? Simple Answer: In the Account listing area in the bottom half of the check, when you

add up all the amounts, it must match the amount on the actual check. Also that is
an income account in an Expense tab so it is the opposite of the normal entries. (On
the check notice how all the accounts for that check are under Expenses).

Detailed Answer: The underlying reason lies in the way debits and credits need to
equal each other in any given transaction. The amount written on a check is always a
credit to checking (decreasing an asset). The values in the “Amount” fields on the
bottom are debits.

Section 2.04 What is The Chart of Accounts? explains an asset decreases with a
credit, a liability decreases with a debit and revenue increases with a credit. The
checking account is an asset (which decreases by a $50 credit). The deposit liability
account decreases by a $100 debit. So far we have a $50 credit and a $100 debit so
the last transaction must be a $50 credit. But the “Amount” field is in terms of debits,
so you can think of a negative debit as a credit. Putting in -50.00 essentially gives
the revenue account a $50 credit as it needs. Hopefully you followed this explanation
and think it is very elegant, if not don’t worry just keep this book handy when you
need it.

Case 3) If the potential tenant chooses to move in, it goes towards the security deposit.

If the tenant decides to move in; her deposit to hold will become part of her security deposit. First,
receive the rest of the security deposit in the usual way (ex. for a $600 security deposit, where $100
was initially deposited to hold, receive $500).
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@ Prevon & et Bl e & Pum o G agmerms i Mery B loemat | @ Attach

QescstTo WY Bumne  ~ Date 02010014 W Memo  Secunty Depostt

Chacn Papmisetts %0 aelect custarmmt payrmerts Il pou Rsve recensd Linl aoy oMer a0 10 deposd Selow

1510NANSIees = 2300 Becurly Deposts 2308 Goid = pus 5100 Seponit i band 9006 Checx = W00

Dag et Sutamy

To get caah Sace from Hen depost enbet Tie noumt Delrw Indicale Pie sccound
MO pOU walt Tua MOongy 1 g0 S & your Pely Cash account

Caan Dack guas to Casn DAk mama Cash bacs amaunt

Daposit T

40000 *

>0 90

S

Then make a journal entry decreasing (debit) the deposit to hold account and increasing (credit) her

security deposit account.
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& Make General Journal Entries - 0O %
Main Reporis PN
¢«» B B X Qcewcacy ¢ & @ ©@ =
Find New Save Delete oMcmo":e Reverse Print Attach Hide Send
= File List GJEs
peare  02/01/2014 & ENTRY NO 8 ¥ ADJUSTING ENTRY
N EBIT EL E E L
2040 - Depositto Hold 100.00 1610NAndrews =
2300 - Security Deposits:2306 - Gold,Audr... ~ 100.00 - 1610NAndrews -

Totals 100.00 100.00

List of Selected General Journal Entries Last Month ~

Save & Close Clear

5.12 Enter Security Deposits

Various states’ laws differ in how you must handle security deposits. Make sure you follow the right
rules for your locale. The sample file assumes one can commingle security deposit money in the
business checking account. Some areas forbid this, and specify it must be in another account. If so,
you will need another checking account, but otherwise these instructions will still be applicable.

uick Ti . . .
sk Tig If your state requires you to setup another bank account to hold security deposits,

@ create that new bank account with your bank of choice. Then add it in QuickBooks
by selecting List > Chart of Accounts, then click the button Account > New and
choose the type as “Bank” then call it “Security Deposit Account” and number it as
1110. Ideally, all of your bank accounts support online banking for quick and time
saving reconciliation.

Security Deposits are not income, but money you will owe back to the tenants when they move out.
This is considered a current liability until you give it back, or issue charges for cleaning or damage
(converting it to income).
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In double entry accounting at least two accounts are always affected for each transaction. The two
accounts involved in making the deposit are the 1010 - Business Checking , and a Security
Deposits sub account we name in the form of 23XX — Last,First . Depositing the tenant’s check
increases the checking account and the Security Deposit liability account.

ik Ti
Quicls Tip If you have many tenants, it may be helpful to append [Address] to the security

@ deposit account. For example: 2301 - Lee,Kevin[3304ACovenant] clarifies the
property Kevin is living in, without needing to consult the Customer:Job list. You
could also enter the address in the Description field of the account, if you do not
want it to be in the account name.

Use a main security deposit account and individual tenant security deposit sub accounts, which
show the actual deposits for each tenant. This organization helps for reporting and knowing at a
glance individual balances and the total security deposit liability.

= Chart of Accounts -0 X%
8 ¢ navE o € | TYPE BALANCE TOTAL ATTACH
- - A
22300 - Security Deposits =——_ . .
Each tenant has a security deposit sub-
% #2301 Lee Kristen&Jake[3304ACove..
: account. If they move out, the balance
+2302 - OntizEmesto[3208ake7211 | myst be decreased to zero, and then you
+2303 - KeseyMike[320Baker#721] | can make the account inactive. .
b4 22304 - FlanneryJoe[320Baker#721] “~ourercumentraonmy U
% +2305 RovbiasBrad(123Main] Othe

Inactive accounts have an X, and can be
included by checking this below.

- Gold Audrey[1610NAndrews]

#2307 - Keating,Jessica[3304BCoven... Othe
22308 - Lee Jake[3304ACovenant] Other Current Liability 600.00
+2309 - Phillips,Sarah[320Baker#721] Other Current Liability 300.00
® #2310 - Stone, Blake[1118Tenth] Other Current Liability 0.00
v
Account ¥ Activities v Reports v Attach

uick Ti . . . .
Q R As tenants move out, and their security deposit balance becomes zero set their

@ account to inactive. (Ensure the balance first is set to zero by refunding them or
charging for fees). In the Menu Bar click Lists > Chart of Accounts (or type
Ctr1+A) and right click on the account to turn inactive and select Make Account
Inactive).

To enter a new tenant’s security deposit, first create the new account. Click in the Menu Bar: Lists >
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Chart of Accounts (or press Ctrl+A ). Then click the Account button and click New (or press
Ctr1+N ) and enter the appropriate information as shown below. Do not, however, enter a “beginning
balance.” We will take care of that in a second.

[TT7  AccountType (" Other Current Liability - Number |2301

AccountName | ee Kristen&Jake[3304ACovenant]

@ubaccount of 2300 - Security Deposits -
OPTIONAL

Desd] _J

Account number, following the numbering convention in
section 3.08 Transactions in the Customer Center

Account No.
Routing Number

Tax-Line Mapping B/S-Liabs/Cap: Other currentl.. ¥ How do | choose the right tax line?

You can change the opening balance in the

Change Opening Balance... ;
A — account register.

Do not enter an Opening Balance

Click Save
& Close.

¥ Accountis inactive Set Up Bank Feeds... Save & Close Cancel

The new tenant must exist in the Customer Center as a Job under the corresponding Customer
(property) before the deposit can be entered. For instructions on how to add a tenant, refer to the
following See Also box.

See Also
For an explanation of why Tenants are treated as Jobs and Properties are

Customers, Every Account is in the “Chart of Accounts” see sections 3.06 Properties
are “Customers” in the “Customer Center” and 3.07 Tenants are “Jobs” in the
“Customer Center”.

For instructions to add a new property (Customer) to the Customer Center see
section 3.06 Properties are “Customers” in the “Customer Center”.

For instructions to add a new tenant (Job) to a property (Customer) see section 5.01
Add a Tenant to a Property.
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Click in the Menu Bar: Banking > Make Deposits to enter the security deposit into the designated
checking account. The following appears:

* Pevious @ e B Seve 0P

The tenant’s security deposit sub-account you just set up.

20V W Moo Securty Depost

The property’s class _\

P aComagatios Fstenin = 13500 Secely Dpse 0! o) = B owa - ecem < w0
It is useful to record _/

Job you their check number.

previously Qamasi.Suka s

SEtup fOr [ e koo sn s o e con s | Amount of the check

this tenant. hacx goes » Cash back memo TR ETIUY

T

DeposiiTa MWW Bysne ~ Date

Chcx Pasmants 93 2a10ct customer paym Pt you have 19

Do not set cash back, it complicates things

If you keep security deposits in the business checking account, that goes in the corresponding
“Deposit To” field. Enter the date and a memo.

The Check Number field and Payment Method can be helpful if later you need to verify the deposit
details. Click Save & Close when done.

You can verify the security deposit is in the correct account by opening the Chart of Accounts ( Ctrl

+ A) and opening the register of the tenant’s security deposit sub account. Listed should be the
deposit you just made.

Tenant’s Sec. Dep. Register

2300 - Security Deposits:2301 - Lee Knisten&Jake[3304ACov
[ Goto.. | & Print.. |M-cses——u——Ma—wa
Indicates this transaction was a Deposit

v DECREASE SALANC

01/01/2005 125 3304CovenantLee Kristen&Jake[A] 600.00 600.00

DEP 1010 - Business Ct

8 o it
Quick Tip You need to enter a Customer and Job (the tenant in the name field) while entering a
@ security deposit. Due to the way QuickBooks is set up, it will appear on the “unbilled
costs by job” report. This is because you received a deposit (security deposit) from a
Customer and Job without billing them. There is no consequence if it is on the report.
But some readers will want to know why it is on that report.
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FAQ
‘5 Q: Why did we create sub-accounts for each tenant under 2300 — Security Deposits?
? A: This added work increases the ability to instantly track the money owed to each

tenant and makes for helpful reporting. When printing your detailed balance sheet
report it will list separately who you owe security deposits to. Also a glance at the
Chart of Accounts indicates the status of every security deposit.

5.13 Enter Security Deposit and First Month’s
Rent Together

A new tenant may pay their security deposit and first month’s rent in one check. If this happens, you
will have to specify which part is income and which part is the security deposit. In the sample data
file, Sarah of 320 Baker #721 does this when she moves in on Sept. 10.

First, the tenant must be added in the Customer Center as a job under his or her respective
Customer (Property). Create an Invoice for the first month’s rent.

Second, click in the Menu Bar: Customers > Receive Payments.
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Receive Payments

Main Reports Payments 2 A
«» B X & = 0 & < e a
Find New Delete Print  Email _Afiach Logkcun LinAooly_Discounts And Reco ’
< % , Credits ‘ Ad
Select the tenant’s name f
CustomeyPayment e 1758
) Enter the amount of the rent due,
eVl T | not the total check they gave you.
175.00
CASH CHECK CDRE":B?}T e-CHECK v
DATE 09/10/2013 =]
CHECK® (1345 DEPOSITTO 11020 - Undep...>
x Select Undeposited Funds
VAL NUMBE Check num. : :
COpoi02013 1103 is helpful 175.00 175.00 175.00 4
\ Check the rent invoice .
this payment is for. 175.00 175.00 175.00
AMOUNTS FOR SELECTED INVOICES
: U 175.00
b 175.00
. DISCOUNT AND CREDITS
Click Save APPLIED 0.00
& Close

Lastly, click in the Menu Bar: Banking > Make Deposit. You will be confronted with a dialog window
of all transactions that have been “Grouped with other undeposited funds.” Probably, you only see
the above payment. Checkmark that payment and click OK.
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SELECT VR

‘iew paymant method bpe Al typas - nal A pi erd meb

Sot payments by Payment Method .

SELECT Sy MENTS TO DEFO WY

@ w2013 T 1145 Checs R0Baxcere721 Prolips 175 o(nl

"1 of 1 payments selectad for depostt Payments Subtotal 175.00

Sehect Nome

When you make the deposit, it will include the amount of the check that has both the first month’s
rent and the security deposit.
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® Pedous @ Noa B sne B Indicate this is a security

deposit and rent
Deposn To p  Deposit
2
Click Payment] Chk NO S matCh because 151 any other unts %0 320088 Selow
tenant used one check
(R20Bakecw721 Pritlips Ssrsh  + 1020 Undepostied Funds . Check = . 175,00 *
320Barer®721 Prilips Sarah 2300 Securty Deposds 2309 Philips Sarah Check 320Bsveruntt 30000
. .
Tenant’s security
deposit sub account Class for
sec. dep.
Depost Sutiotal 47500
To get cash back hom this deposi enter the amount Selow Indcate the account
whare pou wanl s money 1o o, such a3 your Petty Cash account
Cash back goes o Cash Dack memo Cash back amount
Deposd Total 47500
Save & Close Lave & New Clmds

5.14 Fully Refund Security Deposits

For full refunds, write a check (Banking > Write Checks) in full to the tenant (listed in the Customer
Center as a job). Enter the Account as the individual tenant’s security deposit account.
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Man Reports o™ »
e B B X Bowicer g rwm g R B @ & % O
od New Sswe Delol auﬂ.,..u, Praa Pay Onsoe Apach Salort Cny  Recatutste Hars Heamer
* . Fae MO Spth Teamaciumm Remmnde: - oo
Checa
1010 - Business Checing v powcewe:  07,721.13
1093
0902012 B

. " t 123anStRobbins Braa - ' 80000
S e
Brad Rodans

123 Main St

Pick the tenant (job) under
the property (customer).
full securtly depost refund (this check i not In the datafiie)
Frponses $50000 Bame $6 00
2300 SecumyDeposts2 = 90000 T 1Z3MainStRocons Brad + 123MainSt -

Always set the class

Save & Cloow Cwat

F
=

The security deposit sub-
account for the tenant Ision. QuickBooks is a registered trademark of Intuit Inc.

After you refunded the tenant, click Lists > Chart of Accounts and scroll down to verify the new
balance of the tenant’s security deposit sub account is zero.

+2305 - Robbins,Brad{123Main] Other Current Liability

Then make that security deposit account inactive by right clicking on it and selecting Make
inactive. It will disappear, or if you have the “Include inactive” checkbox at the bottom of the Chart
of Accounts window, it will have a big X to the left of the account number.

5.15 Partially Refund Security Deposits

By charging a tenant for damages he or she will not get all of their deposit back. Below is a partial
refund example.

You must decrease the security account liability by the complete value of the deposit. If not, your
balance statement will show you still owe a liability to a tenant who moved out.
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Select the tenant’s name as the Customer:Job.

1010  Business Chechiffg

1083
£ 2013 B
12ZghsRobbing Braa - 50000
Five NUNed G DOV 100" **# * # # 4 2o A saasantsnssstanssstatsniotensnies Y e
T rev e Enter the actual amount that | =~
i will be sent to the tenant.

Enter the full amount of the original
security deposit in the liability
account. The tenant’s security deposit

partial secunty deposk redund (this check 13 not In the

Frponses $50000 Bams
account must decrease to zero.
2300 Sacumy Deposits:2545 K+ 900 T v
4200 - Foe Income 4210 - Cleanin ¥ °* " 2600 007 N .
4200 - Feeincome 4250 - Damag. & -300 " H
: : »
o Save & Cloos Save & Hew Coa
This sum of the =t \_ : '
“split” breakdown Enter_cleamng and 1?1t11'1er‘ fees as
. negative amounts. 1S 1S
will balapce the @ Intuit In g A # Profi registered trademark of Intuit Inc.
value written on the reported as income on your Profit
check. and Loss statement.
See Also

For an explanation of why there is a negative number in the Amounts field on the
bottom of the check, refer to the FAQ box in section 5.10 Charge for Damages while

Rented.

5.16 Write Off Rent as Uncollectible

When it is reasonable to believe rent will never be collected from former tenants, and you choose not
to submit it to a collection agency, you must write it off. Then you will make the tenant inactive. Do
not make a tenant inactive with an outstanding balance.

You can clear the tenant’s account receivable by creating a Journal Entry decreasing the tenant’s
ledger (A/R balance) to zero, and increasing an expense of 6700 — Uncollectible Rent . Create

the account if it does not exist.

Follow @landlording on Twitter Page 204 of 270 Version 4.0 Chapter 5: Tenant Tasks


https://twitter.com/landlording

QuickBooks for Rental Properties: Basic Guide www.LandlordAccounting.com info@landlordaccounting.com

T AcoountType  Expanse - numoer TN
Account Name  Uncodectivle Rent
Susaccount of
OFTYONMAL
Qescnption  bad dent rents wiits off
Note
TasLne Mappind  Decductons Bad debts = oW \nees the Aahitas Bna
Account &= nachve Save & Close —_—

Enter a new journal entry by clicking in the Menu Bar Company > Make General Journal Entries....
This will be used to zero out their A/R balance. You can find out their current balance by opening the
Customer Center, and looking at the Balance Total column next to their name (the job).
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Make General Journal Entries

Main Reports
reate a Copy « a @ a =
Decrease (credit) Reverse ~ Print  Aftach  Hide Send
. File List GJEs
Accounts Receivable by
the uncollectible amount 2 ADJUSTING ENTR
ACCOUNT C IEMC {AME B CLASS
[h200 -Accounts Receivable v 173.00 320Baker... N 320BakerUnit721 v l‘
6700 - Uncollectible Rent 173.00 330BakerUnit721
v
Totals
Choose the tenant Set the class for

List of Selected General Journal Entries:  Last Mo :
ob) for the Name
DATE ENTRY. N A (job) | the property.

I I |
Increase the uncollectible rent expense

The Accounts Receivable line item must be the first entry in the
Journal Entry to show up in the Customer Center under this user.

Save & Close Clear
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Caution

\%

In journal entries for tenants (where they are chosen as the Customer:Job of a
transaction), you must have their name on the first line item.

The Customer and Vendor Centers filter for the first line (known as the source) of a
journal entry. If the Accounts Payable or Accounts Receivable account is not on the
first line of the journal entry and the first line of the journal entry does not contain the
name of the customer or vendor, the journal entry will not show up in the Customer

or Vendor Center.

AR

The selected
tenant’s transactions

« 123Man5t 27500
«Robbins Brad 875.00
«1610NAnOrews 650 00

« Gold Audrey 850 00

I + 320BakenT21 0.00
+Phibsps Sarah 0.00
< +Famnendos ~—>a0aoe
| « Otz Emesto 0.00
+Kagey Mike 000
+3304Covenant -3.150 00

«Lee JakejA| Qoo

«Kealing JessicaB] -3.150.00

s Led Knstentlake(a] 000

t hare  Hanmeryoe
stomer hame  32083kem721

i None

1063

1068 0OWO7

| General Jouma 0

Manage Transactions «

B ouvy [ wors v & ncome Tacker

“ Job Information gle l

1044 070120058 1200  Accounts Receiabdle
07012005 1010 - Business Checking
1053 0&T12005 1200 - Accounts Receiable
08012005 1010 - Business Checung
020122005 1200 Accounts Receivadle
005
FC3 09052005 1200 ‘ Accounts Recetvadie
0072005 1200 Accounts Receivadie

1200 ' Accounts Recsradie

To fix a transaction that does not show up in the Customer Center, find the journal
entry and edit the A/R or A/P line item with the customer or vendor name to the first

line of the journal entry.

Lastly, because you have just written off this rent as uncollectible, you also must mark the invoice as
“Paid.” It is no longer outstanding—you will not collect from it. Receive Payments for that specific
tenant by clicking in the Menu Bar: Customers > Receive Payments. Choose the tenant but do not
type in an amount. Instead click on the line of the invoice or bill you want to apply a credit to. Then
click the Set Credits button.
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Receive Payments

Main Reports Pa oA
e« B R Click Discount & Credits... F \ F : Process pz
Find New Delete Print  Email Aftach Look up Auto Apply Discotints And f ’
o o File Customer/invoice Payment Credits } M
Customer Payment 173,00
RECEIVED FROM 320Baker#721.Flann... ~
— MORE
- CASH CHECK DEBIT e-CHECK v

DATE 09/10/2013 B
CHECK 2 c==r- | Make sure the Amount

and Payment is $0.00

T. DUE

J ATE IUMBE RIG. 2 A
[ 091012013 1104 173.00 173.00 \‘ 0.00|*

Click the on the line of the invoice to apply the

A 4
credit towards. Rut dn nnt check the first colimn 0.00
AMOUNTS FOR SELECTED INVOICES
AMC T DUE 0.00
AFFLED 0.00
DISCOUNT AND CREDITS
APPLIED 000

m

Save & Close Save & New Clear

Then you must check the credit you want to use towards this bill or invoice. The credit was applied
through the previous Journal Entry (no credit memo need be issued).
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= Discount and Credits X
INVOICE
CustomerJob 320Baker#721:FlanneryJoe
Number 1104 Amount Due 173.00
Date 09/10/2013 Discount Used 0.00
Original Amt. 173.00 Credits Used 173.00
Balance Due 0.00
Discount Credits
AVAILABLE CREDITS
J DATE CREDIT NC CREDIT AMT AMT. TO USE CREDIT E E
- v 09/10/20.. 8 173.00 173.00 0.00|*
Check the credit you want to
use towards this invoice. .
Totals TTSoU TTSoU 0.00
re t

Click Done to close the Discount and Credits window. The Receive Payments window will now have

a new column, “Credits,” that shows the credit applied to the amount due.

/\ww"’wwww“"\/\\[w-ww\\vw ’ W
J | DAT R MT CEDIT
. 091022013 1104 173.00 17300\ 17300 / 0.00|*
g
v
Totals 173.00 17300 173.00 0.00

Lastly, verify the former tenant’s balance is zero in the Customer Center. Then make him or her

inactive. Right click on the job (tenant) and select Make Customer:Job Inactive.
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A& New Customer & Job ¥ New Transactions ¥ (=) Print ¥ [

Customers & Jobs Find... - ,b I
- Use Ctri+U
Active Customers Refroct
Job
Edit Customer.Job stomer Ng
New Customer Job S
sy Delete Customer.Job
+ 123MainSt Add/Edit Multiple Customer.Jobs
+Robbins Brad Add Job -
¢ 1610NAndrews —ake Customer:Job Inactive > 3
+Gold Audrey Re-sort List All
+ 320Baker#721 v Hierarchical View
oPhillips,Sarah =~ FlatView k
Customize Columns... L
. Show Full Customer List Only
+OrtizErnesto B
+KeseyMike Create Invoices bt
+ 3304Covenant Create Estimates e
Show Estimates
oLee Jake[A] ent
. _ Create Sales Orders
+Kealing,Jessics Receive Payments €
+LeeKristendJal  pake Deposits ent
Enter Sgles Receipts
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Chapter 6: Advanced QuickBooks
Usage and Tips

6.01 “Reminders,” “To Do” Lists, and the
“Calendar”

There is a reminder window that can pop up every time you start QuickBooks. In it, you can include
items from a To Do List. If you do not see it, click in the Menu Bar Company > Reminders.

M2I2006
04232706

MIZN2008

SN2

e )
S0A2005
DHIR2013
0132013

D12

G0 Prough P sampie Yansach

you have a queston, be sure 10 consull e Tadle of Conte

Flaase leas Nemacimesamonias o landordac

s the same Ime a8 you

Double click a To Do
Note for the full note.

PTG T

Y o P

You may 1458ch me %—n
Overgee mvoices

A0S - 123MMNSt Robsins Brad

See who is late with
their rent payments

nvoices Creat Memos to Print
1014 - 123NaNnSrRoabn s Bvad
1025 - 16 10NAtrews Gong Aydrey

1103 - 3208ake 721 Phalipe, Sarah
104 - 2208200721 Flannery Joe
1205 - 12 MunStRoeing Bvag

Aderts
Despune 1090 foems

s B

it for printing.

Checks and invoices are listed here
which have “To be printed”
checked. Double click one to open

Cantom Yeew

Quick Tip

g

To enable or disable showing the Reminders or To Do List every time you startup
QuickBooks, go to Edit > Preferences and look at the Reminders section on the left.
Change the setting in the My Preferences tab.

To add items to the To Do List, first open it through the Menu Bar: Company > To Do List. You can
link them to customers, vendors, and leads.
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To add a new note, click the To Do button
and select New, or press Ctr1+N.

Cance

Help

Repor

Open the Calendar view by clicking Company > Calendar. It shows you upcoming transactions and

to do items, as well as itemized historical transactions.
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16 Y0NAnZrows Cola

Click a date and that day’s transactions
are listed in the bottom pane.

6.02 Define Fields for Customers and Jobs

You can define additional fields for Customers as well as Jobs. This allows tracking of custom
information within QuickBooks. Without these you could not create reports for the Move-In-Date for
each tenant (Job), building insurance expiration dates for properties (Customers), or tenant lease or

birthday reminders.

Open the Customer Center and edit either a Customer or Job by right clicking on it and Choose Edit
Customer or Edit Job. On the Additional Info tab, click Define Fields.
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= | Smien, John| wis  1238ain St -
000 . 0INT20%4 W How do | elermns he opening Dakance
Agaress Info CUSTOM FIELDS
Tenant -
Parment SaBngs L 02-01-2014
Addinonad info
Re

iz This is a custom field, to
add more, click Define
Fields. They appear on

both Customers and Jobs,
so only fill in the ones that
are applicable.

Defme Heids

Job &5 macthe B o Hetp

Whatever custom fields you define for a Customer (property) is also added to Jobs (tenants).
QuickBooks works that way. This could be confusing at first glance. (One may ask, “Why should |
enter Bldg Insurance Expire for a tenant?”) Leave blank the fields that do not apply. Later you can
run a report on all tenants, and it will list their Move-In-Dates or other fields you define.

Follow @landlording on Twitter Page 215 of 270 Version 4.0 Chapter 6: Advanced QuickBooks Usageiflir[\)(i


https://twitter.com/landlording

QuickBooks for Rental Properties: Basic Guide www.LandlordAccounting.com info@landlordaccounting.com

Set up Custom Fields for Names X
Use for

A
\Move-ln-Date v I —
Bldg Insurnce Expire v
Status v —
Rented (y/n) v
For sale (y/n) v
In rehab (y/n) v
Vacant (y/n) v
— 5y
You can add additional
information. Note whatever is
added to a Customer (property),
is also added to all Jobs (tenants),
so some things do not apply.
See Also
For information about running custom reports for Defined Fields, refer to sections
@ 7.16 Building Insurance Expiration and Status Report and section 7.17 Tenant Move-
In-Date and Contact Information Report. Hopefully you can see the flexibility you

have to track various types of property and tenant attributes in Customers and Jobs.
You do not need to use all of these tricks, but as your company grows, it will
probably be useful to use more and more of them.

6.03 Paying an Owner who is not on Payroll

If you own a company but are not on the employee payroll, you still need to get paid. The sample
file’s company does not have any employees but is operating as a two member LLC taxed as a
partnership. One way to pay an owner is to take draws from the owner’s equity account.

From the Menu Bar, click Banking > Write Checks.
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Man Repom oA
¢¢ B B 35 Qommace Enter the name of the owner or ¥ O
fad e Sew Osete @uemoncs partner whom you want to pay. A e T
The owner is in the Other Names -
1040 Buamess Cheching - llSt
D10 B
- Patnar_Chnstpippiepats - 5 000 00
B T L
Enter the amount
Chisy L Applegate to pay the owner.
Enter the corresponding equity draws account to show you are
taking funds out of their share of the company’s equity.
Expenses 3300
(3070 Wamos C Applegaie Equl | 500000 VouCompan LLC |8
Choose the |
company’s class. =Ea -

To view all draws of an owner, open his or her equity draws account register from the chart of
accounts. Click in the Menu Bar: Lists > Chart of Accounts. View the register of 3011 — Member
CLA Draws by highlighting that account, then clicking the Activities button and Use Register (or
highlight it and press Ctr1+R ). Make a QuickReport by highlighting the account and pressing

Ctr1+Q.
= Register QuickReport - 0O %
Customize Report Share Template Memorize Print v+ Email v Excel v Hide Header Refresh
Dates - | From B T B SortBy Default .
218 PM YourCompany LLC
s Register QuickReport
Accrual Basis All Transactions
< Type < Date ¢ Num < Memo © Account ¢ CIr ¢ Split © Amount <
Partner_ChristyApplegate
> Check 11/20/2005 1085 3011 - Member CL... 1010 - Busine... -5,000.00 4
Check 01/01/2014 1093 3011 - Member CL... 1010 - Busine... -5,000.00
Total Partner_ChristyApplegate -10,000.00
TOTAL -10,000.00
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You can also reimburse someone for a purchase made on behalf of the company,
whether or not they are an employee. See 6.04 Reimburse someone’s purchase for

the company.

6.04 Reimburse someone’s purchase for the
company

When an individual purchase things or spends money for the company with personal funds (including
their credit card), the company needs to make a reimbursement. The person’s cash outflow also
needs to be recorded as the appropriate business transaction.

You will use a Journal Entry. In the Menu Bar, click Company > Make General Journal Entry....
Separate properties should be on separate Journal Entries. This helps for going back and finding
past journal entries, as well as preventing accidental errors.

Choose the account that the cost falls under and Debit it for the amount the individual spent. Choose
the corresponding Vendor in the Name filed and property in the Class field. Credit the liability
account 30XX — Due to ABC the total amount.

YourCompany LLC \

Make General Journal Entries
Main Reports 2 oA
¢« B W 2 Bcmeaco 4 1A @ =
7 | Choose the Name(s) of who is owed, thie | Send
typically on the Other Name List
pare 01 ————— > r—
1300 - Real Estate Assets: 1303 - 3304 Coven... | 15,000.00 3304Covenant \‘
2010 - Due to Pariner C. Applegate 5,050.00 Partner_Chris...
2011 - Due to Partner W. Applegate v " 9,950.00 |Partner_Wes ~ | YogCompany LLC ~ | _
Totals 15,000.00 15,000.00
List of Selected General Journal Entries Last Month -
: : —| Use the class for the o
company for the Credit
entry which increases
the amount due to some
individual
Choose the applicable property’s class. Use one

©Intutine} property per Journal Entry.

ntuit Inc.
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Quick Tip

J

When generating Journal Entries to reimburse someone it may help to follow “one
person, one property”

e Only enter one person who is owed per journal entry

e Only have one property on the journal entry

e |f a purchase is made for multiple properties, separate it while at the store over
multiple receipts.

¢ [f you cannot follow these rules, explain the special case in the Memo field, or
better, create copies of receipts and enter them as separate journal entries.

Doing this will prevent errors. If two properties or persons are ever listed on the
same entry, it is a red flag that one is likely a mistake.

It is not necessary once you become an advanced user, but it helps keep things
organized while getting started.

It’s a good idea to link the receipts to the Journal Entry. You can use the “Attach
File” button on the Journal Entry window to scan and import the receipt and directly
associate it with the journal entry. Or, take a photo of the receipt with your phone,
skip the scanning, and just import it.

If you keep paper records, you can staple the receipt(s) you are reimbursing to a
printout of the report. File these in a folder of Journal Entries if your accountant or
the IRS ever needs them. If multiple properties were on one receipt and each
property has a separate journal entry, create photocopies and store each in their
respective property folder.

6.05 Tracking Company Startup Costs

Before a company can exist, someone must pay for the incorporation fees with the state, get some
office supplies, and possibly hire an attorney and accountant. Most likely the owners will pay these
fees and be reimbursed by the company after its formation.

To track these costs, create a current liability account for the company, Due to (Partner) ABC,
where ABC is the person’s initials. Use the asset account 1040 — Startup Assets . Make a
journal entry to increasing the liability (credit) and increasing the asset (debit) by the amount of the

startup costs.

If the partners share the startup costs, as in the following example, enter each partner’s contribution
in the amount contributed and due to each.
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Make General Journal Entries

Main Reporis oA
¢ P ’ B Sg Create a Copy e L i — —
Fd || New Savo Delcie @ Choose 1040 — Startup Assets and enter

the amount of all startup costs
pare 01012014 B 9 ~ -
..... DEBI CRED E E BILLABLE CLASS
1040 - Start-up Assets ~ | 4,000.00 - YourCompany LLC ~ |A
2010 - Due to Pariner C. Applegate 2,000.00 Partner_Chris. YourCompany LLC '

201 ue to Partner W. Applegate 2,000.00 Partneg Wess... YourCompany LLC
v

Select liability accounts for

Lstorseiectzo Generd - each person the company >

OATE 1 must pav back : —
| l | The class
Enter the names of who is . for the
owed; typically they will be on company
the “Other Names List” applies on
I - : all lines.

Save & Close Clear

The reason for an asset account for startup costs is because at the time of this writing the IRS

depreciated startup costs. They are not an expense. Learn and follow the current regulations from
your accountant.

When it is time to reimburse the person, write a check for the amount to zero out the liability account.
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6.06 Common Area Maintenance (CAM)

As owner or manager of a multiunit rental, you need to know how much common area maintenance
is costing your company. Run a report on the actual CAM costs and then you can charge tenants
their prorated share of CAM.

3304 Covenant is a property in the sample file with a CAM sub-class. Run a report, setting each
column as a class and read the amount of the CAM and divide it among all units and bill tenants
accordingly.

To bill the tenants create a new CAM Fee Item (under Lists > Item List) and a Service Invoice (under
Customers > Create Invoices). Print and mail the new invoice to the tenants. Be aware that if you
enabled Auto Finance Charges in the Edit > Preferences menu, tenants will be automatically
charged if not paid by the due date plus the grace period.

If you have a fixed CAM fee, you can monitor the actual CAM costs in the report against the CAM
revenue. Every time you make a common expenditure, be sure to use the CAM subclass for that

property.
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Calculating CAM hinges on accurately entering expenses for multiunit apartments.
Create a regular class for the multiunit (the super-class), one sub-class for CAM and
other sub-classes for each individual unit. If an expense is directly traced to a unit,
enter that unit’s sub-class. If it is for a roof or another common area element, enter

the CAM sub-class.

+ 123MainSt
« 1307 Sample Ave
« 1610NANGrews
+ 320BakerUnit721
« 3304Covenamt
oA
)
q .CAM D
+ mgmt_Camegie1118Tenth
+ SampleProp

Class ¥ Reports v

It is better to enter CAM expenses into its own sub-class as opposed to using the

above super-class because using sub-classes only.

6.07 Contributing Cash into Your Company

In some legal structures, an owner may contribute his or her own money into the company. This
becomes contributed capital, and in the sample file is a part of that member’s equity account. The
contribution is made with a deposit into the checking account, selecting the member’s equity
contribution account in the Account field.

The sample data file is an LLC and makes the following deposit for a member contribution.
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@ Prevows O Net [ Seve & Pt~ G Paymerts (@ Hutory [ Joumal | @ Attach
QepostTo 1090 Busine. ~ Date 001200 B Memo Deposit Member Contid

Chcx Payments 10 s Qusiom™er DIy™ents Tiat you have recened List any oher amounts 10 depose delow

Partner_Chrstappiegate 3010 Member C Agpiegate EqQuity 5542 Check YourCompany LLC 8000000 *
Partner_WessAgpiegate 3020 Member W Applecate Equty 5543 Check YourCompany LLC  80.000.00

' | - - -

This was a joint contribution from Use the :
two members, so each owner’s company s

: : T potss class
7o oot cash sadk o s Sesest ster e amd  LTIVESIMENLS €QuUity account is listed.
Whate you want s money 10 00. SUCh a3 your Pl LRI SCCout

Cash dacx goed o Cash Sack memo Cash back amount

Choose the name of
the owner; it is in the Deposi Tets 160,000 00

“Other Names [ .ist™ Save & Close m Cloar

6.08 End of Year

Work closely with your accountant and follow the “Year-End Guide” in the QuickBooks Help. In the
Menu Bar, click Help > Year-End Guide.

See Also
For instructions in creating an Accountant’s Review Copy of your company file, see

section 6.10 Using an Accountant’s Review Copy File.

ick Ti . . .
Quisk Tin Some users will choose to track depreciation on property and enter it at the end of

@ the year. If you are tracking depreciation in your books, (we recommend that), your
accountant will tell you how much your property depreciated for tax purposes. He or
she may also enter the transactions for you.

It is also likely that your accountant will make several adjusting end of year
transactions (perhaps you misclassified a repair by capitalizing it, etc.) Ask many
questions why these transactions were made to learn more about accounting and
prevent errors in the future.

f you track depreciation in your QuickBooks file, follow the following steps. Make sure you have the
real estate accounts and one accumulated depreciation account. You also need a depreciation
expense account.

A journal entry will be made with depreciation entries like the following, including all properties:
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(1) 6100 Depreciation Expense

(1) 1390 Accumulated
Depreciation

(1) 1390 Accumulated
Depreciation

Caution

www.LandlordAccounting.com info@landlordaccounting.com
Class Debit Credit Notes
Class for Company @ $ The total depreciation

XXX amount

Class for first $ XXX ' Depreciation for first
property property
Class for last $ XXX ' Depreciation for last
property property

If you sent an Accountant’s Review Copy of your file to your accountant, it is likely
v that he or she will enter these depreciation expense transactions and you only need
to merge in the accountant’s changes.

Quick Tip

If your accountant did not segregate accumulated depreciation by property (listing

@ each class in the journal entry), and you want to enter it that way you can make
changes to his or her entry—just be very careful and backup before any changes are
made. Then check your Balance Sheet before and after and run your new balances
by your accountant. An easier method is to request he or she enters an Accumulated
Depreciation transaction for each property.

If you are entering the accumulated depreciation yourself, click in the Menu Bar Company > Make

General Journal Entries....
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Man Reparts
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1999  Accumwiaed Depesoaton RE
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s

Enter the depreciation
expense debit entry

5

Enter each property’s class for

«| each Accumulated Depreciation
entry and the company class for
the depreciation expense.

4500 00
950000
43000

HP000 K00

S

Click Save & Close.

K [

\H"Ma-:t(“"?v i

1307 Sample Ave

Choose the first accumulated
depreciation account and enter

column. Repeat with all
properties’ accounts.

depreciation amount in the Credit

the

6.09 1-Line View in the Register

Registers default to a two line display format and it is often difficult to find a specific transaction by
scanning the lines. The “1-Line” view method allows easy scanning with most of the important
information of each transaction on each line. Activate or deactivate this with the “1-Line” checkbox in
the bottom left of most registers.

® Goto. &) Pree. P Edt Tamsacton [ QuickReport () Setup Bank Feeds

v

12202005 1089  Condo g p y 6331513 4
R This appears just like a paper checkbook 07801
owizots 19 pamer | register. It shows all that goes in or out of £8.700.13
owwzo1e  wa«  pamer| the checking account. £6.790.13
0VIA20%4 L §6,100.13
04204 1092 Menaas 1300 - Real Estate 199.00 8590113
01142014 L4 7010 - Bank Senvic 2000 8597113
02012014 -sphe- 4,050 00 6002113
02012014 2040 Depositio | 100.00 6012113
02012014 i 2300 Secunity De 800.00 80.721.13 '
a : : v

Sptes ENONG BALANCE 60,721.13

g # 1une

SOMy  Date Tipe NumbeeRe! ~ m Restore

6.10 Using an Accountant’s Review Copy File
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An Accountant’s Review is made when your accountant needs the file to review and to make some
adjustments to your books, but you still want to have access to your books. This is an important topic
if your accountant receives an electronic copy of your file (an Accountant’s Review Copy) and sends
you his or her entries back electronically.

Only one Accountant’s Review Copy can exist at any one time. If you do not currently have one
outstanding, you can create one by clicking in the Menu Bar File > Accountant’s Copy > Save
File... (or Send to Accountant...). Saving the file will require you email or transfer it to your

accountant, sending it will use Intuit’s secure transfer service and allow your accountant to log in and
download the file from Intuit’s servers.

Choose one of the two methods and send the file to your accountant.

While your accountant has the review copy, you will lose the ability to perform some functions within
QuickBooks. You cannot:

e Delete a list entry
e Rename existing accounts or items
e Reorganize your lists

However, you still can:

e Record deposits
e Enter Invoices
e Create new list, customer, vendor entries, etc.

Caution i i .
You should make a backup copy of your QuickBooks file before creating an

v Accountant’s Review Copy. In case anything goes wrong when you try to merge the
changes, you can always restore your backup and try again. For instructions on how
to create a backup copy, please refer to section 3.30 “Back up” your Company Data

and section 3.31 “Restore” your Company Data.

The phrase “Accountant’s Changes Pending” appears in the title bar of the QuickBooks program
window, and will remain there until you have received your disk back from your accountant and
merged the accountant’s changes into your QuickBooks file, or you cancel the Accountant’s copy.

YourCompany LLC (Accountant's Changes Pending) - QuickBooks
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Quisk Tig If you ever need to cancel an Accountant’s Copy, click in the Menu Bar File >

@ Accountant’s Review > Cancel Accountant’s Changes. Click OK.

Doing this will remove the restrichons on your file that prevent you from edming Yransactons
B\, datedon or before 0100472014

However, if your accountant Sends you a fle of changes, you will NOT beé able to impon the
changes into this QuickBooks file. You will need 10 get a listing of the changes and enter them
manually

Please giscuss Mis with your accountant before proceeding

¥ Yes, | want 10 remove the Accountant's Copy restrictions

6.11 Merging your Accountant’s Changes

When you receive the Accountant’s Review file back from your accountant you need to merge the
file with your current QuickBooks file. It can be through Intuit’s secure servers, or via a file transferred
to you. If it is a file, it should have an extension of “.AlF”.

Caution
You should make a backup copy of your QuickBooks file before importing your

v Accountant’s Changes. In case anything goes wrong when you try to merge the
changes, you can always restore your backup and try again. For instructions on how
to create a backup copy, please refer to section 3.30 “Back up” your Company Data
and section 3.31 “Restore” your Company Data.

Open QuickBooks. Verify by looking in the title bar that this is the correct company to import changes
into. This is an issue only if you have multiple QuickBooks company files. Then click the Menu Bar
File > Accountant’s Copy > Import Accountant’s Changes from File... (or from Web...).

After your data has been imported you will have full functionality of the QuickBooks file again.
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FAQ
‘5 Q: I wanted to know exactly what transactions my accountant made, how can | view
f? them?

A: Hopefully you made a backup before importing the file, so you can restore the
backup and none of the changes will be included. It is helpful to print a few reports
(especially a P & L and Balance Sheet) and re-import the Accountant’s changes.
Make these reports again and compare to find the net changes are for the
accountant’s copy to your previous version.

Ask your accountant for a report of the transactions he or she performed.
An accountant’s review copy only allows the following actions:

e Entering general journal transactions

e Memorize new general journal transactions

e Adjust inventory values (not applicable to real estate)

e Create and print tax forms

e Create new reports

e Add new items to the Chart of Accountants, To Do and Notes list
e Edit existing account names and numbers

e Edit account and tax information for existing items

Take a look through your file and see if any of the above changes were made.

6.12 Keyboard Shortcuts

The following is a quick reference of the keyboard shortcuts available throughout the application.
Print this page out and try to learn a new one every day. They save considerable time.

General Key

To start QuickBooks without a company file CTRL + double-click
To suppress the desktop windows (at Open Company window) ALT (while opening)
Display information about QuickBooks F2

Cancel ESC

Record (when black border is around OK, Next, or Prev button) «

Record (always) CTRL + «

Close QuickBooks ALT + F4
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Dates

Next day

Previous day

T oday

First day of the Week
Last day of the weeK
First day of the Month
Last day of the montH
First day of the Year
Last day of the yeaR

Date calendar

Editing

Edit transaction selected in register

Delete character to right of insertion point
Delete character to left of insertion point
Delete line from detail area

Insert line in detail area

Cut selected characters

Copy selected characters

Paste cut or copied characters

Increase check or other form number by one
Decrease check or other form number by one

Undo changes made in a field

Help Window
Display Help in context

Select next option or topic
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Key
+ (plus key)

— (minus key)

T < I 2 X = H

ALT + down arrow

Key
F1

TAB

Version 4.0
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Key
CTRL+E
DEL
BACKSPACE
CTRL + Del
CTRL + Ins
CTRL + X
CTRL+C
CTRL +V

+ (plus key)
— (minus key)

CTRL +Z
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Help Window

Select previous option or topic

Activity

Account list, display
Check, write

Copy transaction in register

Customer:Job list, display

Delete check, invoice, transaction, or item from list

Edit lists or registers

www.LandlordAccounting.com

Key

SHIFT + TAB

QuickFill and Recall (type first few letters of name and press Tab, name fills in)

Find transaction

Go to register of transfer account
Display information about QuickBooks
History of A/R or A/P transaction
Invoice, create

List (for current field), display
Memorize transaction or report
Memorized transaction list, display
New invoice, bill, cheque or list item
Paste copied transaction in register
Print

QuickZoom on report

QuickReport on transaction or list item
Register, display

Show list

Use list item

Page 230 of 270
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Key
CTRL + A
CTRL + W
CTRL+ O
CTRL +J
CTRL+D
CTRL + E
abc TAB
CTRL +F
CTRL+ G
F2

CTRL +H
CTRL + |
CTRL +L
CTRL+ M
CTRL+T
CTRL + N
CTRL +V
CTRL + P
P

CTRL +Q
CTRL +R
CTRL+ S

CTRL+ U
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Activity

Transaction journal, display

Moving around a window

Next field

Previous field

Report column to the right

Report column to the left

Beginning of current field

End of current field

Line below in detail area or on report
Line above in detail area or on report
Down one screen

Up one screen

Next word in field

Previous word in field

Next name down in a list

Next name up in a list

First item on list or previous month in register
Last item on list or next month in register

Close active window
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Key

CTRL+Y

Key

Tab

SHIFT + TAB
Right arrow

Left arrow

HOME

END

Down arrow

Up arrow

PAGE DOWN
PAGE UP

CTRL + —

CTRL + «

CTRL + |

CTRL+ T

CTRL + PAGE UP
CTRL + PAGE DOWN

ESC or CTRL + F4
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Chapter 7. Reporting Tasks
/.01 Using Reports

Reports are one of the most powerful and time saving features of QuickBooks. In a manual system
(or even in a spreadsheet based bookkeeping system), generating reports is time consuming and
error prone. QuickBooks comes with many pre-configured reports you can start using immediately.
Access the Report Center in the Menu Bar, Reports > Report Center.
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Open Report Finder to browse through the existing QuickBooks reports. Spending some time looking
at the reports available through QuickBooks is the best way to become familiar with the many reports
available to you.

Landlord Accounting has included several custom reports in the sample files that may be useful as
well. Access these through the Menu Bar, Reports > Memorized Reports >
LandlordAccounting.com > (then choose a report).

ick Ti , . .
Quicis Tip If for some reason you cannot access these memorized reports (using QB Online, or

@ not using the sample company file), fear not. Keep reading the following pages and
you will be able to understand how these reports are built and recreate them yourself
in your company file.

Follow @landlording on Twitter Page 233 of 270 Version 4.0 Chapter 7: Reporting Tasks


https://twitter.com/landlording

QuickBooks for Rental Properties: Basic Guide www.LandlordAccounting.com info@landlordaccounting.com

If you still need a more advanced report, you can customize existing reports, or (in the Pro and higher
versions of QuickBooks) export reports to Excel for further analysis.

When you customize a report that you like, memorize it by clicking the Memorize button.

Memorize | Prin

Access the list of memorized reports through Reports > Memorized Reports > Memorized
Reports List.

Quucf&/Tlp If you have an existing company file, you can import the Landlord Accounting.com
@ memorized reports group. (Unfortunately, importing memorized reports is not
supported in the online edition. There you can recreate them and memorize them
though).

Click Reports > Memorized Reports > Memorized Reports List. Click the button
Memorized Report and choose Import Template...

Accountant
+Balance Shoet
«General Ledger
+ Jounal Entries EnteredModied Today
+Prof & Loss
+Trial Balance
+ Banking
+Check Detas
+Doposit Dotas
+ Company

+Balance Sheet
+Prof & Loss
+Property and Tenant information Sheet

Memorized Report v
Eont Memorized Repont
tiew Group

Relete Memorzed Report Cui+D
Customige Columns

Digplay...
Cri+E

Pring List
Re-sonList

Impoet Template

Browse to the Memorized Report Group file, and import it.

The following sections introduce the basic QuickBooks reports that are useful for landlords.

Follow @landlording on Twitter Page 234 of 270 Version 4.0 Chapter 7: Reporting Tasks


https://twitter.com/landlording

QuickBooks for Rental Properties: Basic Guide www.LandlordAccounting.com info@landlordaccounting.com

7.02 QuickReports

With almost every entry (customer register entry, checkbook entry, etc.) you can right click and
create a QuickReport. These reports present the financial information you’re most likely to want in the
context of that transaction.

If you click QuickReport ( Ctr1+Q ) after selecting a check in your checking account register,
QuickBooks displays a list of all the checks in the register made out to that payee.

B\s ® B8 0O £

o

Mg aCOMT 1010 onng . . .
\\ With this check open, click here or press

Ctrl+Q and a QuickReport for the payee
v opens.

._l.vu A e Sewn g :.‘- “‘7—3"—7‘_‘,

Costonsze Arpont ' Mewrornge Prig * Emed v Qo ¢ Hhade Mo e Retrogh
Qmes oo . B sctsr Ovtet
1247 AM YourCompany LLC
v Register QuickReport
Actresl Sases Al Transactions
. Trpe ] * Nem +  Memo o Accoamt O » Sow * _Amount
A
» Drecs T e 10w L e— S
Checs Qe 108 1018 Senre C S P
Tatm Bant
TOTAL s25100
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Quick Tip

To have your company name appear in reports, open preferences (Edit >

@ Preferences...) and choose the Reports & Graphs section, click the Company
Preferences tab and click Format... Change the Company Name field to your
company’s name.

MeaderTooter  Fogts & Numbers
SOV MEADER MF ORMATYON PAGE LAYOUT
¥ Company N: Monment
¥ Repodt Tite -
7 Sutse "r-_- Comeary
¥ Date Prepared 123101
¥ Time Prepaes

¥ Report Basis

¥ Prnt header on pages after fest page

SHOW FOOTER I ORMANON

¥ Page Nymber Page ?
¥ Extra Footer Line

¥ Print fgoter on st page Rgvert

n e e

While you are setting your company’s name in reports, also go to Company > My
Company... and set your company name and identification.

Quisk Tig The best thing you can do to start understanding reports it to make lots of them. Try

@ every report in the Reports menu and determine which ones will be helpful for your
company. Add custom fields to Customers and Jobs to get the information out of
QuickBooks that your business needs.

7.03 Profit and Loss (Income Statement)
Standard Report

The P&L Standard Report will show you income and expenses for your entire business. In the Menu
Bar click Reports > Company & Financial > Profit & Loss Standard . This defaults to summarizing
your income and expense accounts for the month. In the following picture, the date range was
changed to twelve months by editing the dates in the From and To fields.
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ick Ti , . o
chk, A If you want to find out more about a payment, hold your mouse over a line and it will

@ turn into a magnifying glass with a “Z” inside it. You can “drill down” to the
underlying transactions (and make corrections or analyze details) by double clicking.

This feature is called “QuickZoom.”

@
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Customze Repor Shaje Temptate Memarye Prnl v Emml v gl v Wae Hegoer  Coflagree
s YourCompany LLC
S Profit & Loss
Cash B9sis January through December 2005
¢ Jan-Dec05 «»
Customize fcome 31,017.00
the date [
oo Income 7500 '
range heck Fee income 250 Click Collapse
e Repairs & Fee 30800 to change the
e B — 20800 format between
Total Income 21,426 00 this and the next
aphic.
L 34250 gr p
To further
customizea |,
report, click  roperty insurance 1.207.00
Liabikty Insurance 58990
Customize |7~ ™" T
Renart
T200 - interest Expense
5220 - Loan Interest 211187
Total 5200 - Interest Expense 2ms?
5300 - Repairs
5310 - Building Repairs 374678
5340 - Cleaning Expense 3000
Total 5300 - Repairs 37678
5400 - Utilitie's
5410 - Gas 2500
5430 - Blectric 7600
5440 - Telephone 107280
Total 5400 - Utikties 139380
5490 - Condo Assoc Fee 144000
5700 - Advertising 12000
6200 - Taxes
6230 - Property Taxes 358782
Total 6200 - Taxes 358782
65600 - Yard Maintenance 5000
6700 - Uncollectible Rent 17300
7010 - Bank Service Charges
7011 - NSF bank charge 2000
7012 - Check Fee 1000
7013 - PMI Fee 180 00
Total 7010 - Bank Service Charges 21000
Total Expense 1505987
et Ordinary Income 16,265.13
¥ Other Income/xpense
Other Income
4300 « Capital Gains (Loss) -11,000 00
Total Other Income -11,000 00
Net Other Income 11 x
Net Income 536513
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See Also

If you want to display this by property, refer to section 7.05 Profit and Loss by
Property.

Customize Report

Dates Custom

Print +

If you like a report,

click Memorize...

Emaji «

Excel «

12005 W Columpgs Total only

Expand

Hide Hepder

1:50 AM
R This is after
Cash Basis h December 2005 Couapsing the
8 o Jan - Dec 05 :
Ad_]uSl the previous report
date range
4100 - Rental Income 31,017.00
b 4200 - Fee Income 408 0C
Total income 342500
¥ Expense
» 5100 : Insurance 1,796,590
b 5200 - Interest Expense 2187
» 5300 - Repairs amere
b 5400 - Utilities 1,393.80
5490 - Condo Assoc Fee 1,440.00
5700 - Advertising 120.00
b 6200 - Taxes
6600 - Yard Maintenance
6700 - Uncollectible Rent
» 7010 - Bank Service Charges
Total Expense
Net Ordinary Income 16,265.13 D‘_’“ble Cth“fg on
this amount will give
S — the following view.
» Other Income P -11,00000 4
Net Other Income -11,000.00 .
That feature is called
ot s =S “QuickZoom.”
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7.04 Profit and Loss Detail Report

This report shows all transactions for the date range (instead of just the totals above) for income and
expense accounts. In the Menu Bar, click Reports > Company & Financial > Profit & Loss Detail .
Please note that no matter what your preferences are for cash accounting, detail reports (including
this one) default to use accrual accounting.

Quisk Tip You can change it by clicking on Customize Report If you particularly like a report

@ after modifying it, memorize it. Memorized reports are available from the Menu Bar;
click Reports > Memorized Reports > Memorized Report List.
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FAQ

Q: What is the difference between the Summary and Detail reports?

A: Summary (standard) Reports do not list individual transactions. They summarize
groups of transactions by showing a single total for each group. To see a list of the
transactions that make up an amount, double-click the amount. For high level
understanding of a business, a summary report is more useful than a detailed report,
which is full of individual transactions.

Detail Reports show the individual totals from which QuickBooks calculated each
group total. This will typically list individual transactions.
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ick Ti . . . .
Quicks Tip Transaction detail reports are always displayed on an accrual basis, regardless of

@ the preference you selected. To customize the report to be on a cash basis, click the
Customize Report... button and select cash as the Report Basis.

Transaction reports, as opposed to transaction detail reports, are always on an
accrual basis and cannot be changed to a cash basis.

Accrual-basis transaction reports and transaction detail reports show a single
amount for each transaction. QuickBooks displays this amount in the Amount
column.

Cash-basis transaction detail reports have two amount columns for each
transaction. A sale transaction can be composed of an invoice amount and a
payment. A purchase transaction can be composed of a bill amount and a bill
payment. QuickBooks displays these amounts in the Original Amount column and
the Paid Amount column, respectively. (Read more in QuickBooks Help).

7.05 Profit and Loss by Property

In the Menu Bar, click Reports > Company & Financial > P & L (Standard or Detail). Under the
Columns dropdown menu, set it to Class. There will be a column for every property in this view, as
well as a grand total on the right. If you have many properties, you may wish to export to Excel. This
report is also available in Reports > Memorized Reports > LandlordAccounting.com > Profit &
Loss by Class.

The Expand or Collapse button shows or hides sub-accounts. Collapse was clicked in the below
report, so all sub-accounts were summed into the accounts displayed. You can click Expand to see
sub accounts.
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7.06 Profit and Loss for One Property

If you want to produce the previous report, however only for one property, you will need to create a
“Filter.” In the Menu Bar, click Reports > Memorized Reports > LandlordAccounting.com > Profit
& Loss by Class. Then, in the report that appears, click the Customize Report button. Click the

Filters tab.
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Display filtors HoaderFooter  Fopts & Numbors
CHOOSE FILTER CURRENT FILTER CHOMCL S
Class
Aging A liclasses . Account AlLINCOMO/QXPENS e ACCOU

Billing Status ' Date Custom

Class Multiple classes
Cleared
CustomerTipe |~ 1Northcrestve Choose the Class (or
1111AddressOfProperty classes) you want to
123Main8t include in this report
CLASS FILTER 1307 Sample Ave
Choose a cdass (a groL 1610NANGrews
COp-Sonn 3208akerUnit721
3304Covenam
A
8
CAM Revert

mgmt_Carmnegie1118Tenth

YourCompany LLC
@ Intwit Inc. Al rights resarved. Used by permission. QuickBooks is a registered rademark of Intuit Inc.

Then click on the Header/Footer tab and rename the Report Title to reflect the property in this new
customized report. Click OK to close the Modify Report window.

You will see a report similar to the following. Click the Expand or Collapse buttons to show more or
less information.
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Customize Report Share Template Memorize Print v Emall v Excel v Hide Hegder Expand Re
Rates Custom * From 01012005 W To 12012005 W Columgs v
12:39 PM YourCompany LLC
ovten _/Bloﬂt & Loss 123 Main
. Ja th h December 2005
Customize the a b -— tun = Choose Totals
report title to Total Income ~ 3140 | only to show A
clarify what one column
l ¥ Expense
property (class) b 100 - Insurance 1.796.90
this report 1s b 5200 - Interest Expense 211187
H b 5300 - Repairs AT TS
ﬁltered agalnSI b 5400 - Utibties 139380
5490 - Condo Assoc fee 1,44000
5700 - Advertising 12000
b 6200 - Taxes i
6600 - Yard Maintenance 450 00
6700 - Uncoliectible Rent 173.00
b 7010 - Bank Service Charges 21000
Total Expense 15,059 87
et Ordunary Income 16.265.13
¥ Other Incometxpense
¥ Other ncome
4300 - Capital Gains (Loss) -11.000 00
Total Other Income -11,000 00
et Other Income -11,000 00
Net Income ;,_)“l)
v

7.07 Balance Sheet Standard

A balance sheet is often described as a “snapshot” of the company’s financial condition on a given
date. The balance sheet looks at a single point in time, displaying the then-current values of Assets,
Liabilities and Equity.

These three parts: assets, liabilities and shareholders’ equity are related to the fundamental
accounting equation: Assets = Liabilities + Equity. The difference between the assets and the
liabilities is known as the net assets or the net worth of the company.

The net assets shown by the balance sheet equals the shareholders’ equity. This occurs due to the
system of double entry accounting.

The following image shows a standard QuickBooks balance sheet. In the Menu Bar, click Reports >
Company & Financial > Balance Sheet Standard.

Follow @landlording on Twitter Page 246 of 270 Version 4.0 Chapter 7: Reporting Tasks


https://twitter.com/landlording

QuickBooks for Rental Properties: Basic Guide www.LandlordAccounting.com info@landlordaccounting.com

See Also
For more information about the fundamental accounting equation, see section 2.02

The Basic Accounting Equation.

Double entry accounting is covered in section 2.09 What is Double-Entry
Accounting?

Customize Report f mpéa Memorize Pring v Emall v Excel v Hido Heagder Colla
Qates v Asof 01212014 ®  Columgs Total only v S}w/;:'w
L
4:04 PM . . P 4
Like the previous report,
P Expand and Collapse will
Cash Basis show and hide sub-accounts
as line items. 31,06 o
Y ASSETS
¥ Current Assets
¥ Checking/Savings
1010 - Business Checking p 6331513 4
Total Checking/Savings 83,315.13
* Other Current Assets
1040 - Start-up Assets 4.000.00
Total Other Current Assets 4,000.00
Total Current Assets 67,315.13
™ Fixed Assets
» 1300 - Real Estate Assets 159,000.00
1999 - Accumulated Depreciation RE -5,000.00
Total Fixed Assets 154.000.00
TOTAL ASSETS 221,315.13
“ LIABILITIES & EQUITY
¥ Liabinties
¥ Current Liabilities
¥ Other Current Liabllities
b 2300 - Security Deposits 1,950 00
Total Other Current Liabilities 1,850.00
Total Current Liabilities 1,950.00
Total Liabilities 1,850.00
¥ Equity
} 3010 - Member C. Applegate Equity 107,000 00
b 3020 - Member W. Applegate Equity  107,000.00
Net Income 536513
Total Equity 219.365.13
TOTAL LIABILITIES & EQUITY 221,315.13
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Quick Tip

N

After you have several years in your company file, you can compare how the
Balance Sheet has changed over the years. In the Menu Bar, click Reports >
Company and Financial > Balance Sheet Standard, then click the Columns
dropdown and choose Year. This will show values for all years on record.

7.08 Balance Sheet Details

For a detailed balance sheet that lists individual transactions and their impact to Assets, Liabilities
and Equity —create a Balance Sheet Details report. In the Menu Bar, click Reports > Company and
Financial > Balance Sheet Detail.

Costonuse Report

! Mamorgs

Pt v L v lyest @

Modo Magder &

owes EOTETEEUTEEE - om0 @ T 121201 @ Sansy ov?/_

R ™ RS

This is a long report, listing
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Check 01082005 1005 Hardware Store repars need S310  Buidng Rep 38600 83540 10
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Check 01152005 1008 Hardware Store repars 1o X2 . 310  Buldng Rep 2900 a2
Check 01182005 1009 Hardware Store ¢ SAUm 200000 B2
Check 01182005 10w Bant <SP 250500 e
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Total Net Income
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7.09 Customizing Reports, using Filters, and

More

Follow @landlording on Twitter

Page 248 of 270

Version 4.0

Chapter 7: Reporting Tasks


https://twitter.com/landlording

QuickBooks for Rental Properties: Basic Guide www.LandlordAccounting.com

If you need to customize a report, click the Customize Report button. From there, the Modify Report

window opens. You can configure Display, Filters, Header/Footer and Fonts. The first two affect the
data presented, the last two affect style, formatting and layout.

r\“-—h*“.\. . "-‘Mﬁ,—*-"
D

splay Elters HeaderFooter Fopts & Numbers

The Filters tab can allows you to exclude certain accounts, classes, transaction types, etc. from the

report. This is quite useful, and best mastered through playing with it creating different types of
reports.

Available
filters

>

HeaceoF octer Fopts & Numbers

CHOOSE FILTER CURRENT FILTER CwONCE S

Account

A Al accounts - Date This Fiscal Year-1o-cate
Amaourt ' \

e Currently

e applied filters
Memo

- \
Currcnl ﬁlter’s Remove Sedected fiter

ACCOUNT FIRTER senings

Choose the types of accounts or 3 5P

arop-down st InGicate whether or not you want spiit cetail
0 appear In the report (Balance Sheet accounts only)

Tell me more

Reven

The display tab varies depending on which type of report you are modifying. If you cannot configure
what you want by customizing one report, try generating another report and modifying that instead.

7.10 Reports to Find and Correct Errors

It is likely some errors will crop up in your company file. Having the ability to catch these errors and
quickly correct them is very important. The following reports (accessible through Reports >

Memorized Reports > LandlordAccounting.com) are helpful to identify errors. Run these reports
monthly.

Profit and Loss by Class

If any transactions are Unclassified, double click them and add the correct class. Remember, we
want to specify classes (corresponding to each property) for transactions.
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Unpaid Rent Invoices

Monthly check for all unpaid invoices (remember, we invoice for rent). Click in the Menu Barr,
Reports > Customers & Receivables > Open Invoices and choose the Dates as All. This will show
invoices that have not yet been paid, along with when they are due. You may have forgotten to
Receive Payments for a customer’s payment, or they may actually be overdue and you can send a
letter.

Verify Invoiced Rent dates are correct

At the end of the month, open invoices ( Ctr1+I ) and click the “previous” icon (left arrow) to go
through the current month’s invoices one by one.

O

Verify the dates are correct. QuickBooks has an option to use the last entered date as the default for
new transactions. In special charge invoices you manually enter, if you did not specify the date, it will
default to the last date entered (which could be from a check you wrote last month).You can disable
this option through Edit > Preferences... go to the General section and uncheck Use today’s date
as default.

Double Check Classes

Verify you assigned the correct class to each tenant’s properties. Click Reports > Customers &
Receivables > Customer Balance Detail. It lists each Customer:Job with the transactions assigned
to it. Verify the class is correct for the corresponding customer (property).

Frequently Generate Reports

The most powerful way to catch errors is to frequently generate reports. The more you analyze your
data, the more likely you are to catch mistakes. Start by creating all of this chapter’s reports in the
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sample data file, and then in your company file.

7.11 Running a Rent-Roll (Report on Overdue
Tenants)

At any one moment, it is important to know how many renters owe you money, and how much they
owe. You can do this several ways. This method assumes you have automatically entered charges
as rents became due through memorizing each rent invoice and automatically entering monthly. Or, if
you manually entered invoices, all tenants must be first charged for rent due before this report is run.

To create reports about which tenants have paid for the month and which are overdue (a rent roll) do
the following. In the Menu Bar, click Reports > Memorized Reports > LandlordAccounting.com >

Tenant Rent Roll.

Customize Report Share Tempdate Memornge Prii v Emad v Excel v

Qates Custom * From 01032005 W To 04062005 B

408 PM YourCompany LLC
nnee Tenant Rent Roll
As of April 6, 2005
. AE 6 06 .
¥ 1 23Main St

Robbins Brad ) 180.00 4 " | The first two
Total 1230an $1 160 00 tenants have
* 16100ANdrews rent due, as of
Gold Audrey 5000 April 6lh
5 Total 141 €50 00 P
Tenant with ~DLuN—.
a rent credit ¥ 3304Covenant
Keating Jessxa(B) -3.620 00
Total 3J04Covenant -3 600 00

TOTAL .2,850.00

For delinquent tenants, you can also create the Collections Report, which shows more detail about
the outstanding amounts receivable. Click: Reports > Customers & Receivables > Collections

Report.
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Customule Report Memaorile Pring * Emal v el v Hate Header Refieqh
Qates Custom v 0A0O2005 B  Pastoue 1 Sort By Defaun g
& YourCompany LLC
— Collections Report
As of Apeil 6, 2005
. Type . Dare * Bum » PO ¢ Terms + Ouelate + Class +Aging + Open Dalance «
1230Mam 32
Robbns Brad
(123) 5654999
» roice 0MMAN08 1014 03008 12)MenSt " 10004
sty Acetrs Boad 100 80
_/
Total 1200t Note the due date, days 10 00
SRS aging, and open balance.
Gosd Audr ey
Avdrey Goks
(299) 88524
roce 04002004 102 feet Oy 04002004 101084 ) 636 0
Tatyl God Avdrey [k
Totel 14 10MAASewe 300
3304C ovenant
Neating Jessxall]
Jesvica Keatng
(437) 5559288
Crest Vemo 04012004 104 04022008 304Ce $ 1800
Total Kaatng Jeancald 1800 %0
“aal 31304Covenane BRI
TomaL 1&“

7.12 Historical Charges and Payments by

Tenant

View historical charges for all tenants: Reports > Memorized Reports > LandlordAccounting.com
> Tenant Historical Payments. This lists properties and tenants along with their charges and

payments.
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Customize Report Share Template Memorze Prinf v+ Emal v Excel v Hide Hepder Refregh
Qates Custom * From 01012005 W To 03032005 W SontBy Default -
13 PM YourCompany LLC

V. Tenant Historical Payments

As of March 3, 2005
e__Tpe ¢ 7“‘&[ Nate indicates when navment was made }_ ¢ Selance ¢

123Main St 0.00 A
Robbins Brad 000 '
P nvoke 02152005 1008 123anSt 260.00 260,00 4
Payment 021572008 18 recenes 360,00 0.00
nvoce 030172005 101 123UanSt 775.00 775.00
Payment 03022005 32 recewed 3£ 00 0.00
Total Rotons Brad | This renter owes $0 b e’ 000
Total 123ManSt 000 0.00
1610NAndrews 0.00
Gold Audrey 0.00
noce 0012005 1012 16100ARrews 600,00 600,00
Payment 030212005 32 recenes 500.00 0.00
Total Gold Audrey 0.00 0.00
Total 1610NANGrews 000 0.00

You may want to record in the memo line of the Receive Payments window the date each rent check
was received, however if you “Receive Payment” with the specific date each one was received, then
you do not need to enter anything in the memo. It’s your choice to use whichever is easier for you to
remember when entering the payments.

If you want to further customize the report to only include one property: click Customize Report, the
Filters tab, and set the Class to the property you are interested in.

Oespray Liers Hesoeek oster Fonts & Numbess
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Cass

Clewec
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v
Rernove Selected |iltar

CLARR FrATER

Choase 3 Class (3 0rowp of Fansackons) ram the
Grop-Gawn kst

ol me mors.

Ragvert
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If you need further customization of the report and have Excel installed, click the Excel... button on

Follow @landlording on Twitter Page 253 of 270 Version 4.0 Chapter 7: Reporting Tasks


https://twitter.com/landlording

QuickBooks for Rental Properties: Basic Guide www.LandlordAccounting.com info@landlordaccounting.com

top of the report. You can choose to export to a new Excel worksheet, or update an existing one.

Custogize Report ) ompla Memornge Pring v Emall v fxcol v Hude Hepder Relregh
Sont By (LI -
21 m YourCompany LLC
o Average Days to Pay
All Transactions
. pe ¢ DueOste + Num + _Memo  + Account ¢ _Clhss ¢ Amount ¢ Date _+ PaidDste + Avp Days to Pay +
123000 St A
Robbine Brad '
» rvoce 0192004 1000 1200  Accounts R 12Man 5t MO00 ANAN0S N0 ‘
roce 02012008 on 1200 Accounts R 123Man 5t TIHO0 CONAN0S ONR008 100
reoce 0MM2004 10 1200 Accounts R 13Man it 10000 002008  DADR0NS "o
Fvoice 04012005 101 1200 Accounts R 122Man 5t TTIS00 OADIN05  DANDR00S 1%
voce 05012008 1028 1200 Accounts R 120Man 5t TIE00 OONV008 OR012008
reoce 08012008  10M 1200 Accounts R 123Man5t TIS00 CA0I005  OAN12008
rvoce 07012008 1002 1200 Accounts R 1230 5t TTE00 OTRAR0N0S  OTRNR008
rooce 08012008 1081 1200 Accounts R .. 123Man 5t TTS00 CAUIR00S  OMOBR00S 70
rvoce 08052008 FC2 Fnance Cha 1200 Accounts R 123Man 51 500 0A0AN05  OBOB0NS 100
voce 09012008 1064 1200  Accounts R 12Man 5t T7500 OOMI008  OBDI008
Total Rotens Brad $91000 60
Total 12)ManSt $91000 280
1610RARdrews
Gold Audrey

rvoce oo 1012 1200 - Accounts R 1610NA, ¢ 12005 002005 100
¢ }"J\MWﬁﬂM,M ”’\.’\j’”

Modify the spreadsheet before printing or saving.